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File Menu 
 

Capture Screen. 
 
This function creates an image from the screen. 
 
It captures everything other than the WinPCSIGN. 
To see the image, simply go to the Edit menu and click on Paste. 
 
 
 

Export. 
 
Use this option to export files to others programs. 
 
 Keyboard : Ctrl + E 
 
From the File menu, click on Export. 
To export your drawing towards a .DFX, .PLT etc… 
 
Procedure :  
 
1. From the File menu, click on Export. 

2. Click in the Save in window, it will open up and tell you  

     what drives are available. 

3. Click on the drive where you wish to save your file. 

4. Click on the folder and subfolder where you wish to save  

     your work. 

5. Write the desired name in the File name area, followed by  

     the format abbreviation ex: .DXF and click Save. 

 
 
 
 
Export in JPG format. 
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This function will enable you to determine the quality, size and color 
of the image. Every time you export a JPG file, a dialog box will 
appear. From the Image properties dialog box, select quality, 
resolution and color. 
 
The Quality option offers you three types of compression; minimum, 
average, maximum. A minimum compression will maintain the size 
and quality of the image. Maximum compression will save disk space 
but image quality will suffer. Average compression will reduce the 
size of the image, while maintaining an acceptable quality level. 
Upon making your selection, click OK to confirm and Cancel to start 
over. 

 
 
 
Import. 

 
Use the Import command to load DXF, EPS, PRN, DPF, WPC, TXT 
and BMP, JPG et files 
 

Shortcut :  
 
Keyboard : Ctrl + I  
 
From the File menu choose Import and select the format desired 
from the List Files. The Import File dialog box will be displayed. 
Select the desired file from the File name list box. 
Press Enter or click OK. 
 
Procedure :  
 
1. From the File menu, click on Import. 

2. Select the desired format. 

3. Click in the Look in window and you will see what drives are  

     available. 

4. Click on the drive containing the file you wish to open. 
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5. Select the folder containing your file. 

6. Click on your file, or enter its name in the File name area.  

     Click on Open. 

 
Hint :  
If you don’t find the desired file, click on a different type of file or 
select All files *.* from the file of type box. 
 
 
Import EPS/AI. 
 
Use EPS and AI to import files from other programs. From the File 
menu, choose Import and select EPS, AI. Select the desired file from 
the list and press OK, The program will show you the Vector or 
Bitmap dialog box, click the desired option. 
 

 
 
Select Vector if you want to cut or select Bitmap option if you want to 
print. 
 
If you want to import an EPS file from Corel 6.0 or 7.0. We suggest 
you use illustrator.AI file with the option adobe illustrator 1.1.  
 
From Adobe illustrator 10 software, you must Save us in AI file ,then  
select the compatibility 6.0 (convert to curves ). 
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Kodak Digital cameras. 
 
This function enables you manage and recover photos from your 
Kodak digital camera.  
The supported models are  : DC200, DC210, DC220, DC240, 
DC260, DC265, DC280 and DC290 
 
After initializing your camera, a window will appear displaying all the 
pictures contained in the camera. 
 

 
 
Description of available functions:  
 

 : Take a picture. 
 

 : Eliminate selected pictures.  
Note : After erasing pictures, it is impossible to recuperate them! You 
must be absolutely certain of your choice.  

 : Displays a preview of pictures contained in the camera. For 
camera models DC260, DC265 and DC290, you must press the 
Preview icon and select the images that interest you. 
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 : Exit and return to document.. 
 

 : Record selected photos to a file. This file will be found under 
the name of the file found in your digital camera. Ex: \DC290_01. 
This directory is found in the IMAGES subdirectory, which in turn can 
be found in the root directory of your VIP software. 

 
 
NOTE:  
The list of files found in the camera is detailed in this window. 

 
You may select the file from which you want to obtain your photos. 
You can always select the ALL file, which will display all the photos 
found in the camera.  
 

 : Used to display information regarding the last selected 
image. You will find the date, image quality, resolution, file format and 
file size. 
 

 : Transfer selected photos to the work page.  
 
During transfer, a window will appear to indicate transfer progress. 
 

 
 

 : Jump to next image. 

 : Stop transfer of images and sound files.. 
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You have the option of skipping ahead to the next photo or stopping 
the transfer. 
 
Note :  
For DC260 DC265 and DC290 cameras 
If the image is associated to a sound file, it will be transferred to the 

\Media\ submenu. This icon  will appear in the lower right corner 
of your image.  
 
To hear the comment linked with this image, click the sound icon 
found on your image using the left mouse button.  
 
If you need to add, create or delete a sound file, go to the Comment 
submenu found in the Edit menu.  
 
Specific properties of some cameras :  
 
Kodak DC260 DC265 and DC290: 
These cameras enable the user to record a sound file that will be 
attached with their images. When selecting an image containing a 
sound file, the  icon will appear on the left. To hear the sound file, 
press the sound icon found on the left side of your Image selection 
window. 
 
Kodak DC280 : 
This camera offers the possibility of protecting pictures against 
accidental erasures.  

The picture cannot be erased if this icon  is present on the left.  

However, if the  icon is displayed, the picture can be erased. 
 
To change the permission, simply click on the “safe” icon. 

 
 
 
 
Watermarks. 
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Identification of script to customize your watermarks. 
 
Definition  : ( Script ) Grouping of predefined commands.  
 
In this section, it is possible to identify your script. 
 
File name : Name of the file to script inside the camera. 
 
Menu        : Name of the menu where the script will be located in   
                        the camera. 
Tag     : Customized name of the script in the menu. 
 
To execute a script already transferred to the camera, place the 
camera in Capture mode. Press Menu on you camera. Using 
scrolling buttons, find on your camera the name that is found in the 
Menu box in the Script identification section of the Watermarks 
window. (See above). EX: Watermarks 
Next, using the camera’s scroll buttons, find the tag you have defined 
earlier. Press on Select. The camera will shut down. Reinitialize it, 
and your customized watermark will be set on your camera. 
 
Watermarks definition. 
 
You can create and display a text, date, time or logo that will appear 
on your picture. To do so, simply the click the button representing 
what you want added.  
 
Date and Time : 
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You can select the format in which the date and time will appear. 
(See red arrow) 
 

 
 
You can select the color of the date and time as well as the 
background on which they will appear. Click on the color to make 
changes in the appearance of the date and time, as well as the 
background. 
 
Select Transparent to obtain a transparent background. 
 
For each it is possible to adjust their X, Y position on the picture. The 
value is set in percentages. (X 0 = left and 100 = right), (Y  0 = top et 
100 = bottom). 
You can also adjust position using the mouse. Click and hold the 
rectangle on the image, move to the new position and release.  
 

Text : 

 

 
When the text option is activated, you can write your 
text in the appropriate box. (see red arrow bellow). 
This text will be included when the picture is taken.  

You will always have the possibility of modifying positions and 
colors. (See date and time) 
 

Logo : 

 

A logo is an image. 
 
You can select a logo among those that are 
available. (See red arrow) 

  

The Convert option (See red arrow bellow) converts 
a PNG file into a LGO file that can be used by 
camera. To create a transparency effect to your 
logo, you must export your image in PNG format.  

It is possible to move the logo the same way you would do so for the 
date and time.  
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Once you are satisfied with the parameters, click on the 
Transfer to camera icon. 

 

     

 
If your camera is not plugged in to your computer, the 
Transfer to disk icon will appear. 
It is possible to save you parameters by pressing Save.  
To start over, click on Reset. 

Camera : 
 

 

This portion enables you to manage files (Script 
and logos) located in your camera. 
 
Delete : Erase selected script. 
Recover :Transfer file (script or logo) from the 
camera to the computer. 
Scripts will be transferred to the “\Camera\script” 
directory and logos to the “\Camera\logo” directory.
To select a file, press the desired name on the list 
(See arrow bellow). To display the list of scripts or 
logos, press the Logo button. (See blue arrow) 

 
Frame.  

 
This function enables you to create a frame using the Kodak DC240 
and DC280.  
 
Procedure :  
 
1- To an obtain ideal frame, you must first select your work page. 

Two types of frames are available. DC240 frames for DC240 
cameras and DC280 frames for DC280 cameras., (See Page 
setup)  

 
2- Position your objects in the page. 

 
3- When your setup is completed, select all the objects you want 

included in the frame.  
 

4- From the File menu, go to Digital cameras, and select Frame.  
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5- Find a name for your file and save it. 

 
6- Answer Yes when asked if you want a frame for your Kodak 

DC240/DC280. 
 

7- Start the transfer program provided with your Kodak 
DC240/DC280. 

 
8- Transfer the file you have created. 

 
9- You are now ready to use your new frame. To select frame, see 

the camera user guide.  
 
 
 
 

Sign MAX Logos. 
 
Access to Sign MAX logos menu. 
 

Shortcut :  
Keyboard : CTRL + L 
 
From the File menu,  click on Sign MAX logos. 
This operation opens the database containing images and logos that 
are ready to cut or print. 
 
 
 
 
Description of general functions : 

 

 

 
Close logos window. 

  

 

 
Places selected group of logos in edition mode. 
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Places selected group of logos in exclusive  
mode. 

  

 
Rebuilds database. 

  

 
Search database. 

  

 
Erase selected group of logos. 

  

 
Combines a sound file to the group of logos. 

  

 

 
Prints the group of logos. (20 logos / 8.5 x 11  
page) 

  

Create        :     Create a group of logos with default image. 
 
Add       : Add selected elements to selected group. 
 
 
 
 
 
 
 
 
 
Procedure :  
 
1. On the software’s work page, select the elements of your drawing, 

click on the Sign MAX logo menu. Or, from the File menu, select 
Sign MAX logos. 
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2. Select the group of logos and click ADD. The selected object will 
be added to the group. If needed, enter keywords in case you 
need to search for them later on, or press on ESC.  

 
Insert       : Inserts in the indicated region the selected elements 

within the group. 
 
Procedure   :  
 
1- On the work page, select the elements of your drawing, click on 

the Sign MAX logos icon to open the Sign MAX logos menu. Or 
click Sign MAX logos from the File menu. 
 

2- Select a logo From the Sign MAX logos  window, click Insert. 
 

3- In the window, enter the desired position. Your new logo will take 
the given position, shifting all other logos one position. 

 
 

Change       :   Enables you to change the image representing the    
                       selected  group.  
                       Possible image types: BMP and JPG. 

 
Conversion  :  Converts a group of logos coming from a  
                       previous version to the new version. 
Note : 
Certain functions area available at different places in the program, 
but they don’t necessarily work the same way. For example, the Print 
function is included in the general functions and in validation 
functions. 
 
 
Change logo group name :  
 
To change the name of a group, you must first select it. Click on the 
left mouse button. Enter the new name and press Enter.  
 
To open group of logos : 
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To open a group of logos, you must double click the image 
representing the desired group. Once the group is open, you are in 
selection mode. 
 
Selection mode : 
 
Selection mode enables you to select a logo to be placed in the 
document, erase unwanted logos, or open the slide show or 
validations modes.  
 

 
 
Description of selection functions : 
 

 
Return to general menu. 

  

 
Erase logo page (4 logos) or one logo in zoom mode.  

  

-  

 
Displays the next logo(s). 

  

 
Displays previous logo(s). 

  

 
 
Starts Slide show mode. 
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Open validation mode. 

  

 

 
Zoom on logo. Can also zoom in with right mouse 
button. 

  
Note :  
To select a logo, it must be selected with the left mouse button. 
 
 
Validation mode : 
 
Validation mode enables you to modify keywords associated to logos, 
print logos, and select certain parameters such as sounds, 
backgrounds, and slide shows. 
 

 
 
 
 
 
 
Description of validation functions : 
 

 

 
See printer page. 

  

 

 
Center logo on page. 
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Display next logo. 

  

 
Display previous logo. 

  

 

 
Checks logos to be printed. To remove check mark, 
click a second time. 

  

 

Reset following parameters: number of printings, 
remove all Printing checks, eliminate all backgrounds 
and music. 

  

 
Lets you modify keywords associated to logos. 

  

 

Enables you to select a background for a logo during 
slide show. 
 

  

 
Associate sound file to logo during slide show. 

  

 

 
Quit Validation mode and return to selection mode. 
 

  

 
Prints all checked logos according to their numbers. 

  

 
Procedure to associate sound file to logo :  
 
1. Open group of logos. 

 
2. Go in Validation mode. 

 
3. Select logo of your choice. 
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4. Click on  and select your file. (See Music box). 
 
 
 
Notes :  
To know if your logo has been marked for printing, look in the upper 

left corner. If it is checked:  , the logo has been marked for 
printing. When the logo is associated to a sound file, an image 
appears on the upper right corner :   
 
If the sound is associated to a group of logos, this image will appear: 

 

If the sound is associated only to the logo, this image will appear:  
 
If the logo has a background, this image will appear on the right 
corner:  
 
If the logo has keywords entered, the following image will appear on 

the lower right corner :  
 
 
 
 
 
 
 
 
Slide show mode 
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While in Slide show mode, the logos and their properties 
(backgrounds, background effects, music) will be displayed on 
screen one at a time. Display time can be adjusted according to 
need.  
To modify a logo’s display time, click on either arrow to increase or 
decrease the number of seconds the logo will be displayed.  
If the logo is associated to a sound, the display time will be as long as 
the longest time between the set display time and the length of the 
sound file. 
 
The All option, located at the bottom right corner, allows you to 
change the display time for logos included in the group. 
 
To display the Slide show mode in full screen, press the keyboard’s 
“ = “ key. 

To quit the Slide show mode, press the  icon. 
 
 
 
 
 
 
 
 
 
 
 
 

Open cutting panel.  
 
Gives you access to the Cutting control panel before sending 
your work to the plotter. 

Shortcut :  
Keyboard : F10 
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Use this function to send a file to the plotter. Click with the mouse on 
the Send to plotter icon or select Send to Plotter from the File menu. 
WinPCSIGN will open the Cutting option menu .Once the menu is 
open, click on Start to begin cutting or drawing  
If you want to know how to cut by panel 101, 201, 301, etc., click on 
Cutting panel to see description. 
 
If you want to plot a specific object from the page instead of the entire 
page, there are two possibilities. By changing the color of the pen to 
select the desired object, then from the Setting menu choose Pen 
Color. WinPCSIGN will display a color palette. Choose the desired 
color and click OK. The object's color will change into the one you 
selected. 
You can also cut by selecting which object to cut from the drawing. In 
order to accomplish this, you must select the object with the mouse. 
Then you must go to the Cutting control panel and choose 
Selected Object to plot. 
 
Click on the desired color to select the object you want to cut, then 
move the object to the desired position (X,Y coordinates) and click on 
Start to plot. 
 
Note: Before running this option, you must configure your Plotter. 
Open the Plotter Codes in the Setting menu and adjust the setup 
according to your plotter. Do not forget to check the communication 
port (LPT1,COM1 or COM2 ) and baud rate (9600), data bits (8), stop 
bits (1) and parity (None). 
From the File menu, click on Cutting panel to open the cutting 
control panel. 
 
Cutting control panel. 
The Cutting control panel has the following tools: 
 
Plotting speed window 
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If you want to change the speed value, go to Plotter Codes in the 
Setting  
Menu, open Velocity and change only the number value. (Option 2 is 
Cut fastest) 
 
Adjust width of Material: 
You must enter the maximum vinyl value setting on your plotter. If 
your drawing is bigger than your vinyl width, the program will show 
display your work divided in panels,(101,201…) Select one and click 
Start. 
Window to adjust knife (pen) pressure. 
This option is only for the PRO plotter series. 
 
By color selection key, or All colors selection key. 
This option allows you cut by PEN color selection. 
 
Mirror selection. 
Used to apply a mirror effect to your work. 
 
90° rotation. 
Used to apply 90° rotation on your work 
 
Weeding, 
Used to create a border on your item. The width of the border can be 
modified in Other options. 
Send to file. 
Create a cutting file. 
 
Advance. 
Move Vinyl forward after cutting. 
Selected object 
Cut a specific object in your project. 
 
Note :  When importing a drawing coming from another software, the 
resolution may readjusted to obtain better results while cutting. The 
default resolution is 5. 
 
• Start key will send message to plotter. 
• Stop cutting will deactivate the message sent to the plotter. 
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Note : Depending on your plotter or printer’s capability to store 
information, some time may be needed to process information. If you 
want the plotter start immediately, go to Options and deactivate the 
Use Spooler.  
 
Options 
Select Options from the Cutting panel 
 
Use spooler: 
This option allows the use of the computer’s memory buffer. Note: 
Use this option only with a serial connection. 
Sort object: 
Use this option to sort drawing before to sending it to the plotter. 
 
Cut line panel: 
This option will cut a segment between panels (101, 201,301 etc.) 
 
Save material: 
Use this the option to move your drawing to X & Y origin position 
automatically. 
 
Note:  
After choosing an option, you must exit from the Cutting Control 
panel in order to activate the selected function.  
 
 
 
 
 
Cutting panel. 
 
If the entire panel fits within panel 101, plotting will start 
immediately. (press Start) 
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Note: 
The only time you will be asked about panels is when the sign layout 
is larger than the normal panel limits originally set in the Material 
option, which is the largest size that can be plotted at one time. When 
the sign layout is smaller than the panel limit, you don’t have to deal 
with multiple panels and can start cutting simply by pressing Start.  
 
Panels are numbered under Panels, sequentially in horizontal series, 
(101, 201,301 etc.), from the bottom to the top of the sign layout. This 
value represents the maximum cutting width (vinyl) setting on the 
plotter. This value must be entered by the user. 
 
Depending on the type of plotter, you may first choose to output 
vertically (101,102 etc). After the first series of panels have been 
plotted (101,etc), the next level of panels (201, 301, 401 etc) can then 
be sent to be plotted. If you select the Advance option, you can 
select the entire series of panels before starting the plotting because 
the plotter will advance the material instead of returning to the 
starting point once a panel is done. 
 
 
 
 
 
 
If the sign exceeds two panels on the X (horizontal) Axis, it is 
advisable to verify the vinyl feed on your plotter. Some Cutters 
may require that you advance the material manually, while 
others (and using the Advance option) will advance the material 
so that another panel can be cut right after the last one. 
Sprocket type cutters need not worry about vinyl feed. 
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When a sign extends into two or more panels (101,201, 301…), it is 
sometimes convenient for the plotted panels to overlap slightly to 
make it easier to join them when the final sign is assembled. To 
overlap the Y axis (horizontal), go to Options, choose Panel Overlap 
and enter the desired value (ex: 0.25 inches ) or you can plot the 
panel 101 first, then with the help of the 4 keyboard arrows, move 
your drawing up to overlap the joint, then you can cut panel 201. 
 
If you connected your plotter on LPT1 (parallel) we recommended 
you deactivate the Spooler function in the Options menu (see 
Options for description) 
 
 
 

Send. 
 
Transfers the current document by fax or e-mail. This function is only 
available if Microsoft Exchange is installed. See Windows 
documentation for further information. 
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Edit menu. 
 

Copy properties. 
 
This option allows you to copy the properties of the desired drawing 
to a selected one. 
 

  
 
This function will copy an element's properties on pre-selected 
elements.  
 
User can copy an element's pen, brush or text properties. 
 
Select the drawing that you want to add the new properties to. From 
the  Edit menu choose Copy properties. The program will show this 
same screen. Select the desired option and press Accept. 
 
Note: 
 
Text properties can only be copied to another text. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Duplicate. 
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Make a copy of selected element appear over the original. 
 
Keyboard : ALT+D 
 
From the Edit menu, click on Duplicate. 
 
Used to make a copy of a selected element. This function will allow 
you to immediately make a duplicate copy of an object appear over 
the original one, without having to use the clipboard. Very similar to 
the Copy/Paste functions, but limited to copying on the same work 
page. 
 
Procedure :  
 
• Select, using the selection tool (or selection window with 

numerous elements), the element(s) you wish to duplicate. 
• From the Edit menu, click on Duplicate 
• Click on your object(s) and move to the desired location. The 

original object(s) will remain behind. 
 
Hint :  
You can also use the shortcut key, ALT D 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Multiply. 

 
To make multiple copies of selection. 
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Mouse   :   Right button 
 

 
From the Edit menu, click on Multiply. 
 
This option will enable you to create several 
copies of a selected element, and will let you 
determine their spacing. 
 

 
 

Procedure : 
 
 
1. Select the desired element. 
 

2. From the Edit menu, click on Multiply. 
 

3. In the Multiply window, insert the number of copies to be made 
and the required spacing between them. Click OK when done. 

 
 



        Sign MAX 26

Templates.  
 

                        Templates (Edit). 
 
This function will enable you  to edit or modify a template.  
 
 
Procedure : 
 
From the Edit menu, Templates submenu, click on Edit. 
 
 
 
Templates. (Open) 
 
This function will enable you to insert a template in an active 
document.  
 
Procedure : 
 
From the Edit menu, Templates submenu, click on Open. 
 
 
 
Templates. (Create) 
 
This function will enable you to create from a document a template 
file. 
 
Procedure : 
 
From the Edit menu, Templates submenu, click on Create. 
 
 
 
 
 
 
 
Templates. (Associate)  
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Keyboard : Selection mode + ALT A 
Mouse  : Right mouse button. 
 
This function enables you to associate or insert an element to 
anexistent template. It is possible to attach texts, images and groups. 
 
Simply select the template zone that interests you, and make an 
additional selection of the element you wish to insert. Then, from the 
Edit menu (Template submenu) select Associate. You can also 
access this function by clicking the right mouse button or by pressing 
ALT A. A copy of your element will appear in the template region of 
your choice. This copy will also be resized to fit in the allotted region.  
 
NOTE : To select more than one element and/or region, you must 
press and hold the Shift key down while making your selections. You 
may also select all of them by pressing the left mouse button down 
while in selection mode, then simply create a selection window 
around the desired elements. Using this last method, you must make 
sure to select only the necessary elements.  
 
To associate a single element to several regions, you can proceed 
individually for each region, or you can select all the zones at once, 
and then select the element that will be associated to all of them. 

 
 
Comment. 

 
Delete. (Comment file) 
This function eliminates comment files associated to selected 
images.  
 
Procedure: 
From the Edit menu, Comment submenu, click on Delete. 
 
 
Add. (Comment file) 
This function links a comment file to the selected image. Simply 
select the desired file, and click Open. 
 
Procedure: 
From the Edit menu, Comment submenu, click on Add. 



        Sign MAX 28

 
 

Create. (Comment file) 
Enables user to create comment file (wav. format). 
 

 
 
To create a file you will need to have a microphone already installed 
on your computer.  
Press on the microphone button. Press Ok To start recording. 

When you are done recording, press the stop   button and give a 
name to your comment. To listen to your comment simply click on the 
speaker icon. To indicate when you are recording, a red light will 
flash. 
 Note: 
If you are not recording, make sure to see if your microphone is 
connected to the computer. Also make sure Windows is set to accept 
sound input (see Windows documentation). 

 
 
 
 
Circular graphic. 

 
Creates circular graphics with values and caption. 
 

 
 
Procedure :  
 
1- Enter a value in the box, and press Add 
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2- Repeat Step 1 for each value to add. 

3- If you want the values to be displayed, click on Include values. 

4- If Include values is selected, you must choose either numerical or  

%, or both.  

5- If you want to include a caption, click on Include caption. 

     To associate a caption to its value, click on the value and write 

your caption in the appropriate zone. 

6- You can also choose to add a frame to you circular graphic. 

7- Click on Accept when you are done. 

To eliminate a value, click on said value, and Del. The value and its 
caption will be erased. 
 
Note : 
It is impossible to recuperate deleted values. 
To modify an existing value, click on the value, insert new value. 
Click on Modif. 
To modify an existing caption, select the value to modify, write the 
new caption. The caption will automatically be modified. 
To eliminate an existing caption, proceed as you would if you were to 
modify the caption, but erase everything instead. 
To associate a color to a value, simply select the value, click on the 
color box, situated right of the value entry box.  
 
Example of graphic with caption and values displayed in 
percentages: 

 
Production. Numbers 
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This function allows you to create a series of numbers beginning with 
a specific number up to another given number. This function allows 
you to add in front of these number and/or after them a series of 
characters (letters and/or numbers). 
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View menu 
 

 
Show markers. 
 

This function will enable you to display markers. An active marker is 
in red, non-active markers are in blue. 
 
 

Justification bar. 
 

Shortcut :  
 
 
To display or hide the Align bar. 
Click on Justification bar from the View menu.  
 

 
 
The align bar will be found on the right of the screen. It offers the 
following tools: 
 
 Align left 
 Align right 
 Center 
 Vertical justification 
 Center horizontally/vertically 
 Align up 
 Align down 
 Center page 
 Align to line guide 
 Align left on page 
 Align right on page 
 Align center on page 

 
Image bar. 
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To display or hide the image bar. 
 

  
From the View menu, Toolbars submenu, click on Image bar. The 
image bar will appear on the right of the screen and will offer the 
following tools: 
 
 Merge selected 
 Automatic vectorization 
 Photo Cut 
 Touch up 
 Soft touch 
 Rectangular region 
 Oval region 
 Personalized region 
 Remove region 
 Mirror image 
 Flip image 
 Italic 
 Rotation 
 Perspective 

 
 
Reset Toolbars. 

 
Replaces toolbars at their default positions. 
 
 

Default. 
 

Displays default toolbars. 
 
 
Color palette. 

 
To display or hide the Color palette. 
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Shortcut :  
 
From the View, click on Color palette. 
 
The color palette contains the necessary resources to manage colors 
It is essentially divided in 8 regions. 
 

 
 
The color plan is represented by a cube. To select a color, click on 
the left mouse button to set brush color, the right mouse button to set 
pen color. Pressing the space bar will display the darer tones of the 
same color. You can also set pen and brush color by selecting them 
(the B and P squares) and left clicking the color of your choice. To 
modify the page, left click the color of your choice while pressing the 
Ctrl key. 

The gradient key: This function will enable you 
to apply a gradient to the selected elements. 
Furthermore, you can apply the gradient to 
other elements afterwards. To exit the gradient 
mode, click once more on the Gradient key. 
 
The Menu key: This displays the available 
options. You can set the gradient to be used, 
adjust the pen size so that keeps its 
proportions to the image if is resized. You can 
also set a personalized color palette. (CMY, 
RGB, CMY) 
 
The Apply key will allow you to modify 
selected elements. 
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The Brush section (B) : Contains three zones. 
 
 a)- The first represents the brush color. 

 b)- The second represents the color gradation. 

The brush color is indicated by the line. 

 c)- The filling mode is represented by an X.  
 
If it is red, the brush is transparent. Black 
means it is activated. 
 
The Pen section (P) : Identical to the brush 
section. 

 
Note :  
The tool in selection (brush or pen) is indicated by a red square 
around the selected color. 
 

 
 
Personalized colors: To select a personalized color, left click the 
color of your choice. The color will automatically be transferred to the 
brush or pen. You can move in your color palette by using the buttons 
on the right. 
 
 
 
 
 
 
 
 
 
Utility section : This section will let you modify your color palette.  
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The available functions are : 
 

• Save the palette. 
• Open palette. 
• Erase selected color. 
• Reset palette. 
• Set current palette as default. 
• Color from screen. 

 
To remove a color from the palette, press the 
Erase selected color key and the color to 
remove next.  

 
To obtain the color code of a specific color on 
screen, press the Color from screen key and 
slide the cursor over the desired color. The code 
representing that color will be displayed bellow 
this button. The color code can appear in RGB, 
CMY, or CMY. The display mode can be 
changed by accessing the color palette’s Menu. 
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Draw menu. 
 
Draw an arrow. 

 

Shortcut :  
 
This function will enable you to draw arrows. 

 
Select the function and press the left mouse button and drag the 
mouse in the desired direction and release the button to finish. To 
change the shape of the arrow, just select a square and drag the 
mouse in the desired direction. Press enter to finish 
 
You can modify them to suit your needs using the handles. 
 
Procedure :  

1. Place them where you wish. 
 

Press on ENTER  to accept them. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Registration mark. 
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This tool will enable you to add Registration marks to your cutting 
project. 
Procedure to activate the Registration mark tool for the active 
document. 
 
Procedure :  
 
1- From the Draw menu, select Registration mark to activate tool. 

 
2- On your work page, click at the location where you wish to insert 

your registration mark.  
 
When the Registration mark tool has been activated, you can select 
the type of mark you want to use. To make your selection, you must 
click the right mouse button.  
The Registration mark selection window will appear. 
 
Available formats are : Circle, square, hexagon, star and cross.  
 

 
 
The selection of the format is made by clicking on the desired image 
in the Registration mark selection window. Click on Accept when 
your selection is made. 
 
Note :  
When using the Registration mark tool, it is always possible to 
change the format of the  next Registration marks. Simply press the  
TAB key to switch to the next type of Registration marks according to 
the following order: Circle, square, hexagon, star and cross.. 
It is possible to add Registration marks around the objects in 
selection by double clicking the left mouse button, or by pressing the 
S key. 5 Registration marks will appear, one at the center of the 
group of selected elements, the other four around the corners. Note 
that the Registration marks tool has to be activated.
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Tools menu. 
 
Measurements of objects. 
 

Tool used to measure selected paths, circles and ellipses. 
 
Procedure :  
1- Select the elements from which you like to obtain measurements.  

 
2- From the Tools menu select Measurements of objects. 

 
3- From your measurements window, you can look at the values 

obtained, export them to Excel (Export key), or insert them in you 
current work.(Add key). 

 
Note : 
You have the possibility of using a specific scale for your data. To do 
so, you simply have to activate a magic ruler (See Activation of Magic 
Ruler) and use the software’s dimension line mode(See Dimension 
line. 
 
Example of measurements 
 

 
 
The objects are listed according to their order of creation. The left 
portion of the window contains information regarding the elements, 
while on the right side you will find statistical information on the group 
of elements. 
The angle value is obtained only in the case of elements composed 
of only 2 segments. 

 
 
 
 
 
Magic Ruler. (Activate / Use) 
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This option allows you to measure angles, height, length or any 
distance in your picture. To do so, you need to take the photo with 
the magic ruler accessory on the picture. 
 

 
 
This function will enable you to set and use the Magic Ruler. 
 
The Magic Ruler is activated when you click on an image without 
associations. 
 
If the following image :  appears on the lower left corner, this 
means that the Magic Ruler is activated for this image. 
 
Activation procedure: 
 
1. From the Tools menu, Magic Ruler submenu, select 

Activation/use. 
 

2. Click on the image (with the Magic Ruler) with the left mouse 
button, and answer Yes. 

 
3. Left click on the beginning of the Magic Ruler. 

 
4. Left click the opposite end of the Magic Ruler. 

 
5. You can hold the left mouse button for the second point to adjust 

the position. When done, simply release. 
 

6. In the Magic Ruler Selection, select the Magic Ruler to use (if it is 
available in the window). Press on Back. If your magic Ruler is not 
installed, press on Install and follow the procedure. When done, 
click on Back. 

                             

If all went well, the Ruler icon :  will appear on the bottom left 
portion of the image. 
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How to measure distances if the Magic ruler is activated. 
Usage Procedure: 
 

1. From the Tools menu, Magic Ruler submenu, select 
Activation/Use. 

 
2. Click with the left mouse button an image with the Magic Ruler 

activated. This positions the first point.  
 

3. Click with the left mouse button the second point of the desired 
distance.  

 
4. Click and hold the left mouse button if you want to precisely adjust 

the second point. 
 

5. The distance value will be displayed in the message bar. (See arrow 
bellow) 
 

 
 
Note : As long as the button is pressed, the distance will be 
calculated. 
 
See Dimension-lines for help on the subject. 
 
If you have made a mistake, you must deactivate the Magic Ruler 
and reactivate it again. 
 
Note: 
Holding the SHIFT key down will enable you to limit your movements 
to the horizontal and vertical axes. 

 
 
 
Magic Ruler. (Deactivate) 

 
Deactivates the Magic Ruler associated to the selected elements. 
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Note : 
The image must be selected before selecting this option. 
 

 
 
Magic Ruler. (Dimension-line mode) 

 
Once activated, the new lines will use the scale defined by the magic 
ruler. 
 
Activation Procedure : 
1. Select an image where you have already an activated Magic 

Ruler. 
 

2. Go to the Tools menu, Magic Ruler submenu. 
 

3. Select Dimension-line-mode. 
 
For that point onward, all dimension-line measures taken will use that 
scale. 
 
Note: 
To deactivate Dimension-line mode. 
 
Deactivation procedure : 
1. Deselect all. 

 
2. Go to the Tools menu, Magic Ruler submenu. 

 
3. Select Dimension-Line mode. 
 
Note:  Holding the SHIFT key down will enable you to limit your 
movements to the horizontal and vertical axes. 
 
 

Rotate Transform submenu. 
 
This option allows you to rotate objects and texts 
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Select your drawing then choose Rotate function from Transform 
submenu or click Ctrl + F2 to activate the function and your 
drawing will be enclosed with a blue rectangle. 

 
Press and hold the left mouse button and move to the desired 
direction. You can also move the center to a new position and 
rotate the drawing around the center.  
 
 

 Italic  Transform submenu. 
 
This option allows you to italicize an object and text. 
 
Select your drawing then choose Italic function from Transform 
submenu or click Shift + F2 to activate the function and your 
drawing will be enclosed in a  blue rectangle. 
 
Press and hold the left mouse button and move to the desired 
direction.  

  
  
 
 
 
Orthogonal rotation. 

 

Shortcut  :   
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Applies a rotation to bring segment to the nearest 90° angle. 
The rotation affects the selected elements. 
If you want to apply a rotation on a single element of the selected 
group, press and hold the Shift key while clicking the desired object. 
 
Note :  
You can only apply this rotation on a path. However, it applies to the 
whole selection. 
 
 
 

Zoom selected. 
 

Shortcut :  
 

This function lets you get a closer view of the selected elements. 
 
 
Break into pieces.  
 

Breaks a circle into arcs of equal size. The spacing between them 
can also be adjusted. 
 

 
  
Spacing : The distance between two arcs. The distance is   

measured according to the unit of easurement       
selected. 

Number: Indicates the number of arcs to create. 
Close: Links the extremities of each arc to the center. 

 
Dimension line. 
 

Use this option to measure and determine the size of an object or 
the distance between them  
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Choose Dimension line, and the desired direction (Horizontal, 
vertical, Diagonal or Angle.) Click the first point then drag the 
cursor to the last point, drag the mouse in the position where you 
want the value to appear.  

                            
 
Horizontal dimension-lines. 

 
Trace Dimension-lines to measure horizontal distances. 
 

 
 
Procedure :  
 
1. Click on the first point that interests you. 

2. Move to the second point and click. 

3. Click a third time to select the position of the text. 

Note :  
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  

 
 
 
 
 
Vertical Dimension-lines. 

 
Trace Dimension-lines to measure vertical distances. 
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Procedure :  
 
1. Click on the first point that interests you. 

2. Move to the second point and click. 

3. Click a third time to select the position of the text. 

 
Note :  
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Diagonal cote-lines. 
 
Trace Dimension-lines to measure diagonal distances. 
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Procedure :  
1. Click on the first point that interests you. 

2. Move to the second point and click. 

3. Click a third time to select the position of the text. 

Note :  
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  
 
 

Angular cote-lines. 
 

Trace Dimension-lines to measure angles. 
 
Procedure :  
1. Click on the first point that will be the angle’s center. 

2. Move to the second point and click. 

3. Click a third time to select the position of the text. 

Note :  
To create a customized dimension-line, you will need to select the 
Text tool and click the dimension-line’s text. A customized 
dimension-line must always have its Active Distance option 
deactivated. By default, the option deactivates automatically.  
 

Dimension-line setup. 
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This window will enable you to configure which measurement unit is 
used, whether to include the unit or not, it is also used to determine 
the precision used. 
 
The Active distance option allows you to compensate for 
condensation. 
 
When you are satisfied, simply click on Apply and the modifications 
will affect the selected dimension-lines and those that will follow. 
 
 
 

Dimension-line font configuration. 
 
This function will open the font window. 
Select the font used to display the measurements. 
 
When you are satisfied, simply click on Apply and the modifications 
will affect the selected dimension-lines and those that will follow. 

 
 

  Center Vertically and Horizontally. 
 
To align vertically and horizontally the selected objects. 
 
 
 
 
 

  Center page. 
 
This function will place the selected elements to the center of the page.  
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Procedure :  
 
1 Select the desired elements with mouse. 
2 Select Center Page from the align bar. 

 

 Align up. 
 
This function will align elements according to element placed highest.  
 
Procedure :  
 
1 Select desired elements. 
2 Select Align up from the Align bar. 
 
 

 Align down. 
 
This function will align elements according to element placed lowest.  
 
Procedure :  
 
1 Select desired elements. 

2 Select Align down from the Align bar. 

 

 Align left on page.  
 
 
This option will enable you to align all selected objects and texts in 

edition mode on the left side of the printer/sign page. 
 
To apply this function, select it from the justification bar. 

 Align right on page. 
 
 
This option will enable you to align all selected objects and texts in 

edition mode on the right side of the printer/sign page. 
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To apply this function, select it from the justification bar. 
 
 

 Align center on page. 
 
Shortcut :  
 
This option will enable you to align all selected objects and texts in 

edition mode to the center of the printer/sign page. 
 
To apply this function, select it from the justification bar. 
 
 

Write in Bold characters. 
 

Shortcut :  
 
Function used to write bold text. 
 
 

Write italic characters.  
 

Shortcut :  
 
Function used to write italicized text. 
 
 
 
 
 

Write underlined characters. 
 

Shortcut :  
 
Function used to write underlined text. 
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Perspective 3D. 
 

Shortcut :  
 

This function enables you to create a perspective effect on the 
selected elements.  

 
Example of possible effect: 

 

      
 
Description of commands. 

 

 
 
 

 
Back   :   Corresponds to the depth of the object. The value    
varies in relation to the vanishing point (from 0 to 1). 

 
Vanishing Point :  Corresponds to the point towards which the 
objects are converging. 
Save   :    Saves one set of values for the Vanishing point and Back. 
 
Restore  :   Restores saved values. 
 
The Remove same side option removes common ridges. 
 
The keep Line option breaks path into segments. This option keeps 
all common sides. 
 
The See Hidden side option. Usually, sides that aren’t visible are 
removed. This option enables you to keep all of them. 
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The Check mar indicates that you want to apply the modifications. 
 
 

Shadow with transparent. 
 
This function enables you to create a selected object’s shadow with a 
transparent effect.  
To create this shadow, you must determine in what direction it will be 
cast, the distance in relation to the object, and the shadow’s color. 
 
All these parameters are adjustable from the Shadow window:  

 

       
 

The “°” symbol represents the angle of the orientation of the shadow 
when compared to the image from which it originates. “D” represents 
the distance between the image and its shadow. 
When you are satisfied with the selected parameters, press on 
Apply. 
If you make a mistake, or simply want to remove an object’s shadow, 
just select the object and press Cancel. 
If you choose to keep the shadow, you should now that it is possible 
to move it around independently from its originating object by 
dragging it with the mouse. It will still be lined to its originating object.  
After moving the shadow, if you want to move both shadow and 
object, deselect your shadow (by clicking elsewhere), and click the 
object. Both the object and its shadow will move together again.  
 
Note :  
To modify an existing shadow, you must use the same window. 
 
Hint :To create a shadow that does not seem to originate from an 
object, you must create that object, apply a shadow to it, and remove 
the pen and brush color from the original object. You can also place a 
distance of 0 between the object and the shadow.  
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Subscript. 

 

Shortcut :  
 
This option enables you to write in subscript format. 
 
To write in subscript format, select the option from the Text bar, the 
cursor will assume the appropriate position. 

 
 

Print Permission. 
 

Shortcut :  
 

This function will enable you to apply or not the permission to print a 
selected object. 
 
When permission is denied, a red X will appear in the lower left 
corner of the object.  
 
 
 
 
 
 

Cut path. 
 

Shortcut :  
 
 

This option will enable you to cut in two sections an arc, segment, or 
curve. 

 
 
 

Cut straight line. 
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Shortcut :  
 
This function will let you cut along straight lines. 

 
Procedure : 
 
1- Click and hold at the location where the line is to begin. 

 
2- Move mouse along the desired line. 

 
3- Release when done.  
 
All objects situated under the line will be cut along that line. 
 

                     
 
If you want to stripe a text, you must to convert it to     
 path before you apply this option. 
 
 
Note: 
Holding the SHIFT key down during the operation will enable you to 
cut a straight horizontal or vertical line across your object, dividing it in 
two. 
 
 

Round Corner. 
 

Use this function to round up an image's corner. 
 

Shortcut :  
 
Procedure :  
1 Select this option in the Manipulating bar. Hold the left mouse 

button, and slide to create a window around the desired element.  
              Or 

2   Select this option and click at the location you want to modify while        
     holding the left mouse button. Release when ready. 
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Precision tool. 

 

Shortcut :  
 
This method will enable you to draw with great precision arcs, 
rectangles, segments, and circles. 
 
Segments : 
This precision tool will let you determine the degree of precision used 
to create segments in a drawing. Enter a value for X and Y at the start 
of your segment, as well as for the end of the segment. Select the 
number of divisions and the space between them. When done, press 
O 
Rectangle : 
Start your rectangle by attributing the lower corner X and Y values. 
Attribute your rectangle a height and length. Click Add and O. 
 
Points arc:  
 
Procedure :  
1 Attribute an X/Y for the first point. 

2 Attribute an X/Y for the second point. 

3 Attribute an X/Y for the third point. 

 
Exponent format. 

 

Shortcut   :    
 
 
With this function you will be able to write in exponent formats. 
 
Write the first portion of the number, then, for decimals, select the 
Exponent formats option in the Text bar. The cursor will have been 
modified to write exponent. 
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Convert to circle. 

 

Shortcut   :    
 

Transform path to circle. 
This option enable you to click on a path and create a perfect circle. 
 
 

Three points circle. 
 

Shortcut   :    
 
Used to draw a circle using three points. 
 
Procedure : 
 
1. Click three points on the circumference. 
 
Note :  
When you click on your third point, you can hold the left mouse button 
to determine the size of the circle. 
 
 
 

Radius copy. 
 
Tool used to copy elements in a circular fashion. 
 
Keyboard : Alt + R 
 
For the function to apply, you need to have pre-selected elements. 
 

Procedure : 
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1. Define the radius and angle. 
2. When you are satisfied press ENTER. 
3. Repeat operation as often as needed. 
 
Note :  
If you double click the angle point, a window will appear where you 
can enter an angle value. 
Same thing will happen if you double click the center point. 

 
 
Shadow. 

 
To create shadows of selected objects. 
 
From the Tools menu, click on Shadows. 
 
This application will enable you to create a shadow for selected 
objets, texts and elements.  
 
Procedure :  
 
1- Select the desired element.  

2- From the Tools menu, click on Shadow. 

3- The Shadow window will appear.  

 

 
 
Orientation 
 

• You must select the objects from which you want to cast a shadow. 
• You can determine the location of the shadow with different methods:  
• By polar coordinates: by moving the dial, you can determine the 

orientation of the shadow in relation to the original object. The angle 
(in degrees) will appear in the top window, to the right of the dial and 
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the distance (from the center of the object to the center of the 
shadow) will appear in the second box from the top.  

• By Cartesian coordinates: In the two bottom windows, you can 
determine the X and Y distance between the center of the original 
object and the center of the shadow.  

• You can also select the shadow and move it to the desired location 
using the mouse. Simply click and hold the left mouse button over the 
selected object and move it to where you want it to be placed, and 
release. When using this method, you will notice that the polar and 
Cartesian coordinates will be modified accordingly. 
 
Note: The unit used in measurements is the one selected in the 
Setup (Setting menu). 
 
Types of shadows 
 

• If you have several elements overlapping each other, you can 
determine whether you want their shadows to be welded together into 
one single shadow or whether each of them should constitute an 
individual element. To do so, you must decide if you want to use the 
With welding option.  
 
You can also select the method of creating shadows. Selecting None 
will mean that that the shadow will be identical to the original object. 
Drop will create a shadow made only of the of the visible portion of 
the shadow (in cases where the original object overlaps the shadow). 
The Drop + back option will create a welded copy of the original 
object WITH its shadow. This welded shadow will appear over the 
original image.  
 
To modify the color of the outline of the shadow, simply click on the 
color rectangle to access the color palette.  
 
To accept the type and direction of shadow, simply click on the 
checkmark. To cancel the creation of a shadow, click on the door.  
 

OR 
 
Another way to create shadows is to go to the Shape menu,  
Welding submenu, and click on  Shadow. 
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Color trapping.  
 
This function allows you to create an overlap for your artwork which 
compensates for the inherent inaccuracies in the Screen Printing 
process. 
 
Before selecting this option you must have at least two colors on 
screen which overlap each other. 
 
Choose Color trapping from the Tools menu. Draw a window with 
the mouse around the objects. WinPCSIGN will open the Overlap 
dialog box and you will choose the overlap distance. 
 
Superimposition of colors will help you respect the common borders 
of different colors. It creates a security zone around adjacent 
elements. This outline will prevent light from penetrating and will 
prevent the apparition of white lines or new colors. 
 
When printing, color trapping will help you preserve the integrity of 
each color, but to do so, you will have to select in the dialog box the 
lighter colors first, the darker tones later. 
 
This function is useful when cutting vinyl. It will allow you to create 
overlapping outlines. To do so, select the drawing you want 
superimposed and select Color trapping from the Tools menu.  
 
A color dialog box will appear. If you are printing, select the color 
order and click OK. 
 
Enter the overlapping value, the final results will appear shortly. 
 

 
Double line. 

 
This function allows you to convert an uncuttable drawing with singles 
lines in a cuttables drawing. 
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Once the image has been vectorized with Centerline. Choose the 
desired pen size from the Setting menu then select Make double 
line from the Tools menu. The Resolution box dialog box will be 
displayed. Select the desired resolution and press Ok to start. 

                          
 
 

Align to line guides. 
 
This function will align objects according to line guides selected by user. 
Line-guide selection is done by clicking it with the left button. 
 

Shortcut :  
 
Procedure : 
1 Select desired elements. 

2 Select Align to line guides from the Align bar.  

 
 

Super weed 
 

Shortcut :  
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Function used to facilitate the removal (weeding) of vinyl after a 
cutting project. 
 
This enables you to add cutting lines to your project. This application 
is particularly useful for large projects. By dividing your work with a 
number of these lines (that do not cut your work, only the outside 
vinyl), you will be able to remove the unwanted vinyl portions with 
great ease. 
 
 

 
 
 
 
 
 

Transformation window.  Gradation 
 
This function allows you to increase or decrease the size of a 
selected element while keeping the object’s proportions intact. 

 
 
Changing the height of an object will also change the length of that 
same object to keep the same proportions.  If you choose to change 
the length of the selected object, the height will be also be modified 
accordingly. 
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This function can be applied using Height, Length and 
Condensation. 
 
 
The column on the right lets you insert a value that will be 
added or subtracted to the value entered in the column on 
the left. When using the incremental arrows, the value in 
the left column will increase or decrease according to the 
value entered in the column on the right of the 
Transformation window. 

    
        Procedure : 
 
• Select the element to modify. 
• From the Edit menu, click on Change height. 
• In the Transformation window, enter the desired value and click 

Apply. 
• In the column on the right, you can insert a value that will be 

added or  subtracted to the height  (H)
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Bitmap menu. 
 
Convert to image. 

 
Create from selected elements an image. 
 
From the Bitmap menu, click on Convert to image. 
 
Procedure : 
 
1. Select the desired elements. 
2. From the Bitmap, click on Convert to image. 
 
Caution: This command is not the right saving option to save a file 
aimed for vinyl cutting. 

 
 

Create for web. 
 

Enables user to create a quality image to be used on the internet 
resulting from selected elements.  
 
Hint:  
It is best to work with units displayed (Pixel). See unit 
Create page with necessary dimensions for your image. 
For example, to create a 64x64 image simply create a page of that 
size and when you are done, select everything. 
 
 
Explanation : 
 

 
 
 
 
The border option surrounds the image of additional pixels. 
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If the On file option is selected, the image is transferred to a file 
called “web.jpg” in the “images” directory.   
You also have the option of creating an html file. Simply select the 
Create html file option. If the option is activated, you can select the 
location where the file will be copied by using Browse.  
 
If the On file option is deactivated, the image will be placed in the 
Windows clipboard. To access file, use the Paste function in the Edit 
menu. 
 
 
 
 

See on screen. 
 

Keyboard : Alt + E 
 
This command displays the selected images according to their size on 
screen. 
 
Note: 
 This function only gives you an idea of the size of the image 
on screen. 
 On the internet for example. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Soft touch. (PRO version) 
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Shortcut :  
 

 
 
This option will soften portions of the image found under the cursor. 
 
 
Procedure : 
 
1- Select Soft touch from the Bitmap menu. 

2- Next, simply click and hold the mouse over the region of the image 

that needs to be softened. 

 
Notes : 
You can modify the size of the affected softening region by using 
different methods. 
a)- By increasing or decreasing the dimension value.  

b)- By pressing on  “+” or “-“. 

c)- By double clicking anywhere on screen.. 

 

You can modify the effect of the softening by using different methods. 

a)- By sliding the window’s scroll bar. 

b)- By pressing Shift and (+ or -). 
 
 
 
 

Touch up. (PRO version) 
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This function enables you to improve and make modifications on an 
image. 

Shortcut :  
 
Procedure : 
 
1- From the Bitmap menu, select Touch up. 

 
2- Next, you must determine the size of what will be called the 

“correction zone”, that is, the zone that will be used to make your 
corrections on another portion of your image. 

 
3- Using the mouse, place the cursor at the location where you wish 

to place the Correction zone. At any point, if you want to select a 
new Correction zone, you can either click and hold the left mouse 
button on the present location and drag it to another location, or 
you can simply hold the CTRL key and click at the desired new 
correction zone.  

 
4- To make a correction, simply left click on the desired portion of  

the image. To make continuous corrections hold the left mouse 
button while making your touch ups over the desired regions. The 
correction zone will follow the movements of the mouse. To hold 
the correction zone in place during your operations, press the 
keyboard’s INSERT key once. To return to a moving correction 
zone, press the INSERT key a second time.  

 
5- To limit the possible movements while making your corrections, 

simply hold the SHIFT key. You will only be able to move 
horizontally or vertically from the location where you pressed the 
SHIFT key. 

 

                
Notes : 
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a) To change the dimension of the correction zone, simply 
double-click the circle. You can enter a value for the new 
dimension. The dimension is measured in pixels. You may also 
use the dimension window that appeared when the function was 
activated. (See image above). 

 
b) The correction zone can be moved two different ways:  

 
 
 

1- Press Ctrl and the left mouse button above the desired region. 
 
 

2- Left click and hold the mouse, and move above the desired 
region. Release when done. 
To integrate a portion of an image over another, simply place the 
correction zone on the second image and go to the third step of 
the procedure mentioned above. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Photo Cut.  
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Shortcut :  
 
This method will enable you to reproduce a black and white or 256 
shades of gray image unto vinyl. 
 
Example :  
 

 
 
Procedure :  
 
1. From the Bitmap menu, select Photo cut. 

2. Click on your image. 

3. You will be asked if you wish to Photo cut. 

 
Note :  
This function is only valid for images in shades of gray. If you have a 
color image you must convert it. (See Image transformation 
 
 
 
 
 
 

 
 
 
Photo cut Setting. 
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Parameters used in configuring photo cut. 
 
Explanation : 
 
Number of lines to cut  :  Number of lines to cut an image. The higher 
the number is, the more precise the image will be. The number of 
possible lines varies with image and the minimum distance for black 
and white. 
 
Minimum distance  :  Minimal distance accepted between white line 
and black line. 
 
Connection  :  Zone used to detach vinyl strip. This zone can be 
placed either on the left of the right of the image. The thickness of 
this zone is defined by the connection zone. 
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Remove region. 
 

Shortcut :  
 
This option enables you to remove an image’s region. 
 
When you insert a region in an image, this region will be transparent, 
like a hole in the image. With help from the Remove region, you will 
be able to return to your original image. 
 
 Do not forget to select the image before to activate this option.        
 
 

Perspective. (for images) 
 

Shortcut :  
 
Enables you to give a perspective effect to an image. 
 

 
 
To apply a perspective effect on an image you just have to move the 
red dots on the extremities of the image. Click on Apply  to keep the 
results. 
 
Procedure :  
 
1- From the Bitmap menu, select Perspective. 

2- Click on the desired image. 

     Apply the perspective and click on Accept. 
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Color separation. 
 
This function separates a color image into several images 
representing different color plans. 
 

 
 
The different color plans available are : RGB (Red, Green, Blue), 
CMYK (Cyan, Magenta, Yellow, black) et CMY (Cyan, Magenta, 
Yellow). 
 
By default, the images are created in shades of gray. Select the With 
color option to obtain images in color. 
 
Procedure :  
1- Select the images you want to transform. 
2- From the Bitmap menu, Color separation. 
3- Select your color plan and click on Accept. 
 
An example using a RGB color plan 
 

 
 
 
 
 
 
 

Vectorization: make clean 
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This option enables you to activate the Make clean function, found in 
the Preference window. 
 
When your are scanning images, it is possible that some of them will 
contain useless pixels that could interfere with the vectorial 
conversion. This tool will enable you to remove those pixels and 
obtain a clean vectorized picture. 
 
 
 

Filters. 
 
 

                          
 
 

Apply a filter to selected images. 
 
This option lets you apply a filter to an image that will either provide 
more or less luminosity. Many types of masks are available. 
 
You also have additional options such as: 
 
Inverse mask, Inverse original  
or  
choose an Personal filter with color. 
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Histogram. 
 
Diagram that represent the range of luminance of a bitmap image. 
 

 
 
Displays histograms of the colors of the selected image. 
 
You can select the color of your choice, or all of them. 
 
 

Adjust histogram. 
 

This option allows you to adjust the luminance of the image. 
 

 
 
Make adjustment to the color histogram. 
 
Adjust color intensity with a percentage value. 
The adjustments will be made to all selected images. 

 
 
 
 
 
 
 
 
 

Interpolation average. 
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This function is used to enlarge the size of an image, all while 
keeping original quality. 
  
Procedure :  
 
1- Select image. 
2- From the Bitmap menu,  Interpolation submenu, select the type 

of interpolation to use. 
3- In the Interpolation window, enter a numerical value. The 

enlargement factor of this value will modify the height and length 
of the image.  

 
Note:  
For average interpolation, the value must be full or with decimals. 

 
 
Center line. 

 
Center line is a type of vectorization for black and white images. 
 
Procedure : 
1. From the Bitmap menu, Vectorization submenu, select Center 

line. 

2. Click on the image from which you want to obtain the center line. 

3. Select yes when prompted.. 

 
Note :  If your image is not in black and white or 256 shades of gray, 
you must modify your image. 
 
Procedure to change an into black and white : 
 
1. From the Bitmap menu, select Change resolution 

2. Select 1 as the number of bits per pixel. 

3.  Repeat procedure described above.. 

Procedure to change an image to shades of gray : 
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1. From the Bitmap menu, Special effects, select Image 

transformation 

2. Click on Gray, click Accept. 

3. Repeat procedure described above.  
 

Painting effect. 
 

             
 

This function enables to give a painting effect to your image.  
The higher the value, the more the effect will be accentuated. 
 
Procedure : 
 
1. From the Bitmap menu, Special effects submenu, click on 

Painting effect. 
 

2. Click your image, select a value from the Painting effect window. 
 
 

3. Click on OK to accept your choice. 
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Shape menu. 
 
Transparent group. 

 
This tool will enable you to group several objects together to create a 
single object. If the objects are grouped, the overlapped regions will 
be removed to create transparencies. These transparent regions 
enable you to see the objects placed in the background. 
 
To make common portion transparent.  
 
Procedure :  
 

1. Select logo or drawing. 

2. From the Shape menu, click on Transparent group. 

 
Note : 
The group will take on the color of the first object placed. 

 
 
 
Subtract. (Welding) 

 
The elimination of the common portion of two paths. 
 
From the Shape menu, Welding submenu, click on Subtract. 
 
This option will enable you to eliminate the common portion of two 
crossing paths. 
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Procedure : 
1. From the Shape menu, Welding submenu, 
click on Subtract. 
 
2. Click on Select path. 
 
3. Click once on each path from which you 
want to obtain a union. 

 
To accept changes, click on Apply. 
Note: 
The removed portion will be taken from the 
first path selected. 

 
 
 
 

Break all 
 
This function allows you to break all groups contained within a larger 
group into elements. This tool will break the larger group as well as 
the smaller groups composing the larger group. Note that the groups 
in question must be selected.  
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Setting menu 
 

Pen. 
 
Pen configuration window. 
 

Pen :  
In the pen section, it is possible to select the type of 
joints and extremities, the thickness as well as the 
type of line (dotted, dashes) that will be drawn.  
 
Joint     :  Joints are defined as the zone created by 
the intersection of two segments. Three types of 
joints are available. 
 
Round  :  The external side of the intersection is 
rounded. 
  
 

Ex :  

 

 
Flattened: The intersection between two 
segments is cut. 
 

Ex :  

 

 
Pointed  :   The intersection between two 
segments is extended to create a pointed tip. The 
length of the tip is limited. It is determined by the 
number placed in the box. A higher value will 
increase the length of the tip.  

Ex :  

 

Extremities : There are three types of extremities 
available.  
 
Round extremity : The segment ends in a circle. 
Square extremity: The segment ends in a square. 
Flattened extremity: The segment ends on the point.
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Brush :  
 
 
 

Two types of brushes are available, Solid 
and Hatched  

 
Solid :  The color is uniformly spread. 

 
Hatched :  The object is filled with colored 
lines. Different line configurations are 
available: Horizontal, Vertical, Diagonal (left 
to right), Diagonal (right to left), Squared 
(horizontal and vertical), Diagonally 
squared. 

 
 
 
 
 

Setup. 
 
Used to customize the program to the user’s preferences. This window 
is divided in several tabs. Each tab includes specific parameters. 
 
 
The list of available tabs : 
• Document 
• Save 
• Unit/Page 
• Vectorization 
• Snap 
 
 
 
 
 
 
Document tab. 
 
This tab contains parameters regarding the document in general. 
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Tolerance : 
Enables user to increase or diminish the required distance to select a 
point. 
 
To select a point, you must place the cursor near the point you wish 
to select. This option makes it possible to adjust the maximal 
distance required to select a point.  
 
Undo: 
This option makes it possible to determine the number of undos kept 
in memory. 
 
The Undo function creates the possibility of retroactively canceling 
one or more operations. This option enables the user to set the 
number of levels it will be possible to return to. When adjusting this 
parameter, it is important to keep in mind the memory capacity of your 
computer.  
 
The Apply on image tool activates the Undo function as it pertains to 
operations made on images. When activating this option, it is 
important to keep in mind the memory capacities of your computer. 
For optimal speed, you may want to deactivate this option.  
 
 
 
 
 
 
Image: 



        Sign MAX 82

The See region border option will create a dotted line around the 
created region to facilitate the viewing of the captured or copied 
region.  
See creation of  Rectangle, Circle, Oval, Personal path 
 
The Copy comment file region option lets the user transfer a comment 
file to the region. 
 
Grid : 
This enables the user to set the grid value. The grid value depends on 
the unit of measurement selected.  
 
Use logo database: 
 Activates the database when using logos. 
 
See Info. : 
Activates the sponsors slide show. This option is not available on 
demo versions. 
  
Reset : 
 Restores parameters to their default values. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Save tab. 



WinPCSIGN 10                                                                               Setting menu 83

 
This tab deals with Save parameters.   
 

 
 
 
 
 
 
Add TrueType font file in document : 
 
This option enables the user to include all font files used when saving 
the document. This option is available to version 8.0 or higher. For 
previous versions, you must include the font file separately.  
 
Note : Certain TrueType fonts are registered and cannot be included 
when saving. 
 
Use compression on image :  
 
Activates, when saving the document, the compression of images with 
24 bits per pixel resolution. The compression level applied 
corresponds to the position of the scroll bar. A minimum value 
corresponds to high quality but with increased file size, while the 
maximum value decreases quality in favor of a smaller file size.  
 
Reset : 
 Restores the default parameters. 

 
 

 
 
 
Line guides configuration. 
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This option lets you add or delete line guides. 
 
To add line guides  
 
Procedure :  
 

                         
 
1. From the Setting menu,  select Line guides. 
2. Once in the Setting Guide line window, enter a value for X and Y. 
3. Click on (+). 
 
 
Note: You can place as many lines as you wish. 
 
To eliminate Line guides:: 
 
Procedure :  
 
1. Select a guide line, press on ( - ) to eliminate. 

 
2. To accept, press OK. 
 
Note: 
You can change the color of line guides by selecting one or more, 
and clicking on Color, then, choose your color and press OK. 
 
The Snap to line option : When objects are moved, they will stick to 
any Line guide they meet. 
 

 
 
 
 

Unit/Page tab. 
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This tab lets the user modify the units of measurement used as well as 
the work page.  
 

 
 
Unit of measurement : 
Selection of the unit of measurement that will be used. 
 
Page : 
Enables the user to select the work page that will be used. 
It is possible to customize the work page. The user can define the 
height and length  of the page or select from one of the predefined 
pages. The predefined pages are available in the scrollable window.  
 
Page color may chosen in three different ways :  
 
1- The color button. 

 
2- Using the color palette (See color palette). 

 
3- By printer. If you click on the icon representing a printer, you will 

automatically set the page as being the one defined by the printer 
page. 

 
The color of the page appears next to the “color” button. 
 
Use Page justification:  
Will determine the page used in justification. Sign page is the physical 
dimensions of the page (represented by a (white by default) 
rectangle). Printer page is the region that can be sent to the printer 
(represented by a dotted rectangle). See show printer page). 
 
 
Reset : 
 Restores default parameters.  
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Note : 
If your page is visible, you have the possibility of opening the 
preferences page by double clicking the page’s lower right corner. 
The preferences window will automatically open on the Unit/page tab. 

 
 
 

Vectorization tab. 
 

This tab defines the vectorization parameters. 
 

 
 
Apply path on image : 
 
This option will superimpose vectorized paths to the image. 
 
Make clean : 
This option will clean the image before proceeding to vectorization. 
This option will slow down processing speed. 
When scanning, some images will contain useless pixels that could 
possibly interfere during conversion. This tool will wash away these 
useless pixels or elements, producing superior vectorizing results.  

 
 
 
 
 
 
 
 
 

Snap tab. 
 

This tab enables the user to modify snap (join points) parameters.  
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Enable Snap mode : 
Enables the automatic snapping of arcs, Beziers, and segments as 
you draw them.  
 
Enable Snap to grid :  
Enable the automatic snapping of arcs, Beziers, and segments to grid 
points. 
 
Tolerance in pixels : 
Enables the user to set the maximum distance (measured in pixels) 
for automatic snapping to occur. 
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Welcome 
 
Welcome to WinPCSign ! 
 
Our congratulations on purchasing the WinPCSign software. 
 
Founded in 1988, Sign MAX Enterprises inc. has experienced tremendous growth and 
now plays a greater role in the programming world. From its modest beginnings, it has 
now blossomed into a company that is not only aware of modern trends in its field, but 
also sets the pace with its cutting edge products.  
 
Our success stems from the efficiency of our internal structures; our goals are well 
defined, and we can rely on a competent, versatile and dynamic team of employees.  
It is because of these assets that we have been able to overcome various challenges 
and are now able to produce several types of software designed for industry and 
commerce. 
 
It is with great joy that we now introduce our latest offering: WinPCSign Software. This 
high-tech product enables us to expand our horizons to include the general public to 
our market. Among our goals for this product, we intend to give the user a choise of 
tools that are effective and powerful and yet simple to use. WinPCSign software is 
ideal for drawing, the creation of graphics, retouching images, and vinyl cutting 
(lettering, logos). 
 
We are proud to welcome you to WinPCSign. We are also eager to assist you on your 
journey to the wonderful world of computer-assisted drawing and graphic design. 
 
 
 
 
 
                         Yvon Robert 
                                 President 
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