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Welcome to WinPCSIGN                                                                                 
 

              Congratulations on your purchase of our Sign Making WinPCSIGN software 
  
 
Founded in 1988, Sign MAX Enterprises inc. has experienced tremendous growth and now 
plays a greater role in the programming world. From its modest beginnings, it has now 
blossomed into a company that is not only aware of modern trends in its field, but also sets 
the pace with its cutting edge products.  
 
 
Our success stems from the efficiency of our internal structures; our goals are well defined, 
and we can rely on a competent, versatile and dynamic team of employees.  It is because of 
these assets that we have been able to overcome various challenges and are now able to 
produce several types of software designed for industry and commerce. 
It is with great joy that we now introduce our latest offering: WinPCSIGN Software. This high-
tech product enables us to expand our horizons to include the general public to our market. 
Among our goals for this product, we intend to give the user a choice of tools that are 
effective and powerful and yet simple to use. WinPCSIGN software is ideal for drawing, the 
creation of graphics, retouching images, and vinyl cutting (lettering, logos). 
 
 
We are also eager to assist you on your journey to the wonderful world of computer-assisted 
drawing and graphic design. 
 
Signmax team 

 
 

 
This manual can be use with WinPCSIGN Pro and WinPCSIGN Basic, because both versions 
work the same way. However some feature is only available in Pro version.  

                
 
Transfer license of WinPCSIGN Basic 2012 without USB dongle. This function allows you 
to transfer the license to another computer.  From WinPCSIGN, Help menu, Select License 
transfer function. WinPCSIGN will automatic reset the license. You can now reinstall to 
your new computer. 
 
Note: WinPCSIGN Basic allows you to transfer the license 5 times maximum. Click on link 
to read: How to create an account 
 
  

              

http://www.winpcsign.ca/cut/pro/pro.aspx
http://www.winpcsign.ca/cut/basic/basic.aspx
http://signmax.us/Download/PDF/WinPCSIGN-ACCOUNT.pdf
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Welcome to WinPCSIGN                                                                                 

 
Installation      

 

1. Be sure to close all open programs and insert the CD-ROM program into the CD-ROM or DVD drive.  
   If the autorun is active in your computer you will see the following screen.  

  

              2. If the autorun doesn’t start, select   from WinPCSIGN CD-ROM / Pro folder. 

3. Security key installation (dongle). 

 
 
4 .Run WinPCSIGN  
 

 
 

 
  

Double click the WinPCSIGN icon from your desktop or select Start / All Programs / 
WinPCSIGN 
 

You can insert the security key RocKey2 anytime, no driver to install or 
search, just place the security key (dongle color may vary) in a USB port. 

If you wish to install WinPCSIGN Pro, click Next button to 
install WinPCSIGN. We recommend to select Typical 
installation.                      
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Setting a cutter 
 
How to set your cutter 

 
 
Before proceeding to the configuration this information will be necessary 

 
1) Cutter brand name and model 
2) Type of connection 
3) USB cable or cable supplied with cutter 
4) USB driver. 
 

     Select Create New document, then From File menu select Plotter code or select it from the Settings 
menu / Plotter Codes. Then from the Setup Plotter screen click Add/Remove  

 
 
 
Locate your plotter, select it and click on the arrow to add to place the plotter in the visualization windows 
to the right. Click OK button and select a communication Port 
 
 How to connect your plotter using a serial cable? (Com port) 

 

 If you use a serial cable between cutter and computer, use the Com port available, usually Com1. After Com  
 port is selected, click on Accept/Save button. 

 Use the available Com port previously identified in the Device Manager. If you use a USB serial converter  
 check the new port in the Windows/Device Manager/Port and configure your cutter with the new port. 

 How to connect your plotter using an USB cable?
 

If your cutter is configured to a USB port, click the button Select USB plotter to select the proper USB printer 
or FTDI driver 
 

 
 

if your USB driver is not in the list ... 
 

A) Insert the Cd-Rom driver  
B) Plug the USB cable   
C) If you don have driver, download driver from web site  

              D) Select Refresh button 
              E) Download from internet 
              
             Click the OK button to close the USB port selection window and click the Accept/Save button. 

 
 

  

http://signmax.us/phpbb2/viewtopic.php?t=1267
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 Test the equipment 
 
Draw rectangle near left hand bottom corner; this represents The origin point (0,0). Click on the Cut Project 
icon, this will open the Cutting Control Panel  

 

 
  

 
From the Cutting Control Panel check Material value, select Weeding, Advance and press: 
Start.  Watch a video 

 

 
 

Read: Cut your first job chapter (Page 14) 
  

http://signmax.us/phpbb2/viewtopic.php?t=1464


 WinPCSIGN manual 

      6 
 

To enhance the cutting of quality 
 

 
Click the Options button from Cutting Control Panel.  Enter a value of 0.12 or 0.15 for the weed value.  
Also check mark the box or Start Point Orientation and Save material. 

 

     
 

Click OK button and exit from Cutting Control Panel so that the changes take effect 
 
Bad value of a Knife offset example:                                     

 

 
 

 The blade offset function allows you to compensate for the slope of the edge of the blade. The advantage 
of choosing a good offset value is that letters have square corners and are easier to weed because the vinyl 
and adhesive will be totally cut. 10 units   offset = 0.50 mm = 0.020 inch 

Good Knife offset value will give you a good cutting result. This value is already set, you 
don’t need to change.     
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Starting out 
 

Your WinPCSIGN Pro software is now ready and you are impatient to discover the many capabilities of the 
software, however you will need a certain time to get acquainted with the software and the equipment.  
 
After the WinPCSIGN Pro software installation a new icon will be created on the Windows desktop. 
 Double click to open WinPCSIGN Pro: 

 

 
 
WinPCSIGN open first screen. From here you can: 
 

A) Create a new document 
B) Open an existing document 
C) Training multi-media tutorial 
D) Access our website 

                                                                                                                             

 
Select Create a new (blank) document  
 
If you select new document .the “Sign Page” screen appears  Enter Length and Height of your sign 
or the dimension of your material (vinyl) putting on the cutter. Click “Ok” 

 
 

 
 

1) Saved sign pages 
2) Enter new sign page Length & Height 
3) Select Unit: Inches, cm or mm 

 
              
            Watch Welcome to WinPCSIGN video 
  

http://signmax.us/phpbb2/viewtopic.php?t=1449
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 Welcome to working screen  
 

 
 

The “working screen” represents your page according to the selected dimension and orientation of your 
sign or the material putting on the plotter. You will also see the tools bar, the color palette, function bar 
and, on top of your screen and zoom bar at bottom of the screen  
 
Command Bar: 

 

                 

  

New document ( control +N ) 
 
Open a document   (Ctrl + O) 
 
Save as a document (Ctrl + S) 
 
Cut   (Ctrl + X) 
 
Make a copy (Ctrl + C) 
 
Paste (Control + V) 
 
 Print 
 
 Open Cutting control Panel ( F10) 
 
 Redraw . Refresh your working screen ( F5) 
 
 Fonts. Open the windows fonts. 
 
 Undo.  Recuperate delete job (control + Z) 
 
 Redo. Redo the last action(s) (control +R) 
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Tools Bar: 
 

 

 
 

 

 
Transformation screen: 

 
The transformation tool is specially used to modify or to compare position, height, width, condensation, slant, 
mirror effects, rotation and engraving functions of any selected objects or groups. This exceptional tool bar is 
opened by default. You can also press the letters H,W,P,C  from your keyboard to open.  

1. Select Element: Tool for selecting of one or more 
element(s). (Select, move, and resize an element(s)) 
 2.Manipulate: (F9) The manipulation tool is use to move 
points or to convert an arc into a line or a line into an arc 
3.Text Tool:  select “text tool” then move your cursor on the 
working screen and click. Type your text. 
4.-Segment: Use to draw lines automatically connected. To 
use this tool, move the mouse on your working screen, click 
and drag. Release the mouse button to create your first line, 
move the mouse and click to connect to the first line continue 
this action. 
5.Arc from a path: Use to draw connected curves 
. 
6.Free Hand Draw: Free hand draw traces a smooth path and 
closes  the path by connecting the two extremities of your 
path. 
7. Oval:  draw ovals or circles. 
8. Rectangle:  draw rectangles or squares. 
9. Merge: This command is used to merge an element to an 
image. (Alt + S) 
10.Image Contour: To create exterior or interior contour of an 
image allowing   to cut the contour  
 

11.Justification: Brings up the justification tool 
bar to align the text and the various elements 
selected to  
the center, left, right, top or bottom. 
12. Line Dimension: Open the line dimension 
window to create dimensions-lines and 
measures. 
13. Zoom: Use to zoom in closer to your page, 
open the  zoom window 
14.Erase: Use to erase line(s), curve(s) picture. 
(F5) Note: You can also use the “Delete” from 
your keyboard. 
15.Brush color: Color using the selected brush 
color. 
16.Color palette: To display or hide the Color 
palette. 
17. Pen/Brush: Opens the Pen/brush 
configuration 
18.window calculator: Opens a calculator 
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4.- According to: You can select the rotation axis or the mirror plan to make a transformation. 
5.-Increments: This represents a value that you wish to add or  
to decrease the position X and Y, the width, the height, the condensation, the inclination angle, the rotation 
angle in degrees and the engraving. 
6.- Cancel: This option cancel (undo) the last action. 
7.- Duplicate:  create a copy of any selected object or groups. 
8.-Apply:  Apply selected transformation to the selected objects or groups. Note:. Not recommended for text 
height.     

Color palette:          

Pen Color: The pen color or the edge of an object is what is cut out; it does not affect the fill color or color 
inside an object. (Brush color).   

 

 
 
Click arrow to expand additional features in the color palette.  Allow transforming the outline color of an 
object selected with the same color as his fill color. Click on arrow to expand the color palette or to return the 
palette to its previous size. 
 

  

1.-Transform: Indicates which tool is 
selected and used. 
2.-Position as X and Y: Represents the 
position of the selected object. On the 
image we see a position giving to X a 
position of 2.5 and giving to Y a position 0.0 
(zero). You can modify these values by 
typing the desired values in the window. 
Scroll buttons can be used 
3.-Angle:  This represents the rotation 
angle in degrees that you wish to rotate an 
object or the inclination (slant) angle. 
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Color selection: 
 
 

 
 
 

 
 
 

 Color Box:  
 

  
 

 Brush & Pen Slider 

 

 
                            
 
Fill Color:  
The fill color or color inside an object. (Brush color). 
 

     
 

 
Texture Library: Bazzil-Heat transfer vinyl-Rhinestone-Granite-Marble and more 

 

You can use this texture to fill your selection  

By selecting an object and moving the mouse cursor 
on a color of the palette, you will obtain a fill color if 
you press the left mouse  button, and a pen color if 
you use the right mouse button. 

   Moving the mouse cursor over a color  
   of the color box, you can select a  pen or                     
  fill  color for any selected object. 

These bars show what colors are currently selected for 
your brush (fill) and pen color (border). Clicking the “X” 
boxes will make the fill color or the pen color invisible. 
“X” are colored in red to show that they are not visible. 
 

If you created a contour cut, around an image, you 
need to select this color if you want to export it. 
We recommend export your files in EPS. 
 
Click arrow down  
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 Regrouped additional tools                  
 

 
 

Outline 
 

From Tools menu expand and select Outline. 
 

 
 

The window transformation contains four tools, the first tool allows to create external and / or internal 
contours around a text or a logo thickness. You can create one or more spaced external contours of 
adjustable                                                                                                            
                                          
 
1-Thickness: Select the thickness of your Outline. Always use a low value like 0.10 or 0.25. inches  
Number: Select how many outlines you want. 
 
2-Outline / Inline: Outline is towards the outside of the design object while inline is towards the inside of the 
design object. Remember that the number of inline contours is limited by the 
 size of the object. 
 
3-Contour: This function automatically welds the overlapped objects, select contour to make any 
overlapping outlines automatically weld together. 
 
4-Gradient: Generate a color background made up according  to the gradient of filling selected. 
 
5-Break Text: This activated function separates the original text from the outline created when not activated; 
the initial text and outline created are grouped units and inseparable. You must  break the text if you wish to 
create two or several outline of various thickness or different colors. 
 
6-Sort: Arranges stacking order of the outlines generated in order to show the smallest object on top of the 
pile. 
 
7-Fill Color: Displays the current outline color selected. 
 
8-Corner Style: Select from three model styles of generated outline corners. 
 
9-Apply: Apply your current setting to generate outline(s).      
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 Distortion   
 

Write your text, select it and from the Tools menu expand and select Distortion or from keyboard use 
(Ctrl+K) brings  up a window with distortion templates to transform your  selection. 

     
 
 

       
 
 
 
 
 
 
 
 
 
  

1. - Select forms from preset distortion. 
 
2. - Type of Distortion: Select “FreeHand” or 
“Use Form”. 
 
3. - Box Line type:  Box or Curve : Select Box 
with curves, the selection with curves allows 
handling of curves. 
 
4. - Work: keep the lines or to convert the 
lines into  curves. 
 
5.-Number of Points: Select 4 or 8 points. 
Four additional bounding boxes appear. 
6.-Cancel / Apply:   
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Making your first project 

Step 1 
 
 Open WinPCSIGN from Icon.  This screen should appear, select “CREATE NEW DOCUMENT” 
 

 

Step 2 
 
A new screen will appear where you can select your page size or define a new working page 
and choose metric or English units. (You can change the dimensions of your working page 
anytime.)  Select the page size that you wish to use and select “Ok”. 
For this project select the 24” x 24” then select “Ok”. 

  

 

Two working modes: 
To configure the working page according to the dimensions of the sign to be realized  To configure the 
working page according to the width of the vinyl used to avoid losses, to choose a arbitrary length page of 
2 or 3 times the width of the vinyl. Do not to forget to choose unit of measure. 
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Step 3 
 
 
The working screen appears, read Tip of day, close or select do not Show Tips anymore. 
 

 
 
 

Step 4 
 
Let’s add a simple text 
 
 
a) From the Tool Bar on the left side of your working screen, select T, the Text icon.     

 
b) Once selected, the T icon move the mouse on the working page and click on the place where you 
wish to begin to write your the text. 
 
c) Type in “Hello”, the text should appear on your working screen. 
 
d) Select a color from Color palette using left click mouse 
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Step 5  

By means of the mouse click the selection tool in the tools bar at your left, click the text which you typed, 
eight small black boxes appear around your text; this indicates that the object Hello is selected. 
 
To change the font or the height of the font, click the icon F at the top of your working screen. 
 

 
 

The height of the font is defined with the letter H capital letter of the alphabet. This menu allows to use the 
cutting fonts and the True Types and Adobe fonts present in your computer. Furthermore it allows changing 
height. 

 
                                                                                                         
            Step 6   Transformation Menu 

 
 
Press the letter H to open the transformation bar and compare the heights. 

 
 

 
 
 

Transformation tool , measure the box, round letters is bigger. The transformation tool measures the 
selected object; it is the measure of the box of the selected objects. So for this reason we recommend 
to enter the real size of your text in Font menu. 

 
If your cutter is configured, you can cut now. For this prepare your cutter, power ON, vinyl and... Click the 
blade icon which opens the cutting control panel keyboard and  

  

Administrator
Typewritten Text

Administrator
Typewritten Text

Administrator
Typewritten Text

Administrator
Typewritten Text

Administrator
Typewritten Text
   

Administrator
Typewritten Text

Administrator
Typewritten Text

Administrator
Typewritten Text
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Cut your first job 
 

  

 
 

     
            

 

** Check if this option is offered by your plotter  

1. Cutter selection (if 2 or more available) 
 
 
2. Cutting or pen speed selection**  
 
3. Blade pressure if cutter has this function** 
 
4. Material, enter real vinyl height. Effective vinyl width value. 
 
5. Weeding box activated or not  
 

6. Movement of the plotter head of  to the end or at the beginning of the vinyl. 
 

 
7. All Colors. Allows cutting by color selection of 1 Allows cutting objects by the  
color. You can modify the color outlines by selecting objects and to apply the function 
to use the filling color as for the outlines color.   
 
 
8. Selected object. Select the object  that you want to cut then select the function. 
 
 
9. Show me. Verify the vinyl alignment 
 
 
10. Start. Send your job to the cutter 

 

 
 



 WinPCSIGN manual 

      18 
 

Graphics source and Vectorization  
 
1- Import from a saved graphics file. 
2- Copy and paste graphics or image from internet. 
3- Scanning graphics. 

 
1-You can import image into WinPCSIGN by using File Menu, Import, and Image. Or keyboard (Ctrl + I) 
 

 
 

 
2- From another program showing a graphic on the screen, or from a Web site, you can use the right mouse 
button to copy the selected graphic and paste it afterward on your WinPCSIGN Pro working screen. Use the 
right mouse button to copy or paste a graphic or use the keyboard (Ctrl + C) to copy and Ctrl + V) to paste. 

                                                             

3- From a scanner, place your graphic in the scanner. 
 

a) From the file menu, select the source and locate your scanner you will only need to do this the first time 
you use a scanner. 
 

 
 

                                                                            
When digitizing your image - use the scanner functions to enlarge the image as much as possible. The 
larger the image, the better the conversion will be. You can scan in color at 256 colors, 8 bit, 16 bit, or 24 
bit 

 
Parameters to use: 
 - Black or Color drawing (Solid colors only)  
-  Enlarge the selected zone as much as possible   200 to 800 %  
 - Scan using 150 or 300 dpi 
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To begin the automatic color vectorization 
 

Step 1 :  Import , Paste from internet or scan an image. 
 

 
 
The quality of your image will affect the results. An image taken from a Web site is often of poor quality, and 
most of the time is too small to generate a good conversion. If your image presents gaps: 
 
1) Size of the image is lower than 2 inches. 
2) Visual quality is 72 or 96 dpi 
3) Image shows stair like borders. 

                                  

Step 2:  If your image shows lot of pixels, use our interpolation tool, from Bitmap menu this features 
allowing increasing the size and quality of your image. 

 

  
 

The resizing (blow up) factor of the image maybe from 2 to 20 times the original size. If your image size is 
1/8 inch, a factor of 20 will be normal. 

 
 

             Watch a video  

http://signmax.us/phpbb2/viewtopic.php?t=1533
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Step 3:   Begin the automatic color vectorization. 
 

From the Bitmap Menu select Vectorization / Automatic  
 

 
 
 
 
WinPCSIGN open Vectorization screen. From this screen you can select Bezier, Enhance curve 
and Corner. These functions can analyzing an image and give the best conversion.  
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  Select the right vectorization option                   
 

 

  
 
 

 
 

                                  
  

1. Detect Intensity: Allows to increase or to remove colors or  tints or allows to increase 
the tint or to increase strength of one or several colors. 
 
 
2. Color Resolution: Allow reducing the number of bits by successive steps from 24 bits 
to 1 bit per pixel. This tool transforms an image in a black and white picture. 
 
3. Make Vectorization: The magic wand applies the vectorizing. 
 
4. Apply on Selection: After vectorization you can select objects. The selected objects 
can be transformed into curves or into segments to obtain square corners. 
 
5.Erase the small object  

Bézier curves, force the quantity of curves and 
arcs, we can force the creation of sharp corners 
and lines. 

We can force the creation of sharp 
corners and lines. The first drawing the 
rose and the leaves are   made only of 
Bezier curves.  
 
The anchor is made with arcs and with 
lines it is the second choice “Enhanced 
curve”. 
 
Monuments  are made only of lines and contain 
very few curves in that case we choose 
“Enhanced corner”. 
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Advantages of quick way 
 

1- Conversion by keeping the number of colors wished normally the number of colors is from 2, 3 to 6 colors. 
2- One tool to be used is the magic wand. 

Quick way conversion: 
 
1 .From vectorization window select  “Bezier” , “Enhanced curve” or “ Enhanced corner”  
2. Use the Magic Wand tool and click on image. Vectorization will open Posterize option. Click ok 
3.Conversion process starts and generates a vector image on your screen. 
 
 

 
 
 After conversion you can erase colors, edit paths, select one or several objects and modify the parameters 
of conversion. An example generated paths are curves but the rounded off corners you need sharp corners. 
In that case: 
 
  
1) Select the paths to be modified 
 2) Select button “Enhanced corner” 
 3) Click the button “Apply on selection” 
4) Select W-curve option to smooth your path  
 
 

 
 
 
               Select the scroll bar left to right to start smoothing your vectorization result.     
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The expert method
 

Detect intensity vectorization 
 

          

 
Use the “Detect Intensity” tool and use the first slider to increase or decrease the intensity of colors  
Display mode:1:1 real scale Full screen (see full image 

 
 Color resolution                        

Use the “Color Resolution” tool and use  the  down arrow to select 1 bit,  decreasing  colors to 1 bit pixel 
( Black  & White).  Use the “Magic Wand” and click on the image to be converted 
 

 
 
A black and white image generates better quality during vectorization. Use these parameters:   
-Bits per pixel = 1  
-Dither method = none   
-Palette = Fixed  
-Palette Color Order = Blue-Green-Red. 
                                                              
After vectorization, objects can be modified by using   others conversion parameters. Check the vectorized 
objects shows that one or more converted objects need squared corners, a only use the “Select Elements” 
tool, select one or  more objects, click the option “  Enhanced corner” and click  the button “Apply on 
selection”. 
 
“Enhanced corner” forces objects to display sharp corners; if you use “Enhance curve” it forces objects to 
display curves, which means sharp corners become rounded. This feature is also good to vectorize texts. 
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File Menu                                      
 

New 
 

Create a new file 
 
This function will open Sign Page screen. Enter your desired size and select unit. 
 
Open 

 
Open an existing file This function allow you to open a saved WPC file.   

WPC file viewer 

Simply go to File > Open... and the WPC window will open. Within the WPC window, simply make sure 
the Enable Preview box is checked and then when you browse your computer and select a wpc file, it will 
automatically be shown in the lower part of the window.  You will see the file just as it would appear when 
opened in WinPCSIGN. 

You can now simply browse through your many, many wpc files to find just the right one, without opening 
each file 1 at a time to see what it looks like. And, it gets better! 

While you are browsing your wpc files, you can also easily and quickly delete or rename any of them.  
Simply select the file, wait a moment and click again 1 time directly on the file name.  The appearance of the 
file name will change from selected to highlight and you can then type the new name. Just be careful to not 
delete or change the .wpc extension.  You can also right click mouse the file name and select rename. 
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Save 

 
Save your files and changes. (WPC file)  
 
 If you want save to another kind of file. You need to select Export from File menu  
(ai,eps,pdf,dxf,plt,svg,pic) 
 
Save as 
 Save a WPC file under new name 
 
 
Automatic backup
Create a backup of your selection.  To recuperate your backup files, select Recovery from File menu 

This function allows you to create automatic copy of your current job. The job will be saving in Backup folder:  
 
 C:\Program Files \SignMAX\WinPCSIGN Pro 2014\Backup 

Procedure: 
Select Setup from Setting Menu, then open Save, dialog bar and select Enable from Auto Save  and  enter 
the time that you want the software save your document.  Press Ok to save. 
 
 

 

 
 
 
 
 
Capture Screen 

 
This function copies image and screen from your computer. 

      
It captures everything other than the WinPCSIGN. To see the image, simply go to the Edit menu and click 
on Paste. 
 

   
 

Procedure:   
Open the screen that you want copy, then from file menu select Capture Screen or press 
Alt + C from your keyboard. WinPCSIGN will automatic paste your capture.   
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Import 
 

Use the Import command to load:  AI, PDF, DXF, EPS, PRN, DPF, WPC, TXT and images BMP, JPG files 
 

From the File menu choose Import or press Ctrl + I from you keyboard and select the desired format 
from the import list:  
 

         
 
Procedure:  
 
From the File menu, click on import and select the desired format. Click in the Look in window and you will 
see what drives are available. Click on the drive containing the file you wish to open. Select the folder 
containing your file. Click on your file, or enter its name in the File name area. Click  Open.  

 
Import EPS/AI/PDF. 

Use EPS and AI to import files from other programs. From the File menu, choose Import and select EPS, AI. 
Select the desired file from the list and press OK, The program will show you the Vector or Bitmap dialog 
box, click the desired option. 

 

 
 

Select Vector if you want to plot or select Bitmap option if you want to print. 
 

 
                                           

If your logo contains PDF, WinPCSIGN will show you this message. We recommend that you select Yes, but 
if the file does not open, import again by selecting No. 
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Export 

Use this option to export files to others programs. 

 
Keyboard: Ctrl + E 

 
Select the object(s) to export or use (Ctrl + A) to select all objects from your screen. From File, click 
Export. 

 

 
 

Procedure:  
 
1. Select object(s) to export 
2. From the File menu, click on Export. 
3. Click in the Save in window, it will open up  and tell you what drives are available. 
4. Click on the drive where you wish to save your file. 
5. Click on the folder and subfolder where you wish to save  your work. 
6. Write the desired name in the File name area, followed by the format abbreviation ex: DXF and click 
save. 

 
 
 

 
Export in image JPG, BMP, PNG, TIF… 

 
This function will enable you to determine the quality, size and color of the image. Every time you export a 
JPG file, a dialog box will appear. From the Image properties dialog box, select quality,  
resolution and color. 

 
The Quality option offers you three types of compression; minimum, average, maximum. A minimum 
compression will maintain the size and quality of the image. Maximum compression will save disk space but 
image quality will suffer. Average compression will reduce the size of the image, while maintaining an 
acceptable quality level. Upon making your selection, click OK to confirm and Cancel to start over. 
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Export PNG Files with Transparency
 

This function allows you to export a PNG file with a transparent background.  Images with transparent 
backgrounds are useful when you are not certain of the page background color on which your image will be 
displayed or you intend to display your image in front of a complex background rather than a single 
background color.  

Procedure: 

Create, Import or paste your image. Then from File menu select Export Image, From Export screen, 
select PNG from Save as Type. Write the desired File name and select the desired folder on your computer. 
WinPCSIGN will show the following screen: 

 

1.- Select the Resolution X and Y DPI.(we recommend 96 DPI for web and more than 150 DPI from printing) 
2.- Select 24 + Alpha transparency. 
3.- Select a desired white border value. If you do not want, please enter 0 (Zero). 
4.- Press OK  and go to: Choice of transparency color screen: 

 

Click OK to save. To see the result, you need to import it from File menu/Image/PNG.  
To remove the transparency, click your image and select the function from Bitmap menu. 
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Export image with Watermark 

A watermark is a recognizable image or pattern that appears as various shades of lightness/darkness when 
viewed by transmitted light (or when viewed by reflected light, atop a dark background), caused by  
thickness or density variations in the image  
 
Procedure 
Select your image then from File menu select Export , then chose JPG, BMP, PNG etc. From Bitmap 
properties, select Watermark Setup, write your desired text and color. Apply the desired % transparency 
using the slide bar, and press Ok and export it.    
 

 
 

 
Export EPS with a contour cut 

 
This option allows you to export your design or image to your printing software with a contour cut. 
  
Procedure: Create a contour cut, select it  then from Color Palette , choose this special color  
You can also add cropmark before to export it. 
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Insert batch Logos or file into Clip Art menu

This function allows you to create groups of your logos or files and insert them to Local Clip. From File 
Menu, select Insert Batch Clip Art function. Then from logo classification screen select the option. 
WinPCSIGN will create a group in Local Clip Art 

 

 

 

 

 

 

 

 

 

 

 

 

Sign MAX Logos.   

 Access to Local Clipart 
  
Keyboard: CTRL + L 

From the File menu, click on Sign MAX logos. This operation opens the database containing 
images and logos that are ready to cut or print. 
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Description of general functions : 

 

 

 

  

 
 
 
 
  

 
 

  
           

             Create a group of logos with a default image.   
 
               Add:  selected elements to selected group. 

Procedure:  
1.- On the software’s work page, select an elements or a drawing,  click on the Local Clipart icon 
2.- the group of logos and click ADD or Insert. The selected object will be added to the group. If needed, 
enter keywords in case you need to search for them later on, or press on ESC. 

Change  :  Enables you to change the image representing.  Possible image types: BMP and JPG. 
 

Conversion  :  Converts a group of logos coming from a previous version to the new version. 
 

Note: Certain functions are available at different places in the program, but they don’t necessarily 
work the same way. For example, the Print option is included in the general functions and in 
validation functions. 

            
 

 Change logo group name  

To change the name of a group, you must first select it. Click on the left mouse button. Enter the new name 
and press Enter.  

 
To open group of logos : 
 
To open a group of logos, you must double click the image representing the desired group. Once the group 
is open,  you are in selection mode. 

 
Selection mode : 
 
Selection mode enables you to select a logo to be placed in the document, erase unwanted logos, or open 
the slide show or validations modes.  

 

 
 

  

Close logos window and go 
back to WinPCSIGN 

Update database. 

Find logo 

Erase selected group 
of logos. 
 

Select sound 
 

Print group of logos 

         
 

Lock/Unlock logo 
group 
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Description of selection functions 
 

 

  
 

  
  
 

  
 

   
   
  

 Note: To select a logo, it must be selected with the left mouse button 
 
 
Cropmark 

 
Read contour cut chapter 
 

 
                                   

Return to general menu. 

Erase logo page or one logo in 
zoom  mode. 

Displays the next logo(s). 

Displays previous logo(s). 

Zoom selected logo 

Starts Slide show mode. 

Open validation mode. 
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Cut / Plot 
 

Before running this option, you must configure your Plotter. Open the Plotter Codes in the Setting menu 
and adjust the setup according to your plotter. Do not forget to check the communication port (USB,, COM1,  
COM2,LPT1,Windows port ).Baud rate (9600), data bits (8), stop bits (1) and parity (None).   
 
To open Cutting Control Panel, select Plot from File menu or select Cut Project icon: 
 

  
 
 Keyboard: F10 

 
Gives you access to the Cutting control panel before sending your work to the plotter. 

 
Use this function to send a file to the plotter. Click with the mouse on the Send to plotter icon or select Send 
to Plotter from the File menu. WinPCSIGN will open the Cutting option menu .Once the menu is open, click 
on Start to begin cutting or drawing. If you  want to know how to cut by panels, read Cutting panel to 
description. 

If you want to cut a specific object from the page instead ofthe entire page, there are two possibilities. By 
changing the color of the pen to select the desired object, then from the Setting menu choose Pen Color. 
WinPCSIGN will display a color palette. Choose the desired color and click OK. The object's color will 
change into the one you selected. 
You can also cut by selecting which object to cut from the drawing. In order to accomplish this, you must 
select the object with the mouse. Then you must go to the Cutting control panel and choose Selected 
Object to cut. Click on the desired color to select the object you want to cut, then move the object to the 
desired position (X, Y coordinates) and click on Start to cut. 

 
Cutting Control Panel. 

 

 
 
                                                  

The Cutting control panel offer the following tools: 

Plotting speed window: 
If you want to change the speed value, go to Plotter Codes in the Setting  Menu, open Velocity and change 
only the number value. (Option 2 is cut fastest) 

Adjust width of Material: 
You must enter the maximum vinyl value setting on your plotter. If your drawing is bigger than your vinyl 
width, the program will show display your work divided in panels, (101,201…) Select one and click Start. 
Window to adjust knife (pen) pressure. This option is only for the PRO plotter series. 
 
Cut by color selection key or All colors selection key.  
This option allows you cut by PEN color selection. 
 
Mirror selection. 
Used to apply a mirror effect to your work. (recommend to cut tshirt material) 
 
90° rotation. 
Used to apply 90° rotation on your work. This function is recommend in combinations with Save material 
option 
 
Weeding, 
This function is used to create a border on your item. The width of the border can be modified in Options 
 
# Pass Use this option to cut rhinestone, sandblast or another thick material. You can select from 2 to 5 
pass 
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Send to file. 
Create a cutting file. 

Advance. 
Move Vinyl forward after cutting. 
 
Selected object 
Cut a specific object in your project. You need to select your 
 job before to select this function. 
 
Note: When importing a drawing coming from software, the resolution may readjust to obtain better results 
while cutting. The default resolution is 5. 
 
Start  
This function will send your job to the plotter. 
 
Stop cutting 
This function will deactivate the message sent to the plotter. 
 
Note: Stop cutting, depending on your plotter or printer’s capability to store information, some time may be 
needed to process information. If you want the plotter start immediately,  
 
Options Select options from Cutting Control Panel: 
 

 
 

Weed value: Weeding border around       Use spooler: use of the computer’s memory buffer. 
Curve resolution: Smooth curve quality   Sort object: Sort drawing before to sending it to the plotter. 
Panel overlap: Space between panels     Cut line panel: Cut line between panels (101, 201  etc.) 
Knife offset: Blade compensate               Save material: Move your drawing to X & Y zero automatically. 
Overcut: Extended cut over                      Start point orientation: Force blade to cut to right way 
 
You can also select Feeding material and Engraving options from this screen. 
 
Note:  
After choosing an option, you must exit from the Cutting Control panel in order to activate the selected 
function.  
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  Cutting Control Panel. Cut by panels 
 

 
 

If the entire panel fits within panel 101, plotting will start immediately. (Press Start) 
 
Note: 
The only time you will be asked about panels is when the sign layout is larger than the normal panel limits 
originally set in the Material option, which is the largest size that can be plotted at  one time. When the sign 
layout is smaller than the panel limit, you don’t have to deal with multiple panels and can start cutting  
simply by pressing Start.  

 
Panels are numbered under Panels, sequentially in horizontal series, (101, 201,301 etc.), from the bottom 
to the top of the sign layout. This value represents the maximum cutting width (vinyl) setting on the 
plotter. This value must be entered  by the user. 

 
 

Depending on the type of plotter, you may first choose to output vertically (101,102 etc). After the first series 
of panels have been plotted (101, etc), the next level of panels (201, 301, etc) can then be sent to be 
plotted. If you select the Advance option, you can select the entire series of panels before starting the 
plotting because the plotter will advance the material instead of returning to the starting point once a panel is 
done. 
 
If the sign exceeds two panels on the X (horizontal) Axis, it is advisable to verify the vinyl feed on your 
plotter. Some Cutters may require that you advance the material manually, while others (and using the 
Advance option) will advance the material so that another panel can be cut right after the last one.  
Sprocket type cutters need not worry about vinyl feed. 
 

When a sign extends into two or more panels (101,201, 301), it is sometimes convenient for the plotted 
panels to overlap slightly to make it easier to join them when the final sign is assembled. To overlap the Y 
axis (horizontal), go to Options, choose Panel Overlap and enter the desired value (ex: 0.25 inches ) or you 
can plot the panel 101 first, then with the help of the 4 keyboard arrows, move your drawing up to overlap the 
join, then you can cut panel 201. 

 
Send an Email. 

 
This function allows you send the current job via email. This function is only available if Microsoft 
Exchange is installed. See Windows documentation for further information. 

  

http://signmax.us/phpbb2/viewtopic.php?t=1703
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Edit menu 
 

 
Duplicate. 

 
Make a copy of selected element appear over the original. 

 
Keyboard :  ALT+D  
 
Edit menu, Duplicate. 
 
 This function will allow you to immediately make a duplicate copy of an object appear over the original one, 
without having to use the clipboard to paste.  
 
Procedure:  
Select, using the selection tool (or selection window with numerous elements), the element(s) you wish to 
duplicate.  From Edit menu, select Duplicate, then click on your object(s) and move to the desired location.   
The original object(s) will remain behind. 

Hint: You can also use the shortcut key, ALT D 
 
Copy properties. 

 
This option allows you to copy the properties of the desired drawing to a selected one. 
 

 

User can copy an element's pen, brush or text properties. 
 
Select the drawing that you want to add the new properties to. From the Edit menu choose Copy properties. 
The program will show this same screen. Select the desired option and press Accept. 

 
Note: Text properties can only be copied to another text. 
 

 
Multiply.   

 
   Make multiple copies of selection. 

 

    
 
                            
 

 
 

  

 
Mouse:  Right button 
 
From the Edit menu, click on Multiply. 
 
This option will enable you to create several copies of a 
selected element, and will let you determine their spacing. 
 
Procedure: 

 
1- Select the desired element. 
 
2- From the Edit menu, click on Multiply. 
 
 3- In the Multiply window, insert the Number of copies to 
be made and the required spacing between them, and  
select the desired Arrow direction  
 
4- Click OK to multiply: 
 

 
 
You can also make copies of your copies 



 WinPCSIGN manual 

      37 
 

  

 

Radius copy

 Tool to copy circular elements. Select the item or items previously. 
 
Keyboard: Alt + R 

 

 
Move to a position

 

 

Move center to a position
 

 

 
Graphic:  Circular.

 Creates circular graphics with values and caption: 
 

  

1.-Enter a value in the box, and press Add 

2- Repeat Step 1. 

             
             Procedure:  

3-If you want the values to be displayed, click on Include values. 
4-If Include values is selected, you must choose either numerical or %, or both.  
5-If you want to include a caption, click on Include caption. To associate a caption to its value, click on the 
value   and write your caption in the appropriate zone. 
6-You can also choose to add a frame to you circular graphic.  
7-Click on Accept, when it’s done. 

Procedure: 
-Define  the length and radius of the angle measurement. 
-When Satisfied, press the ENTER key. 
-Repeat  the operation for multiple copies. 
 
Note: If you double click on the vertex of the angle the 
radius of the window open, type a value for the radius. If 
you double click the point at the upper end of the adjacent 
side, the angle window open , type a value for the angle. 

Change the position of a design by giving the value X and Y in 
the dialog box. This value is taken from the left corner of the 
design. 
Confirm with Accept or Cancel. 

Change the position of a design by giving the value X 
and Y in the dialog box. This value is taken from the 
design center. 
 
Confirm with Accept or Cancel. 
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To eliminate a value, click  Del. The value and its caption will be erased. 

 

  
 
  
Production. Numbers

 
This function allows you to create a series of numbers beginning with a specific number up to another given 
number. This function allows you to add in front of these numbers and/or after them a series of characters  
(letters and/or numbers). 

 
 

Customer

Safeguarding of customer details and cost estimates for current work. 

 

From the Edit menu, click Customer. This option allows you to produce or save a record of the customer's 
contact information, the date of order, the promised delivery date, transportation, terms, comments and the 
estimate for the manufacture of a work. 

Notes: The start date is automatically entered when creating the document. The end date is listed on each 
record.  

Note:  It is impossible to recuperate deleted values. To modify an 
existing value, click on the value, insert new value. Click on Modif. 
To modify an existing caption, select the value to modify, write the 
new caption. The caption will automatically be modified. To eliminate 
an existing caption, proceed as you would if you were to modify the 
caption, but erase everything instead. To associate a color to a value, 
select the it, then click on the color box situated in right of the value 
entry box.  

 
         

 



 WinPCSIGN manual 

      39 
 

View menu 
  
Toolbars 

Use this menu to select the bars you want to use. WinPCSIGN opens by default commands, Standard, 
Tools, Zoom, and ClipArt. You can also organize your own toolbars by clicking Save as favourite. 
To retrieve the bars affected by the program, click the Default button or Resets. This option allows you to 
place the bars in the original position. 

 
 

Standard bar 
 
Display or hide the Standard  bar 

 
 

  
   

 

 

 

Tool Bar: 

 Display or hide the Tool bar 

 

 
 
  

Toolbar by default: 
 
-  Standard 
 - Tools 
 - Selection  
 - Clipart  
 
Default. Displays default toolbars on the screen 
Reset, reset your selection 
 
Save my toolbar 
You can create your own layout, 

New document ( control +N ) 
Open a document   (Ctrl + O) 
Save as a document (Ctrl + S) 
Cut   (Ctrl + X) 
Copy (Ctrl + C) 
Paste (Control + V) 

Print 
Open Cutting control Panel ( F10) 
 Redraw . Refresh your working screen ( F5) 
 Fonts. Open the windows fonts. 
 Undo.  Recuperate delete job (control + Z) 
 Redo. Redo the last action(s) (control +R) 

 

Select element  
Manipulate elements   
Write Text  
Draw segment  
Draw Arc from a path  
Draw Free hand. 
Draw Oval or circle. 
Draw Rectangle or squares. 
Merge to image. 

Image Contour to cut  
Open Justification bar (left, right, top or bottom). 
Open Dimension line windows. 
 Zoom. Closer to your selection 
Erase. 
Open Brush color. 
Open Color palette 
Pen/Brush: Open the Pen/brush configuration 
Calculator: Opens a calculator 
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 Manipulation bar 
 
Display or hide the Manipulation bar. 
 

 
 
 
 
 
 
 
 
 
 
 
 

 Cut straight line. 
 This function will let you cut along straight lines. 

Procedure: 
 
1-Click and hold at the location where the line is to begin. 
2-Move mouse along the desired line 
3- Release when done.  
 
All objects situated under the line will be cut along that line. 
 

                     
 
If you want to stripe a text, you must to convert it to path before you apply this option. 

 
Note: Holding the SHIFT key down during the operation will enable you to cut a straight horizontal or vertical 
line across your object, dividing it in two. 

 

 Round Corner. 
 
Use this function to round up an image's corner. 
 
Procedure:  
 Select this option in the Manipulating bar. WinPCSIGN will open Radius screen, enter the desired radius 
value. Hold the left mouse button, and slide to create a window around the desired element. Or click the 
corner you want to round. 
 

 

 
Hint: If you enter a negative value, you get a round corner into the interior 

 

 

 
  

Move point 
Add point 
Cut path 
Cut using segment 
Super Weeding 
Stencil Bridge 
Snap point 
Unsnap point 

Change Vertical / Horizontal 
Replace by a segment 
Replace by an arc 
Round corners 
Precision tool 
Construction points 
Go to unsnap point 
Insert middle point 

   
 

http://signmax.us/phpbb2/viewtopic.php?p=2070#2070
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  Text bar 
 
Display or hide the Text bar 
 

. 
 
 
 

 
 
 
 
 

 Exponent format. 
 

With this function you will be able to write in exponent formats. 
 
Write the first portion of the number, then, for decimals, select the Exponent formats option in the Text bar. 
The cursor will have been modified to write exponent. 

 
 

 Segment bar 
 
Display or hide the Segment bar. 
 

 
 
 
 
 
 
 

 Arc bar 
 
Display or hide the Arc bar. 
 

 
 
 
 
 
 
  

Draw Segment from path 
Draw a segment 
Add point and move 

  

Replace by segment 
Change vertical/Horizontal 
Add middle point 

Arc from path 
3 point arc 
Replace curve by arc 

Break arc 
Draw Spiral 

Write Text 
Text edition 
Font menu 
Text specification  
Text spacing 
Change text spacing 
Exponent 

Subscript 
Italic 
Underline 
Fit text to path 
Font search 
Vertical writing 
Standard writing 
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 Curve bar 
 
Display or hide the Arc bar. 
 

 
 

 Circle bar 

Display or hide the Circle bar. 
 

 
 
 
 
 
 
 
 
 
 

  Polygon bar 
 
Display or hide the Polygon bar. 
 

 
 
 
 
 
 
 
 
 
 

 Erase bar 
 
Display or hide the Erase bar. 
 

 
 
 
 

Color bar 
 
Display or hide the Erase bar 
 

 
 
 

  

Draw curve Bezier 
Draw curve Bezier from path 
Snap two points 

Unsnap two points 
Freehand screen 

Draw Oval 
Draw Circle 
Draw circle from 3 point 
Convert object to Circle 
Make concentric Circles 

Move circle from center 
Convert circle to square 
Convert circle to start  
Convert all objects to circle 
 

Draw Rectangle or square 
Draw Circle 
Draw start or polygon* 
Draw Arrow 
 

Enter desired polygon side value: 
 

 

Erase an element 
Erase and close path 
Erase by color 
Erase all path surfaces 

Fill color 
Open gradient screen 
Remove filled color 
Fill select element 
Sort.  Smart  filling. 
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  Justification bar. 
 
Display or hide the Align tool bar.  
 
Click on Justification bar from the View menu. The Align bar will be found on the right of the screen. It 
offers the following tools:  
 

 
  

 
 
 
 
 
 
 
 

*Align to line guides: 
This function will align objects according to line guides selected by user.  Line-guide selection is done by 
clicking it with the left button: 

Shortcut :  
 

Procedure : 
1 Select desired elements. 
2 Select Align to line guides from the Align bar.  

 

 Zoom bar 

Display or hide the Zoom tool bar.  

 

 

 

 

 

 

Font maker bar 

Display or hide the Font maker. (watch a video) 

 

Align left    
Align right    
Center 
Vertical justification             
Align right on page             
Center .horizontally / vertically  
Align Up   
Align Down                                              

Center Page           
Align to line guide* 
Align left on page 
Align right on page 
Align center on page       
Space justification  
Distribute space between objects horizontally 
Distribute space between objects vertically 

Zoom window 
Zoom preview 
Zoom selection 
Zoom all 
Zoom page 
Zoom small 

See Wire frame  
Construction points on/off 
Get color from image to palette 
Rhinestone selection screen 
Tshirt selection screen 
Capture region of an image 

Replace letter to a fonts 
Set letter to X zero position 
Set letter to X-Y zero position 
Set a letter to Y zero position 
Change font name 
Change the kerning 

http://signmax.us/videos/Fontcreation_demo/Fontcreation_demo.htm
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  Image bar.  
  
Display or hide the image bar. 

From the View menu, Toolbars submenu, click on Image bar. The image bar will appear on the right of the 
screen and will offer the following tools:  

 
 

  
  
 
 
 
 
 

 

 Dimension line bar 

Display or hide the dimension line bar. 

 

 

Magic ruler bar  (Watch a Video) 

Display or hide the Magic ruler bar. 

 

 

Clipart bar 

Display or hide the Clipart bar. (Open on right side of the screen) 

 

 

 

  

Merge select                     
Automatic vectorization   
Photo cut                          
Touch Up                                              
Soft touch                                               
Rectangular region                 
Oval region                                         
 

Personalized region 
Remove Region 
Mirror Image 
Flip image      
Italic    
Rotation   
Perspective 
                 

Vertical dimensional line 
Horizontal dimensional line 
Diagonal dimensional line 
Angular dimensional line 
Setup Unit & Precision 
Select font 

Add Magic ruler to picture 
Remove Magic ruler from picture 
Using dimensional line 
Object measurement 
Open ruler 
 
 

Open Logo SignMAX 
 
 
Go to logo web site 
 
 
Draw using FreeHand 
 
 
Watch training video 
 
 
Open vectorization screen 
 
 
Open WYSiWYG screen 
 
 
Open our web site 
 
 
Open Cutting Control panel 
 

http://signmax.us/phpbb2/viewtopic.php?t=1716
http://www.signmax.us/AchatenLigne/Logos/view-categories.aspx
https://www.youtube.com/user/IwinpcsignI/videos?sort=da&view=pl
http://www.winpcsign.ca/
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Register 

Display or hide the Register bar 

 

 

 This command allows you to enable or disable printing for a selected item. The print permission allows 
or refuses to print an item. When the print permission is denied, a red X will appear in the bottom of left 
corner of the element. 

 

 Color palette 
 

Click on the icon to open the Color palette 

 

 Markers.
 

This function will enable you to display markers. An active marker is in red, non-active markers are in blue. 
  

Add marker 
Remove marker 
Move element to the marked 
Print permission  
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Draw menu.  
 

 
Segment. 

 
 
Draw segment  
 
Draw individual segments 
 

 
 
 
 
Segment from path 
 
Design joint segments. 
 

 
 
 
 
 
 
2 point segment F2 
 
This option is useful to replace a path composed of several straight lines to a single segment. 
 

  
 
 
 
Break segment 
 
This function allows you to divide a segment into two or more. 

 
 
 
Vertical/Horizontal 
 
 

 
 
Procedure: Click on a line and it will take a vertical or horizontal position automatically. 
 

  

Procedure: Select a segment from draw menu then place the cursor where 
you want to start to draw the segment. Right-click and hold the button, 
scroll to the desired size. With this option you can draw segments without 
joining them. 

This feature is ideal for digitizing a bitmap. Since this type of joint allows the first 
segment point of the segment in the last point of the drawing object. 
 
Procedure: Once the first segment was drawn to the cursor to where you want to 
end the new segment, and press the left mouse button. The new segment will 
automatically connect to the point. You can repeat this process to create the 
desired shape. 

Procedure: Click the left mouse button at the beginning of the line to be 
replaced, press the button, a red line shows the trace ragged path. Release 
the button to complete. 

Procedure: Place the mouse cursor to where you want to break the segment. Then 
press the left mouse button, hold and drag the item to the place that suits you. This 
option is useful for increasing the points in the design. 

The vertical / horizontal option put a segment in an upright position (vertical or 
horizontal) with one click this is useful for correcting the lines of a drawing or a 
vector text. 
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Arc. 

 
 
Draw arc 
 
By enabling the arc in the menu, you can start drawing with arcs. 
 

 
 
 
Arc from path 
 
Draw connected arcs.  
 
This function is ideal for copy an image drawing around it  because this type of arc allow you to connect  the 
first point of the arc to the final point of the drawing object. 
 
Procedure: After the first arc was created, move the mouse to mark the center of the second arc and move 
to where you want to end, then release the button.  The new arc will automatically connect to the point. You 
can repeat this process until you get the desired shape. 
 
 
 
3 points arc (F3) 
 
This option allows you to replace a curve composed of small lines or arcs by a single arc. 
 

 
 
 
Break arc 
 
This option allows you to break an arc in two or more 
 

 
 
 
 
Freehand 

 

Freehand Drawing 

 

 

 

 You can also select the freehand screen. This function allows you to draw anything. This tool works 
great with graphic tablet like Wacom tablet. 

Procedure: 

 Select Free Hand icon from right tool bar. Then select the  your line size (Pen) and the 
color that you want and start drawing your shape on screen. 

Procedure: Click the first point to start. Move the mouse to mark the center 
of the arc, hold the button and drag to create the arc. Release the button. 

Procedure: Place the first point and press the left mouse button and 
move the mouse to the center and hold the button, scroll to the third 
point, forming the curve and release the button to complete. The 
program will take a few seconds and then replace the curve for the new 
arc 

Select the function, then move the cursor to the arc you want to break 
and click  the left mouse button. 

This option allows you to draw closed curves Bezier using the mouse like a 
real pencil. 
 
Procedure: Select the function and start drawing your shape. WinPCSIGN 
automatically close the form to end 
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If you want to create a hole into a black zone, simply use the white color. It's really all about logic. The black 
shape you see is what is going to be cut. 
You can use the eraser tool to erase a line you've created.  Take some times to test the eraser tool, it 
doesn't work the same way the pencil does.  Press the OK button and you are ready to go: 

 

The result depends on your calligraphy 

Freehand from path 
 

 
 
Joint two points 
 
This option lets you connect two ends of a segment or arc to create a single path. 
 
Procedure: Select the function, then with the help of the mouse, draw a rectangle around the opened points . 
Use the same option to continue to join other disconnected points. 
 
To see the open points in your design, select the See opened path function from Shape menu. This function 
displays the no connected points with a circle.  
 
Open path 
 
Separate two connected points. 
Procedure: Select the function, then with the help of the mouse, draw a rectangle around the points that you 
want to separate. Use the same option to continue to open the other points connected. 
 
 
Rectangle 
Creating rectangle 
  
 
  

This option allows you to draw Bezier curves and connected to an object drawn 
on the screen. This is convenient to create freehand drawings. 
 
Procedure: Select the function and start drawing your shape. WinPCSIGN, 
automatically connect to the last object 

By enabling this option, you can draw squares and rectangles. 
 
Select the function, then hold the left mouse button and start drawing your 
rectangle or square and release the button. Use this function Transform if you 
want to change the dimension 
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Star and Polygon 

 
Draw polygons and stars 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Oval 

 
Draw circles and ellipse. 
 
Select Oval from the Draw menu, then hold the left mouse button and start drawing your oval or circle.  
You can draw in the position and the desired height. 
 
 
Draw an arrow. 

 
This function will enable you to draw arrows. 
 

 

Shortcut :  
 

 
Select the function and press the left mouse button and drag the mouse in the desired direction and release 
the button to finish. To change the shape of the arrow, just select a square and drag the mouse in the 
desired direction. Press enter to finish  You can modify them to suit your needs using the handles. 

 
Procedure: Draw your desired arrow where you wish and press on ENTER to accept them. 
 
 
Double Ogee 

This tool was developed to create cemetery Headstones. 
 
This term is used for a molding with an ogee-shaped profile, consisting (going from low to high) 

Procedure:  Select Ogee function from Draw menu. WinPCSIGN will open this screen: 

 

Enter the Width and Height value, then enter the desired H2 molding and Taper  
value. Press ADD . 

From the Draw menu select Star, on screen, number of spikes appears.  
Enter the sides and click OK 
 
Depending on the number of sides entered, you can draw stars triangles, 
hexagons etc. 

http://signmax.us/videos/CreateOgeed_demo/Create%20Ogee_demo.htm
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Example: 

 

You can also select Texture from Color Palette and apply to your stone. 

 

 

Select also Monument Font: 

Font 
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Distortion: 

 

                
 Registration mark.

This tool will enable you to add Registration marks to your cutting project.  
 
Procedure to activate the Registration mark  tool for the active document  

               
Procedure:  
1- From the Draw menu, select Registration mark to activate tool. 

2- On your work page, click at the location where you wish to insert your registration mark.  
 

When the Registration mark tool has been activated, you can select the type of mark you want to use. To 
make your selection, you must click the right mouse button.  The Registration mark selection window will 
appear. 

 

    
 

Available formats are: Circle, square, hexagon, star and cross.  
The selection of the format is made by clicking on the desired image in the Registration mark selection 
window. Click on Accept when your selection is made. 
 
 
 
Note:  
When using the Registration mark, it is always possible to change the format of the next Registration marks. 
Simply press the TAB key to switch to the next type of Registration marks. It is possible to add Registration 
marks around the objects in selection by double clicking the left mouse button, or by pressing the S key. 5 
Registration marks will appear, one at the center of the group of selected elements 
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Precision tool. 
 

Shortcut :  
 
This method will enable you to draw with great precision arcs, rectangles, segments, circles. Diamond and 
points 
 

 

 
Draw segments: 
 
This precision tool will let you determine the degree of precision used to create segments in a drawing. Enter 
a value for X and Y at the start of your segment, as well as  for the end of the segment. Select the number of 
divisions and the space between them. When done, press O 
 
Draw rectangle: 

Start your rectangle by attributing the lower corner X and Y values. Attribute your rectangle a height and 
length. Click Add and OK. 
 
Draw points arc:  
 
 1-Attribute an X/Y for the first point. 

 2-Attribute an X/Y for the second  

 3-Attribute an X/Y for the third point. 

 

Circle: 
Create a circle with the center position and the size of its radius. It has possibility of a circle only with bows 

that can be spaced between them. The Close option means that the ends of the arcs are connected by a 

segment with the center. 

Diamond: 
This option allows you to create diamonds preserving the spaces between them. Enter the height, the width 

of the value of the DX and space, then the number of horizontal and vertical copies. Tap Add to create. 

Spaces will always equal. 

 

Point: 
This option creates points that can be used for engravings. Among the X, Y, choose the depth of the first 

point and press Add. Continue with the second point and press Add. The points have the values that have 

been added to the working screen. 
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Super Weed: 

 
Function used to facilitate the removal (weeding) of vinyl after a cutting project. 
 

Shortcut :  
 
 
This enables you to add cutting lines to your project. By dividing your work with a number of these lines (that 
do not cut your work, only the outside vinyl), you will be able to remove the unwanted vinyl portions with 
great ease. 
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Text menu  
 
Dictionary

 
This option allows you checking the spelling of your text. 

 Font
 

From Text menu, click on Font. WinPCSIGN will open Font menu. 
 

Shortcut:   
Keyboard: Ctrl + F  
 

Procedure: 

Select  icon, click on the screen where you want to star to write your text, then select  your text and 

click  to open Font menu: 
 

  

From the font menu you will be able to select different font characters selecting Cutting or TrueType.  You 
can also get more style from the CD-ROM Font collection by selecting the option Catalogue or the option 
Search, if you copied the fonts to your computer.   
 
If you want to see all the character, click Capital, Lower Case or Number.  
You can add new True Type font to your computer. To learn how you can add new True Type font  
watch this movie . If you double click over a selected font, you can change the name.   
   
You can also, select the desired style italic, bold, bold italic, regular, underline or strike. Press Default button 
if you want to keep same font style for future jobs.  Finally enter the Height and click OK, to exit and star to 
write your text.  
 
If you already know which font you are looking for, type the first letter, and locate it with the arrows from 
keyboard   
   
Note: We recommend entering the final height of your letter in the Font screen and not from 
Transformation bar  
    

http://www.signmax.us/phpbb2/viewtopic.php?t=562&sid=2ae3ae0b723d69a0e13948493eb47a0a
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Write Text: 

This function is used to write text  

Shortcut :    
Mouse : Right click button.  

Procedure:   
From Text menu, select Write text or double click on T icon from Tool menu.                   
               
 
With the help of the mouse place the cursor at the desired location on the screen. Click the left mouse 
button and start writing your text  

Optional: If you wish to modify the text, select the word  that needs to be changed then from 
 Tools menu select, Transform submenu. This bar offers all the tools necessary to modify your text. 

Note: The height of your text must be set on Fonts (F) menu 

 
Text Edition. 

 

Shortcut :   
Mouse : Text mode + Right button  
Keyboard : Ctrl + T  

Double click with the mouse on the screen to open. The Text edition window contains the basic edition tools. 

  
 
Unicode function  
 
Arabic Fonts 

Auto Vectorization mode for Arabic Fonts This function allows you copy and paste Arabic characters and 
text.  
Procedure:  Copy your Arabic text from Word, Web etc and paste it to WinPCSIGN to the Text Editor 
screen.  (Press Crtl + T to open the editor) Then select Arial from Font menu and press Ok. 

Chinese, Russian and other  
 

This function allows you copy and paste Chinese, Russian, etc characters or symbols   from Word, 
Excel etc to WinPCSIGN keeping the same property. Then edit them and send to the cutter 

Procedure Copy from your software the desired text, then go to WinPCSIGN and Paste your characters or 
symbols to the Working Screen: 
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Fit text to path.  
 

To write text on a given path:  
   

  
   
 Note:  If you have more than one text to fit to a single path, apply the Fit to Path function after selecting 
ONLY one text along with the path. Once satisfied with the result, temporarily move the first text out of 
range. Now apply the Fit to path function once more, this time having selected the second text along with 
the path. Once satisfied with the result, bring back the first text and position it back along the path. Now both 
of your texts will fit the selected path. 

 

Fit text to circle.  
 

 To write text on a circle.  
 
Mouse: Text mode + right button.  
   

  
 
Note: If you have more than one text to fit to a single circle, apply the Fit to circle function after selecting 
ONLY one text along with the circle. Once satisfied with the result, temporarily move the first text out of 
range. Now apply the Fit to circle function once more, this time having selected the second text along with 
the circle. Once satisfied with the result, bring back the first text and position it back around or inside the 
circle. Now both of your texts will fit the selected circle. 

 

From text menu, click Fit text to Path 
 
Procedure : 

• Write a text and draw a curve. 
• Select both the text and the curve. 
• From the Text menu, click on Fit text to path. 
• Select your position, direction, spacing between characters etc…. 
• Press Erase Path if you want to delete your base 
• Press Apply 

        Your text selection will closely follow the curve.  
 

 

 

From the Text menu, click on Fit text to circle.  
 

Procedure : 

• Draw a circle.  ( from Draw menu) 
• Select the circle and a text. (both) 
• From the Text menu, click on Fit text to 

circle function. 
• In the Circle window select the desired 

radius. 
• Click on the position of your choice and OK. 

 

http://signmax.us/phpbb2/viewtopic.php?t=1493
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Number format 
 

This function is used to write price format 
 

 
 
Select the function from Text menu, then write your price and select the desired format. Press OK to create 
 
 
Move to 

 
This function allow you to move your text to a new position 
 

 
 
Select the text to move, then from Text menu choose Move text screen. Enter the desired value 
X and Y and press Ok 
 
Copy text 

 
This function allow you to copy your selected text 
 
 
Mirror text 

 
This option is used to reflect your text 
 

 
 
Select your text, and then from Text menu choose Mirror Text function. WinPCSIGN will turn 
your text automatically.  You can use this function for cutting Tshirt design and signs that you 
want stick inside a windows but reading from outside   
 
 
Convert text to path.    

 
This feature is used to convert any text to path.  
 
Mouse: Text mode + right button. 
Select your text, then from the Text menu, click on Convert text to path. WinPCSIGN will convert 
automatically your text to path.  Attention, all path of the text will be independent   
 
If you want edit or modify your text, we recommend to activate the construction points.  
 
  

 
This feature is used to annul all transformations done to a text.  
   
Mouse: Text mode + Right button.  
From the Text menu, click on Clear text transformation. You can annul transformations done to a text or 
element.   
Hint:  It is preferable to click the red X on top of the main window to annul recent operations. 
It permits the cancellation of several modifications. 
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Rotate text 

 
This option allow you to turn your text 
 

 
 
Select your text, and then from Text menu choose Rotate Text function. WinPCSIGN will show 
Rotation screen. Enter the desired Angle and Centre axe value and press OK 
 
 
 
Text specification 

 
             This function allows you check the specifications of the text. 

Shortcut:  
Mouse:  Mode Text Right button. 
 
Procedure: Select the last written line of text, and then, click this function from Text menu. WinPCSIGN will 
open Text specification screen  
 
 

 
 
You will find the following specifications: 
 
 
 
 
  
 
 

  

Font type 
-Type of font  
- Name of the font 
 -Italic value rotation 
- Space% 
   
-Line spacing %  

  
 

 Measure 
  -Height 
  -Length 
 Condensation added % 
-Horizontal 
-Vertical 
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              Break text 

 
This option allow you to separate your text in Characters, Word, Lines and Outline 

 

 
 

Align text to Left, Right or Center  
 

Use option to align your selected text to a desired position 
 

Select your text, then from text menu chose the desired alignment. WinPCSIGN will automatically align your 
text. 

 
 

Font Search 
This option allows you the search and identifies a font and find the name.  
 
 Vectorize or design your character.  Then from Text menu select the option Font Finder; 
Select your character with the mouse, then type or write this character and press Search button

 
 WinPCSIGN will show you the following screen: 
 

 
 
The Perfect Match allows you to extract the character that you need from Font search to the working 
screen. 
  
You can put the CD Font collection and press Select button to extract the font from the cd.  Click 
on the screen and start to write with the new font 
   

You can use this function to work with letters or a line of text 
individually. You can also separate a welded outline . 

http://signmax.us/phpbb2/viewtopic.php?t=1615
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Create font 

Use this function to create your own fonts 

Prepare your alphabet with symbols, then from Text menu, select Create Font to open the font 
creation bar: 

 

 

To begin your alphabet, move your first letter (A) to XY zero position (1) then select  icon. WinPCSIGN 
will open the Font modification screen. Enter your desire font name (2) and write the first characters of the 
alphabet (3) WinPCSIGN show also the position number of the character in the alphabet (4)  Click OK and 
repeat this operation to the last letter and symbols. 
 
 

 
 
 

 

Note: for rounded and lowercase letters do not forget move it to under baseline position. See 
example (1- 2) below: 

 

  

Add or replace letter to a fonts 
Set letter to X zero position 
Set letter to X-Y zero position 
 

Set a letter to Y zero position 
Change font name 
Change the kerning 
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Visual text spacing

Generate space between letters 
 

This option allows you to remove or reduce the spaces between the characters and / or the space between 
lines of text. Select your text, then use the arrows Screen and Interlines to apply spaces: 
 

 

You can also use the mouse to add spaces. If you want to reduce or enlarge the space of a letter, move the 
small square individually.  

To enlarge the spaces between lines, use the down arrow (1). To reduce or enlarge the spaces between the 
letters use the right arrow (2). 

By selecting one or more points in a word, you can move one or letters selected with the arrow keys. 
 

Finally, press the arrow selection, to complete.  
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Tools menu 
 
 
 
 
Selection 

 
 
Select 
 
This option allows you to select objects on the screen 
 

 
 
 
Deselect All   (CTRL+D) 
 
This option cancels the selections previously made. 
 
Select All  (CTRL+A) 
 
This function allows you to select all items in one group. This way you can move, change size etc to all 
group and not individually.   To cancel, click outside of the selected design. 
 
Invert selection (F11) 
 
This option allows you to select objects that are not selected on the screen. This will deselect the original 
selection. 
 
Select similar Brush color  
 
This option allows you to select all elements of the same brush color (filled) on your screen. 
Select the function, and then with the help of the mouse, click the object that you want to select.   
To cancel, choose Select function   
 
Select similar Pen color 
 
This option allows you to select all elements of the same Pen color (no filled) on your screen. 
Select the function, and then with the help of the mouse, click the object that you want to select.   
To cancel, choose Select function   
 
Select similar object 
 
This option allows you to select all objects that are already selected with the same form.  
 
Select Lasso 
 
With the help of Lasso, draw a shape around the objects that you want to select. WinPCSIGN will show 
the selected elements with many smalls white square.  
Press one of the keyboard arrows: Up, Down, Left or Right if you want to move.  
 
Hint: you need keeping the left mouse button down to draw your shape. 
 

To cancel the function, select  icon. 
 

 
  

Click with the left button mouse on your Design, Text, Image etc. WinPCSIGN will 
show the eight selection nodes. This way, you can enlarge, reduce, move, Condense 
etc. 
Important: 99.9% of the tools won’t work if you do not select your design on the 
screen 
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Refresh work space 

 
After editing your designs, the modifications can be let some garbage on your screen. Select Refresh 
function to clean the screen 
 
You can also press F5 from keyboard 
 
Erase 

 
Erase items from the screen.  
 
Select the Erase function from Tools menu and click on the object that you want erase. You can also 
encircle your selection to erase it. 
 
You can recover the deleted files by selecting Undo from the Edit menu or retrieve pointing on the red X 
in the command bar. By activating the Erase bar from the View menu, you can select other erase 
options: 
 

 
 
 
You can use the Delete button from the keyboard to delete your selection. 
 
Measure 

 
This function allows you to measure a distance of an object on the screen. 
 

 
 
 
 
Object’s measurements. 

 
Tool used to measure selected paths, circles and ellipses. 
 
Procedure:  
 
1-Select the elements from which you like to obtain measurements.  
 2 - From the Tools menu select Measurements of objects. 
 
3- From your measurements window, you can look at the values obtained, export them to Excel (Export 
key), or insert  them in you current work. (Add key). 
 
Note: 
You have the possibility of using a specific scale for your data. To do so, you simply have to activate a 
magic ruler (See Activation of Magic Ruler) and use the software’s dimension line mode (See Dimension 
line. 

 
Example of measurements 

 

 
 
 
  

Erase. 
Erase and Close 
Erase color, 
Erase small objects. 

Select the Measure option; click the 
beginning, keep the left mouse button and 
drag the mouse to measure the object. 
 
 A broken red line shows the area you have 
selected: 

 
The values will be displayed on the measure 
screen. 
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Magic Ruler. (Activate / Use) 
 

This option allows you to measure angles, height, length or any distance in your picture. To do so, you need 
to take the photo with the magic ruler accessory on the picture. 

 

 
 

This function will enable you to set and use the Magic Ruler. 
 
The Magic Ruler is activated when you click on an image without associations. 

 

If the following image:  appears on the lower left corner, this means that the Magic Ruler is activated for 
this image. 

 
            

Activation procedure: 
 

1 From the Tools menu, Magic Ruler submenu, select Activation/use. 
2 Click on the image (with the Magic Ruler) with the left mouse button, and answer Yes. 
3 Left click on the beginning of the Magic Ruler. 
4 Left click the opposite end of the Magic Ruler. 
 
 
You can hold the left mouse button for the second point to adjust  the position. When done, simply release. 

1. In the Magic Ruler Selection, select the Magic Ruler to use (if it is available in the window). Press on 
Back. If you’re magic Ruler is not installed, press on Install and follow the procedure. When done, click on 
Back 
 

                             
 

           
Measure distances if the Magic ruler is activated 
 
Usage Procedure: 

1 From the Tools menu, Magic Ruler submenu, select Activation/Use 
2 Click with the left mouse button an image with the Magic Ruler activated. This positions the first point.  
3 Click with the left mouse button the second point of the  desired  distance.  
4 Click and hold the left mouse button if you want to precisely adjust  the second point. 
5 The distance value will be displayed in the message bar.  (See arrow bellow) 
 

 
                                                
Note: As long as the button is pressed, the distance will be calculated. See Dimension-lines for help on the 
subject.  If you have made a mistake, you must deactivate the Magic Ruler and reactivate it again. 

 
Note: 
Holding the SHIFT key down will enable you to limit your movements to the horizontal and vertical axes. 
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             Magic Ruler. (Deactivate) 

Deactivates the Magic Ruler associated to the selected elements. 
 
Note: The image must be selected before selecting this option. 
 
Magic Ruler. (Dimension-line mode) 
 
Once activated, the new lines will use the scale defined by the  magic ruler. 

              
             Activation Procedure: 

1 Select an image where you have already an activated Magic Ruler. 
2 Go to the Tools menu, Magic Ruler submenu. 
3 Select the Dimension-line-mode. 
 
For that point onward, all dimension-line measures taken will use that scale. 
 
Note: To deactivate Dimension-line mode. 
 
Deactivation procedure: 
 
1. Deselect all. 
2. Go to the Tools menu, Magic Ruler submenu. 
3. Select Dimension-Line mode. 

 
Note:  Holding the SHIFT key down will enable you to limit your movements to the horizontal and vertical 
axes. 
             
Show the code color 

 
This function allows you copy a code color then add it to color palette. 
 

 
 
 
Transform 

 
From Tools menu, select Transformer. 
 

  
 

 

 

Select Show the code color function from Tools 
menu, then from Color under cursor screen, select   
RGB or CMYK, move the cursor over the color that 
you want to copy. The code will appear in the en   
Color screen.  

 
Use this feature to create your own colors and add to 
the palette. 

In this menu you will find the following options: Position, 
Width, Height, Condenser, italic, Mirror and the Z value. 
This bar is displayed each time you select a function. 
 

You can also enable this Transformation bar, by typing the 
first letters of functions. Example: P (position), W (width), etc. 

The column on the right lets you insert a value that will be 
added or subtracted to the value entered in the column on 
the left.  
 

Select the desired function, and then enter the value W, H or 
Angle.  Select Duplicate and According to. if you want to 
make copies of your selection.  

 
Select Apply to accept 



 WinPCSIGN manual 

      66 
 

 

 

 

Height 

 

  
 

This menu is opened all the time on the screen. You can also open it pressing a letter H, (height) 
L (length) M (Mirror) and others from the keyboard  

Width 
 

  

Select the element to modify. From Edit menu, click 
Change height o press H from your keyboard. 
 
In the Transformation window, enter the desired 
value and click Apply. In the column on the right, you 
can insert a value that will be added or subtracted to 
the height (H) 
 
You can select the position of your object according 
the selected point. And also create a duplicate in 
case of Mirror selection.  
 
Very important: when you enter the height 
WinPCSIGN will calculate the length automatically  
If you want keep the length or height values, use 
Condense function 
 
We recommend to enter the Height of your text, 
directly in Font menu (F) 

Select the element to modify. From Transformation bar 
select Width, enter the desired value W and click Apply.  
 
Very important: when you enter the Width, WinPCSIGN 
will calculate the Height automatically  
 
If you want keep the length or height values, use 
Condense function: 
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Rotate Transform submenu.  
 This option allows you to rotate objects and texts 

 
 
Italic Transform submenu. 
 
This option allows you to italicize an object and text. 
 

.  

 
Real scale Transform submenu 

 
This option allows you to resize your assembly on a required ratio 
Once the function is selected, enter the value of the final width from the rescale dialog box, then press 
OK to apply the final length. 
 

 
 
 
Orthogonal rotation. Transform submenu 

 

Shortcut  :   
 

Applies a rotation to bring segment to the nearest 90° You can  
only apply this rotation angle.  The rotation affects the selected elements. If you want to apply a rotation on a 
single element of the selected group, press and hold the Shift key while clicking the desired object. 

 
Note:  on a path. However, it applies to the whole selection. 

Select your drawing and choose Rotation function from 
Transform submenu. Enter the desired Angle value and 
select  the rotation axis from According To Click Apply to 
accept. 
 
 
You can also click Ctrl + F2 to activate the Rotation 
function and your drawing will be enclosed with a blue 
Press and hold the left mouse button and move to the 
desired direction. You can also move the center to a new 
position and rotate the drawing around the center.  
 

 

Select your drawing then choose Italic function from 
Transform . Enter the desired the rotation Angle value 
and click Apply to accept. 
 
 
You can also click Shift + F2 to activate the function and 
your drawing will be enclosed in a blue rectangle. 
Press and hold the left mouse button and move to the 
desired direction 
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Circle.  Multiply and Break circles

Convert a circle into arcs of equal dimensions. 

 

The spacing: Corresponds to the distance between two arcs. Distance is measured by the unit of 
measurement used. 

Number: Indicates the number of arc that composes the circle. 
Close: Used to connect the ends of the arc with the center of the circle. 

 

 

Sort inline path before outline 

This option lets you automatically sort the paths and contours of your design.  
 
This function will reduce orderly manner, thus preventing the machine moving without cutting. Select your 
design, then from Tool menu, select the Sort inline path…. function.   WinPCSIGN will automatically sort 
your design. 
 
 You can see the cutting sequence selecting View the order of object function from Shape menu / Order. 
This function will show each path with numbers. 

 

Sort filling order

This option allows you to automatically organize items by size. 
 
 Sort your objects from the smallest (foreground) to the largest (background). 

 

Dimension line. 
 

Use this option to measure and determine the size of an object or the distance between them  
 

 

Choose Dimension line, and the desired direction (Horizontal, vertical, Diagonal or Angle.) Click the first 
point then drag the cursor to the last point, drag the mouse in the position where  
you want the value to appear.  

           
Horizontal dimension-lines. 
 
Trace Dimension-lines to measure horizontal distances. 
 
Procedure:  
1. Click on the first point that interests you. 

2. Move to the second point and click. 
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3. Click a third time to select the position of the text. 

Note: To create a customized dimension-line, you will need to select  
the Text tool and click the dimensional-line’s text . A customized dimension-line must always have its Active 
Distance option deactivated. By default, the option deactivates automatically. 

 
 
Vertical Dimension-lines. 

Trace Dimension-lines to measure vertical distances. 

 

 

Procedure:  
 
1. Click on the first point that interests you. 

2. Move to the second point and click. 

3. Click a third time to select the position  of   the text. 

 
Note:  To create a customized dimension-line, you will need to select  the Text tool and click the 
dimension-line’s text. A customized dimension-line must always have its  Active Distance option 
deactivated. By default, the option deactivates automatically. 
Diagonal cote-lines. 

 

Trace Dimension-lines to measure diagonal distances 

Procedure:  
 
1. Click on the first point that interests you. 

2. Move to the second point and click. 

3. Click a third time to select the position of the text. 

 
Note:  To create a customized dimension-line, you will need to select the Text tool and click the dimension-
line’s text. A customized dimension-line must always have its Active Distance option deactivated. By default, 
the option deactivates automatically. 
 
Dimension-line setup. 

          

This window will enable you to configure which measurement  unit is used, whether to include the unit or 
not, it is also used to determine the precision used. 

The Active distance option allows you to compensate for condensation. 
 
When you are satisfied, simply click on Apply and the modifications will affect the selected dimension-lines 
and those that will follow. 
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Dimension-line font configuration. 
 
This function will open the font window. Select the font used to display the measurements. 
 
When you are satisfied, simply click on Apply and the modifications will affect the selected dimension-lines 
and those that will follow. 

 
Distortion 

This function allows you to distort your text 

Select your text, and then from Tools menu, click Distortion function. You can also press Ctrl + K, from 
keyboard. WinPCSIGN will open distortion screen with a different distortion models. Select one or create 
your own using different tools from distortion screen. 
 
 

 

 

 

 

  

1. Models: Selecting the desired distortion 
model. 
 
2. Methods of distortion: Choose the mode 
"Freehand"   "fixed form". 
 
3. Lines or curves type of envelope: The 
envelope curves can manipulate the shape of 
the curves. 
 
4. Work: Selecting keep the lines or conversion 
of lines to curves. 
 
5. Number of points: Selection of four or eight 
handles points  
 
6. Cancel / Apply: Click the Apply button when 
you are satisfied, or press Cancel button to exit 
and close the window without distortion 
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Outline
 

The Outline tool allows you create an external or internal contour to your texts and designs. You can create 
one or more contours with same or different distance. You can also create Outline from shadow or 
perspective. 

 

 

1. Thickness: Selection of the outline . Always use small values such as 0.10 or 0.25 inch (¼``) or 8% of the 
height of the letter. 

2. Number: Select the number of desired outline or contours. 

3.  Outline / inline: Normally means a path located outside of a selected object while an inner contour means 
a path within a selected object. The number and size of paths created inside of an object are limited by the 
size of the object. 

4. Contour: This function automatically welds the overlapping objects. You can change the space between 
letters using Visual text spacing function and manually move the individual letters spacing. 

5. Gradient: Creates a gradient background. 

6. Break text: This function enables separation of the original text of the created outline or contour. When not 
activated, the original text and the contour created will be grouped and won’t be separate. You must activate 
this feature if you want break the outlines from text or objects if you want to create contours of different 
thicknesses or different colors. You can also select this function from Text menu /Break text  

 

7. Sort: Arrange the filling order of objects or contours starting from the smallest to the biggest. This function 
shows the smallest object on top and the largest in the bottom of your ensemble. 

8. Fill color: Display the selected fill color. 

9. Corners model: Select three models to generate the corners of contours endings. 

10. Apply: Apply your settings to generate one or more contours of the same distance. 
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Shadow.

Create shadows of selected objects 
 
From Tools menu, click on Shadow. 

This application will enable you to create a shadow for selected objects, texts and elements.  
 

 
 
 
Procedure:  
 
1- Select the desired element.  

2- From the Tools menu, click on Shadow. 

2-The Shadow window will appear select Set.  Orientation 

You must select the objects from which you want to cast a shadow and press Set.  You can determine the 
location of the shadow with different methods 
                                                       
 
Y polar coordinates: by moving the dial, you can determine the orientation of the shadow in relation to the 
original object. The angle (in degrees) will appear in the top window, to the right of the dial and the distance 
(from the center of the object to the center of the shadow) will appear in the second box from the top.  

By Cartesian coordinates: In the two bottom windows, you can determine the X and Y distance between the 
center of the original object and the center of the shadow.  You can also select the shadow and move it to 
the desired location using the mouse. Simply click and hold the left mouse button over the selected object 
and move it to where you want it to be placed, and release. When using this method, you will notice that the 
polar and Cartesian coordinates will be modified accordingly. 
 
Note: The unit used in measurements is the one selected in the Setup (Setting menu). Types of shadows: 

 
 
If you have several elements overlapping each other, you can determine whether you want their shadows to 
be welded together into one single shadow or whether each of them should constitute an individual element.  
To do so, you must decide if you want to use with welding option. You can also select the method of 
creating shadows. Selecting None will mean that that the shadow will be identical to the original object. 
Drop will create a shadow made only of the visible portion of the shadow (in cases where the original object 
overlaps the shadow). The Drop + back option will create a welded copy of the original object WITH its 
shadow. This welded shadow will appear over the original image. To modify the color of the outline of the 
shadow, simply click on the color rectangle to access the color palette.  
 
To accept the type and direction of shadow, simply click on the checkmark. To cancel the creation of a 
shadow, click on the door. OR Another way to create shadows is to go to the Shape menu, Welding 
submenu, and click on Shadow. 
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Shadow with transparent. 
 

This function enables you to create a selected object’s shadow with a transparent effect. To create this 
shadow, you must determine in what direction it will be cast, the distance in relation to the object, and the 
shadow’s color. 

 

    
 
 
The “°” symbol represents the angle of the orientation of the shadow when compared to the image from 
which it originates. “D” represents the distance between the image and its shadow. When you are satisfied 
with the selected parameters, press on Apply. 
 
If want to remove an object’s shadow, just select the object and press Cancel. If you choose to keep the 
shadow, you should now that it is possible to move it around independently from its originating object by 
dragging it with the mouse. It will still be lined to its originating object.  After moving the shadow, 
 if you want to move both shadow and object, deselect your shadow (by clicking elsewhere), and click the 
object. Both the object and its shadow will move together again. Note: To modify an existing shadow, you 
must use the same window. 

Hint: To create a shadow that does not seem to originate from an object, you must create that object, apply 
a shadow to it, and remove the pen and brush color from the original object.  You can also place a distance 
of 0 between the object and the shadow. 

 
Gradient

This option allows you add color gradient to your design  

 

Procedure: 

Select your design, and then click Gradient function. WinPCSIGN will open the Gradient color screen. 
Select the desired model (1) Linear, Rectangular, Circular or image. Then, the number of colors (2) or click 
the line to add new color (triangle). You can also select a gradient angle 90 degree (3. To select or change a 
color, double-click one of the triangles. 

In the same screen, you can create a mask image using an image. Enter the text from the screen and then 
select the image model (1). Then from your files, select an image. For mosaic can disable the option. Finally, 
press OK. 
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Difference

This function allows you to weld two elements by merging the largest object in the smallest 

 

 

Welding 
 

Welding plus 
This function allows weld two elements by fusing the smallest object to the largest. 

 

 

Welding color with pen 
This function allows weld…... 

 

 

Welding 
This function allows weld all elements selected by fusing them 

 

  

Select your items, then select Difference from the 
Tools menu. WinPCSIGN will automatically merge 
the elements 

Select your items then select Welding Plus, from   
Welding menu. WinPCSIGN will automatically merge the 
elements. 

Select your items then select Welding 
from Welding menu. WinPCSIGN will 
automatically merge all the elements. 
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Engraving Inside/Outside

 This function allows you preparing a text or drawing to engrave with a machine or with Diamond 
engraving tip. 

 

Engraving Inside 

 

Engraving outside 

 

Engraving Island 

 

  

Engraving filling screen  
 
 
1. Tools, enter the value of your wick 
(Diamond engraver recommends 0.01) 
 
2. The number of passes. 
 
3. Final cleaning line 
 
4. Style: different kind of engraving sweep 
Line. (individual lines) S-Sweep (sweep 
connected lines), Island (circular 
engraving) 
 
5. Keep the original line 
 
6. Add a color 

This option allows you to add lines to create internal engraving effects, 
reliefs. 
 
From Tools menu, select Engraving / Interior. Then from engraving 
screen, choose the desired filling functions. 
 
Example: Line Tools 0.01 and original path selected. 

This option allows you to add lines outside of your selection 
to create engrave relief effects. 
From Tools menu, select Engraving / outside. Then from 
Engraving fill screen, choose the desired filling functions. 
 
Example: 0.01 line tools selected 

This option allows adding circular internal lines to 
your selection to create a bas-relief engraving. 
 
From Tools menu, select Engraving / Island. Then 
from Engraving fill screen, select the desired filling 
functions. 
 
Example: Tool 0.01 
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Color Scheme.  

Add color to your palette 

This feature lets you add color to your palette from an image present on working screen. 
 
Procedure:  
Paste an image from the Internet or from the scanner or camera to WinPCSIGN working screen, and then 
select Color Scheme icon, WinPCSIGN automatically add all the colors found on your image to the color 
palette. 

 

If you want to keep the new color on the palette, click  icon in Color palette. 

Color trapping. 
 

This function allows you to create an overlap for your artwork which compensates for the inherent 
inaccuracies in the Screen Printing process. 

 
Before selecting this option you must have at least two colors on screen which overlap each other. 

 
Choose Color trapping from the Tools menu. Draw a window with the mouse around the objects. 
WinPCSIGN will open the Overlap dialog box and you will choose the overlap distance. 

 
Superimposition of colors will help you respect the common borders of different colors. It creates a security 
zone around adjacent elements. This outline will prevent light from penetrating and will prevent the 
apparition of white lines or new colors. 

 
When printing, color trapping will help you preserve the integrity of  each color, but to do so, you will have to 
select in the dialog box the lighter colors first, the darker tones later. 

 
This function is useful when cutting vinyl. It will allow you to create overlapping outlines.  To o so, select 
the drawing you want superimposed and select Color trapping from the Tools menu. A color dialog box 
will appear. If you are printing, select the color order and click OK. 

 
Double line  

 
This function allows you to convert singles lines to doubles lines  
 
Procedure: 
Draw o select your design (black and white), then given a desired thickness. Choose Pen /Brush from 
Setting menu and enter the desired Width value for the lines (Pen). Select Double line function and then 
from Resolution screen. Select the desired conversion value Low, Medium or High and click OK. 
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Perspective 3D. 
 

Shortcut :  
 

This function enables you to create a perspective effect on the selected elements.  

 
 
Example of possible effect: 

 

     

 
 
Background: Represents the assigned depth. The value ranges from 0 to 1. 
Point XY: Corresponds to the point to which your design is going. 
Save: Saves the values selected. 
Open: Recovers saved values. 
Block: Remove the perspective  
 
 
Rotation 3D  

 
This function allows you to rotate your selection in all directions 
 

 
 
Select the text, and then from the Transformations screen, choose the desired rotation X, Y, Z. Once your 
rotation is of your liking, click OK (checkmark) to accept 
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Convert Pen to double line. 
 

This function allows you to convert an uncuttable drawing with singles lines in a cuttables drawing. 
 

Once the image is vectorize with Centerline. Choose  the desired pen size from the Setting menu then 
select Make double line from the Tools menu. The Resolution box dialog box will be displayed. Select the 
desired resolution and press Ok to start. 

 
 

 
 

 
Stencil Bridge 

 
You can create stencils with text or drawing. 

 

 

 

 

  

Select your text and then from Stencils screen insert the 
desired value for the thickness of the connecting bridge 
between each letter, then start drawing the first bridge 
with the mouse. This should start and end outside of 
your text. We recommend you start drawing from left to 
right by pressing the left button. Release the button when 
the bridge touches the object or letter. 
 If an object has two paths, you must draw two bridges.  
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Bitmap menu 
 
Convert to an image:

 
Create from selected elements an image on the screen. This option is recommend to review the final quality 
of your image before to export or send to a web page.  

 
Procedure: 

 
1. Select the desired elements. 
2. From the Bitmap, click on Convert to image. 
3. Select the resolution XY96 dpi  (for the screen) 
4. Select a white border( if you don’t want enter zero ) 
5. Press OK to see your image converted 

 
Caution: This command is not the right saving option to save a file aimed for vinyl cutting. 

 
Create for web: 

 
Enables user to create a quality image to be used on the internet  
 
Hint:  
It is best to work with units displayed (Pixel). See unit Create page with necessary dimensions for your 
image. For example to create a 64x64 images simply create a page of that size and when you are done, 
select everything. 

 

 
 

The border option surrounds the image of additional pixels. If the On file option is selected, the image is 
transferred to a file called “web. jpg” in the “images” directory.  You also have the option of creating an html 
file. Simply select the Create html file option. If the option is activated, you can select the location 
 where the file will be copied by using Browse.  
 
If the On file option is deactivated, the image will be placed in the Windows clipboard. To access file, use the 
Paste function in the Edit menu. 
 

  

http://www.signmax.us/phpbb2/viewtopic.php?t=1608
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See on screen. 
 

 
Keyboard : Alt + E 
 
This command displays the selected images according to their size on black screen. 
  
 
Soft touch.  

 This option will soften portions of the image found under the cursor. 

 
 
 

Note : You can modify the size of the affected softening region by using different methods: 
 

 a) - By increasing or decreasing the dimension value.  
 b) - By pressing on  “+” or “-“. 
 c) - By double clicking anywhere on screen. 

 
You can modify the effect of the softening by using different methods: 
 
a) - By sliding the window’s scroll bar 

               b) - By pressing Shift and (+ or -). 

              We recommend saving your image before to modify it 
                           

            Touch up.  
 

 
This function enables you to improve and make modifications on an image. 

   

   

 
 
 
 
4.-To make a correction, simply left click on the desired portion of the image. To make continuous 
corrections hold the left mouse button while making your touch ups over the desired regions. The 
correction zone will follow the movements of the mouse. 
INSERT key once. To return to a moving correction zone, press the INSERT key a second time 

5. To limit the possible movements while making your corrections, simply hold the SHIFT key. You will only 
be able to move horizontally or vertically from the location where you pressed the SHIFT key. 
 
               
Notes : 
a).To change the dimension of the correction zone, simply double-click the circle. You can enter a value for 
the new dimension. The dimension is measured in pixels. You may also use the dimension window that 
appeared when the function was activated. (See image above). 

 
b).The correction zone can be moved two different ways:  

 
1. Press Ctrl and the left mouse button above the desired region. 
2. Left click and hold the mouse, and move above the desired region. Release when done. 
 
To integrate a portion of an image over another, simply place the correction zone on the second image and 
go to the third step of the procedure mentioned above. 

  

Procedure: 
 
1.- Select Soft touch from  the Bitmap       
                     
2.- Click and hold the mouse over the region of   
the image that needs to be softened. 
 

Procedure: 
 
1-From the Bitmap menu, select Touch up. 

 
2-Next, you must determine the size of what will be called the 
“correction zone”,  that is, the zone that will be used to make your 

corrections on another portion of your image.  
 
3.- Using the mouse, place the cursor at the location where you wish 
to place the Correction zone. At any new Correction zone, you can 
either click and hold the left mouse button on the present location and 
drag it to another location, or you can simply hold the CTRL key and 

click at the desired new correction zone.  
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Merge selected  

 
This option lets you edit a bitmap and merge their changes 
 
Each time you work in an image drawing or writing, this objects are not part of the image; this option, allow 
you to merge them with your image. 
 
Place your text or drawings on the image that you want to merge. Select the icon and click on the image. 
WinPCSIGN will merge automatically your choice to your image. This function can be cancelled by selecting 
the red X. 
 
Vectorization 

 
Voir le chapitre Graphics source and vectorization 
 
 

Vectorization Photo Cut.   
 

This method will enable you to reproduce black and white or 256 shades of gray photo into vinyl. 
 

Example:  
 

 
 

Photo cut Setting 
Parameters by default used in configuring photo cut. 

 
 

Explanation: Number of lines to cut : Lines to cut an image. The higher the number is, the more precise the 
image will be. The number of possible lines varies with image. Minimum distance:  Minimal distance 
accepted between white line and black line. Connection: Zone used to detach vinyl strip. This zone can be 
placed either on the left of the right of the image. The thickness of it is defined by the connection zone. 
 
Vectorization. Center line.

 
Center line is a type of vectorization for black and white images. 
 
This function allows you vectorize a black and white image, offering a simple line in the middle of each letter 
or closed path. This feature is excellent for producing texts for Engraving and Rhinestone. You can also 
make plans for neon. 

 
 Note : If your image is not in black and white or 256 shades of gray, you must modify your image. 
 
Procedure to change an into black and white  
 
1-From the Bitmap menu, select Change resolution 
 2-Select 1 as the number of bits per pixel. 
 3-Repeat procedure described above.. 
 
Procedure to change an image to shades of gray: 
 
1-From the Bitmap menu, Special effects, select Image transformation  
2-Click on Gray, click Accept.  
3-Repeat procedure described above.  

  

Procedure:  
 

From the Bitmap menu, select Photo cut.  Click on your image. 

1.- From Bitmap / Vectorization submenu, select Center line. 

 2.- Click on the image that you want to obtain the center line. 

 3.- Select yes when prompted.. 

 

Note: This function is only valid for images in shades of gray.  

If you have a color image you must convert it.  

 

   

 

http://www.signmax.us/phpbb2/viewtopic.php?p=2701#2701
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Vectorization. Edition  (Pro and Basic)  

 
This menu allows you to colorize, Delete and Vectorize an image 

 

 

 

 

 

 

 

 

 

 

 

 
 

  

Enhances the details of an image using: 
Line, Point, Polygon or Rectangle. 
 
 
 
Colorize an image by Region or All 
 
 
 
Vectorize image by parts using: 
 Average, Cup or Plane 

Select eyedropper icon from color palette, then move it over the image to pick 
up the color that you want to apply. Select the desired option: Line, Polygon, Point 
or Rectangle and click the icon Spray. Draw or click in the area of the image to 
correct. WinPCSIGN will take the selected color and will be merged with the 
Bitmap. 

Use this function for painting a group of pixels using Region or All, in 
accordance with a selected color from palette  

This feature allows you vectorize an image par section. Select Average and 
click the Icon, then click in the image area that you want to convert to 
vector. (click on the left side of your image). The vectorize result will appear 
on the right side of your image. 
 
The vectorize lines can be corrected by using the features available in the 
Manipulation bar. You can also use Simplify path function from Shape 
menu (W-Curve) 
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Region

This function allows you to cut or copy a part an image drawing a Rectangle, an Oval, a Circle or a 
Personal path.   
 
You can use a rectangle, a circle, an oval and a custom object or text to capture a portion of an image. 
Procedure: Select Rectangle, Oval or Circle  from Region. Then use the mouse to draw the region that you 
want to copy or paint on the image.  Finally select the copied region and move it to a new position on the 
screen. 

Procedure:  Personal path: Draw a desired shape or write a text over your image, then select Personal 
path from Region and click on your path. WinPCSIGN will you show the selected region screen. Press No 
to copy a region: 

 

 

If you select Yes, WinPCSIGN will merge your selection with your image.  

 
 You can also capture a personal path, selecting capture icon from Zoom bar: 

 
 
Draw your shape and click on the icon, WinPCSIGN will make a copy of the image with your shape 
automatically. 

Remove region   
 

This option enables you to remove an image’s region. 
When you insert a region in an image, this region will be transparent, like a hole in the image. Select            
 
Remove region, you will be able to return to your original image. Do not forget to select the image before to 
activate this option.        
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Color 

 

Color resolution 

This option lets you change the resolution of an image between 1 to 32 bits per pixel.  From the Bitmap 
menu select Change Resolution and select the desired bit per pixel 

Color separation. 
This function separates a color image into several images representing different color plans. 

 
 
The different color plans available are : RGB (Red, Green, Blue), CMYK (Cyan, Magenta, Yellow, black) et 
CMY (Cyan, Magenta, Yellow). 

By default, the images are created in shades of gray. Select the With color option to obtain images in color. 
                           

Procedure:  
 

  1- Select the images you want to transform. 

  2-From Bitmap menu,  select Color separation. 

  3-Select your color plan and click on Accept button. 
 
RGB example: 

 
             
 
Hue   

This option lets you adjust the nuances of a picture. By selecting Hue nuanced on screen you can change 
the value of the color rotation angle.  Changes made with this option can be cancelled only on the color 
shade screen. 

Negative 
 
This option lets you convert a color image into a negative image. From the Bitmap menu, 
selects Negative and click the image. 
 
Note: The images produced on film by a Photocomposed are generally negative. 

 
Color. detection intensity 
 
This option can be use for detecting the intensity of default colors of an image. 
After importing an image JPG, BMP etc. or scanned, you can work the intensity of it. Select 
the required value from floating screen. Click OK to accept or Cancel. 

 
Color. Adjust Half-tone 

This function recalibrates an image in an image area corresponding to 100% and a white area of the image 
corresponding to 100% black. 

Procedure: From the Bitmap menu, select the from Adjust Half-tone from Color. 

-Click a section or area of the image which represents the color white. 
-Click on a section or area of the image that represents the black. 

Note: Your selection of areas or sections must come from the same image. 
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Color transformation 

With this option you can set the color of an image: Saturation, Gamma, Brightness and Contrast. 
As you increase the changes to your image, it will change on the screen. Once you will be satisfied with your 
results, click Apply or click Reset to start 

Saturation: (Definition) color pure unadulterated, this component determines the intensity of a color. 

Gamma: (Definition) Color Mixed 

Contrast: The difference between the dark and light colors in an image. A higher value gives a contrast 
between the color ranges. 

Brightness: Measure the brightness of the pixels of the picture clearer regarding the darkest pixels or darker 
tones means. To increase in specific intensity, it needs the white without changing the blacks 

 

Distortion. 
 

 

Perspective   
 
This function enables you to give a perspective effect to an image. 
 

 
 

To apply a perspective effect on an image you just have to move the red dots on the extremities of the 
image. Click on Apply to keep the results. 

 
Procedure:  
1 From the Bitmap menu, select Perspective. 
2 Click on the desired image. 
3 Apply the perspective. 

 
 
               Distortion: Free hand wave 

This function allows you to apply Wave effects to an image. Choose your image, and then selects the 
desired options from the screen. 

Distortion: Wind 

This function allows you to apply Wind effects to an image. Choose your image, and then selects the desired 
options from the screen. 

Distortion: Polar 

This function allows you to apply Circular effects to an image. Choose your image, and then selects the 
desired options from the screen. 

Distortion: Zoom wave . 
This function allows you to apply Perspective effects to an image. Choose your image, and then selects the 
desired options from the screen. 

Distortion: Radial Wave 

This function allows you to apply circle-shaped effects to an image Choose your image, and then selects the 
desired options from the screen. 

Distortion: Swirl 

This function allows you to apply Spiral effects to an image. Choose your image, and then selects the 
desired options from the screen. 
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Distortion: Wave 

This function allows Distort your image Choose. your image, and then selects the desired options from the 
screen. 

Distortion: Shear Wave 

This feature lets you stretch your image. Choose your image, and then selects the desired options from the 
screen. 

 
3D effects 

 

Emboss 
 
Depth effect for image. 
 
Adjust the direction of the desired brightness; the value can vary between 1 and 1000. Higher number will 
give a stronger effect. 

 

 

 Ripple 

This function allows you to apply water effects to image. Choose your image, and then select the desired 
option from ripple screen. 

Bending  

This function allows you to apply Curves effects to images. Choose your image, and then select the desired 
options from bending screen. 

Cylindrical 

This function allows you to apply Cylinders effects to image. Choose your image, and then select the 
desired option from cylindrical screen. 

Spherize 

This function allows you to apply Spherical effects to images. Choose your image, and then select the 
desired option from spherize screen. 

  

Choose your image, and open Emboss 
function. WinPCSIGN will open the emboss 
screen. Select with the mouse the desired effect 
of depth (3D). Then select the address. 

 
 
This option provides different angles. Click OK 
to accept. 
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Special effects. 
 

Noise 

This option gives a different effect to an image, creating a steep uneven appearance, texture in a flat design. 

 

              

Image transformations 

This option allows you to transform a picture, seeing the changes you apply. 

 

This will apply following functions: 

  -Emboss: To convert the image to gray and relief. 
  -Vip: Soften an image. 
  -Sharpen: Change the image intensity. 
  -Reduce Noise/Noise: Implement a sudden appearance of noise, uneven texture. 
  -Gray, Convert your image in greyscale. 
  -Equalize contrast. 
  -Reset: This function allows you to return to your original image. 
  -Apply: Accept the changes and exit. 

We recommend that you make copies of your original image before starting. 

Painting effect: 

This function enables to give a painting effect to your image. The higher the value, the more the effect will be 
accentuated. 
 
 

 
 

By adding noise to a background color image, it will 
give a fuzzy appearance. 
 
Reducing noise will reduce the sudden appearance of 
a color flat too unequal. 
 
Select All, Red, Green or Blue. Enter a desired  value 
between 1 and 999 and click OK. 
 
You can cancel clicking the X red on top. 

Procedure : 

1-From the Bitmap menu Special effects submenu, 
click on Painting effect. 
2-Click your image, select a value from the Painting 
effect  
3-Click OK button, to accept your choice. 
 
Accept is for the first image to left. 
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Impressioniste 

This function allows you to apply painting effects of an image. Choose your image, and then from 
Impressionism screen, select the desired options. 

Pixelate 

This function allows you to apply Pixelate effects of an image. Choose your image, and then from Pixelate 
screen, select the desired options. 

Mosaic 

This function allows you to apply Mosaic effects of an image. Choose your image, and then from Mosaic 
screen, select the desired options. 

Picturize 

This function allows you to apply pictorial effects by combining two pictures. 

Choose your image, and  then from Picturize screen, select the directory where the other image is. Then 
select the type of scaling (resizing) and quality. Press OK to activate. WinPCSIGN will take the image from 
your file and will merge it with your image creating a pictorial effect 

 

 

Rotate image 
 

90 degrees. 
To rotate your image 90 degrees, select this option then point the mouse on your image. The rotation will be 
applied. 

180 degrees. 
To rotate your image 180 degrees, select this option then point the mouse on your image. The rotation will 
be applied. 

 270 degrees. 
To rotate your image 270 degrees, select this option then point the mouse on your image selection will be 
applied. 

Custom Angle. 
With this option, you can rotate entering your angle value. Select this option and click on your image. Then 
from the floating window enter the desired value and weigh Ok. 
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Italic image

This feature allows you to place an image in italic. 

Select the Italic image from Bitmap menu. Once this option is selected, click on the image. The angle 
screen will appear, enter the value of the desired angle and peak OK. 

 

This application can be canceled after accepted with the X red from top bar. 

 

Flip image up/down

This option will place a mirror image vertically. 

Select the Flip image from Bitmap menu, once activated, click on the image, it will automatically be rotated. 
This application can be canceled with the X option from top bar. 

 
 

 

Mirror image Left/right 

This option places a n image horizontally mirror. 

Select the Mirror image option from Bitmap menu, once activated, click on the image, it will rotate 
automatically. This application can be canceled with X option from top bar. 
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Color calibration 

This function will be used to color calibration for an image to print 
 
Select the function from Bitmap menu and click on the image. The program will display the Color 
calibration screen: 

 

To calibrate, select ALL color to be calibrated, or Cyan, Magenta, Yellow or Black. Then move the diagonal 
line to the nearest point on the desired percentage color. Move the mouse to the place for you to lighten or 
darken the color. The result will be obtained in the current preview screen for the treated color.  

Interpolation Standard/Average
 

This function is used to enlarge the size of an image, all while keeping original quality. 
  

Procedure :  
 
1- Select image. 
2- From the Bitmap /Interpolation select Standard.  
3- In the Interpolation screen, enter a numerical value. The enlargement factor of this value will modify the 
height and length of the image. 
For average interpolation, the value must be full or with decimals. 
 

  

                

http://www.signmax.us/phpbb2/viewtopic.php?t=1533
http://www.signmax.us/phpbb2/viewtopic.php?t=1533
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Reduction  

 
To reduce the size of an interpolated image 
 
While keeping the quality of the original image, the reduced image, takes up less memory space. 
 
Procedure: Select the Reduction from Bitmap menu. Then from reduction screen, type the reduction factor 
and click OK.  
 

 
 
The reduction factor is calculated this way:  
Size of the original image divided by the size of the desired image. (ex. 12/4 = 3.) So the factor is 3. 
 
Histogram. 

 
This diagram represents the range of luminance of an image.  Display histograms of the colors of the 
selected image. 
 

 
 
This option will show you the colors chosen plan with its color according to the intensity distribution image. 
You can choose the desired color or all colors in an image. 

 
 

Adjust histogram. 
 

This option allows you to adjust the luminance of the image.   
 

 
 

  
Adjust color intensity with a percentage value. The adjustments will be made to all 
selected images 
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Filters. 

 
Apply a filter to selected images. 
 

 
 
 

 
 
 
 
 
 
Add Border 

 
 

 Border 
This option allows you to add borders around  your image using another. 

 

  

This option allows you to apply a filter on an 
image by giving it a brighter or darker effect. The 
selected filter can be applied in different ways in 
the selection of operations available to apply the 
filter. 
 

Options allow: Reverse the effects of the mask, Invert 
the original image or choose a Personal Image. 
 

Choose your image on the screen, select Add 
Border / Border from Bitmap menu. WinPCSIGN 
will open the importation image screen. Select the 
folder where the image that you want to use to create 
the border is. Then from the Add Border screen 
select the desired options. 

Once the choice is made, press OK button to accept. 

We recommend that you make copies of your original 
image before starting, because cannot be recuperate 
with red X 
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Frame 

This option allows you to add frames around your image using another. 

 

 

 

 

  

Choose your image on the screen, select Add 
Border / Frame from Bitmap menu. WinPCSIGN 
will open the importation image screen. Select the 
folder where the image that you want to use to 
create the border is. Then from the Add Frame 
screen select the desired options. 

Once the choice is made, press OK button to 
accept. 

We recommend that you make copies of your 
original image before starting, because cannot be 
recuperate with red X 
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Shape menu 
 

 
Group Ctrl+ G 

 
To group elements texts, logos or designs 
 
Select with the mouse the elements to be grouped. 
Then point in Group from Shape menu or select CTRL + G from your keyboard.  
WinPCSIGN will automatically all selected items in one element. 
 
You can create multiple groups in an assembly can apply a change simultaneously its entirety. This makes it 
easy for travel. 
 
Note: Several tools work only with non-grouped elements. 
 
Transparent group. 

 
This option allows s you to make common portion transparent.  
 

 
This tool will enable you to group several objects together to create a single object. If the objects are 
grouped, the overlapped regions will be removed to create transparencies. These transparent regions 
enable you to see the objects placed in the background. 
 
Procedure :  
1-Select your drawing or document. 

2-From the Shape menu, click on Transparent group  

 
Note : The group will take on the color of the first object placed. To remove, select Break all function 
 
 
Break all Ctrl+ U  

 
 
This function allows you to break all groups contained within a larger group into elements. This tool will break 
the larger group as well as the smaller groups composing the larger group. 
 
 Note: It is important to have the groups in selection before proceeding. 
 

 select tools 
 
 
 
Order 

 
This option is used to rewind or forward the selected items in your selection. 
 

 
 
 
Back one 
Select your item and then, click Back one from Shape menu / Order. The application will run automatically. 
This function can also be activated selecting Pg. Down from your keyboard.  The cup, 1 step back: 
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Forward one 

 
Select the item to move, then choose Forward one from Shape menu / Order. The application will run 
automatically. This function can also be activated selecting Pg.UP. from your keyboard. 
The cup is one step front: 
 

 
 
To Back 
 
Select the item to move then choose To Back from Shape menu / Order. The application will run 
automatically. This function can also be activated, selecting Shift + End from your keyboard.  
The cup, 2 step to back: 
 

 
 
 
To front 
 
Select the item to move, then select To Front from Shape menu / Order. The application will run 
automatically. This function can also be activated selecting Shift + Home from your keyboard.  
The mug is first place: 
 
 

 
 
 
Display order objects 
 
This option is used to see in which order your design or text will be cut or engrave 
 
Select your assembly, then choose Display order object from Shape menu / Order menu. WinPCSIGN will 
show your elements with numbers 1,2,3,4,5 ...... .. 

 

 

Hint: The quantity of numbers will be reduce if you group your assembly   
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Join all  

 
To join any open points. 
 
This option allows you to automatically connect all the points that are not connected. 
Note: It is best to use the Close all path to close all open points. (Open points in a design, are shown with a 
circle) 
 
Enclose all  

 
This option allows you to close all paths open to a selected object. 
 
Select the Enclose all function in the menu. WinPCSIGN will automatically join the disconnected paths by 
adding a line if necessary 
 
 
See opened path  

 
This function show all the unconnected point (node) 
 
This function is activated all the time (default) so you can see the points that are not snap. 
 WinPCSIGN will show the open points in your design with circles: 
 

 
 
 
 
See direction  

 
            This option allows you to see the direction in which the paths will be cut. 

 
 
 
Simulation 

 
This feature shows the movement in the direction in which the path will be cut or engrave 

Select the object and choose Simulation function. The program will simulate the movement. 
This is used in combination with the See direction function. 

 
Reverse (Alt+I)

 
This option allows you to reverse the direction of the trajectory of the path in your design. 

Select an item, and Reverse function. WinPCSIGN will automatically change the direction of the trajectory. 
This is used in combination with the functions See direction and Simulation 

 
Move path to start point 

This option allows you to move the starting point of a selected element. 

Select the function and click on the object where you want set the new start point. The changes will be 
applied automatically. This is used in combination with the management functions See & Simulation 

  

As soon as you select See direction function, .WinPCSIGN will 
show you the selection with arrows pointed  the cutting direction. 
 
It is better to work with this function without selecting construction 
points  

If there is opened points in your design, you can choose one of these options: 
 

-1st Option: Use the Join all the points. 
 

-2nd Option: In the Manipulation bar, select the Joint two points function. Then 
using the mouse to connect the point. 

 
-3rd Choice selects function Close all path. 
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Make orientating path  

 
This function allows you to orient the cutter blade to cut out in the right direction. 
 
 WinPCSIGN automatically select the best starting point for each object. 
 

 
 
 
Curve transformation  

 
 
Change  to segment 

This function allows you to convert a path consisting of mixed objects into segments. 

Select your design or path, and then click on Change to segments, the selected path will be automatically 
converted into segments.  Select Construction points function to see the result. 

Change to Bezier curves 

This function allows you to convert a path consisting of mixed objects in Bezier curves. 

Select your design or path, and then click on Change to Bezier curves function. The selected path will be 
automatically converted to Bezier curves. Select Construction points function to see the result. 

Convert to Arc 

This function allows you to convert a path consisting of mixed objects in Arcs. 

Select your design or path, and then click Convert to Arc function. The selected path will be automatically 
converted into Arcs. Select Construction points function to see the result. 

Convert to small segment 

This function allows you to convert a path consisting of mixed objects into small segment. 

Select your design or path, and then click Convert into small segment function.  The selected path will be 
automatically converted into small segment. Select Construction points function to see the result. 

We recommend select this function if you want to cut a design extremely slow  

Change to Bezier curves and segments 

This function allows you to convert a path consisting of mixed objects to Bezier and segment. 

Select your design or path, and then click Convert to Bezier segment function, the selected path will be 
automatically converted to Bezier and segment. Select Construction points function to see the result. 

Change to longer segment  

This option allows you to extend the segments of a selected path. 

Select an object to convert, and then click Change to longer segments. All your selection will automatically 
convert into long segments. Select Construction points function to see the result. 

Convert to the point of equal distance 
 Read rhinestone chapter 
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Simplify path (Alt+P) 

 
This option allows you to remove points in a vectorize path.  
 
This option is very useful to eliminate unnecessary node. Once your image is vectorized (convert pixels to 
vector) choose your design or logo and click Simplify path from Shape menu. WinPCSIGN will open  
W-Curve screen. Move the slider left  to right to eliminate and extra nodes:  
 
 

 
 
Smooth small angle  

 
This option eliminates the corners or points that are in your design.  
 
We recommend eliminating sharp points on a design that will be stick in a car for example. This option will 
avoid that the design unstick during washing. 
 
Choose your design, and then choose the menu Smooth small angle WinPCSIGN will open the Round 
corner screen. Enter the angle and radius corners desires. For the example we chose 0.2 for the radius for a 
logo of 2 x 5 inches: 
 

 
 
 
 
 
Path tolerance  

 
Use this function to obtain a quantity of arcs and / or segments for the images to be vectorize 
 

 
 
 

  

Depending on the number of curves or segments in 
the image, enter a higher tolerance . 

 
From the dialog box enter a value for arcs and for the 
segments. Confirm by tapping OK. 
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Welding 
 

 This function allows you to weld two ort more elements  
             
             Intersection 

This option allows welding and let the intersections of the elements. From the Shape menu, select  
Welding menu: 

   
 

 
 
Note: The removed portion will be taken from the first path selected. 
 
 

Subtract 
This option allows welding and let the difference between of the elements. From the Shape menu, select  
Welding menu: 

 

 

 

Weld 

This option allows you to join two paths that overlap one leaving. From the Shape menu, select  
Welding menu: 

  

Procedure : 
 
1-From the Shape menu, Welding / Intersection 
 2- Click on Select path. 
 3- Click once on each path from which you want to obtain a   
 union. 

                                 
To accept changes, click on Apply. 

     

 

Procedure: 

The operating window, selects Welding/Weld then click  
Select path. With the help of the mouse click on the 
object  that you want to weld,(1)  and click the other 
path WinPCSIGN will automatically apply your welding 
 

 

Procedure: 
 
The operation window, select Difference/Subtract 
and click Select path. Then with the help of  the mouse click on the 
object that you want to create the difference (click 1), and then click the 
other (clic2) WinPCSIGN automatically apply your intersection 
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Shadow 
This option lets you to create a shadow to a selected path. From Shape menu, click Welding menu  

 

 

 

WYSiWYG Cutting transformation
 

This function allows you to prepare a design with that contain crossed lines, open point, individual segments 
etc. That cannot be filled with colors. This function will weld all open points; create double lines by removing 
all unnecessary items and more. See the example:

 

 

Path split

This function allows you to divide your selection into two halves 

Select your installation, then choose. WinPCSIGN will automatically apply the function 

 

 
Path cleaning. Erase duplicate and intersection

This function allows you to remove identical paths or inner loops in a import montage.  
 
We recomment to use this function the with AI, PDF or EPS imported from Adobe or Corel. 
 If your file containt doubles path or intersection, the machine will pass several times on the same path 
ripping the material and breaking  the blade. …   

From Operation screen, selects Welding/Shadow, then click 
Select path. With the help of the mouse, click on the object that 
you want to create a shadow. WinPCSIGN will   automatically open 
shadow configuration screen. 
Select the direction, color; and the shadow thickness (X and Y 
values). You can also add inside shadows. 
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Erase duplicate path 

If you import a file and send it to the cutter, WinPCSIGN will display the following message if your file 
containt doubles path: 

 

Click Ok, then from Shape menu select Path cleaning/Erase Duplicate path. WiPCSIGN will show the 
followind screen. Click OK to delete all duplicate path.  

 

We recommend applying the option Break all from this same menu, because Erase duplicate path does 
not  work with a gruped designs. 
Warning: Duplicate tool (Alt + D) will create duplicates of your selection and place them below your selected 
path. 

 

Erase intersection section 

This function allows you to remove inner loops in a montage.  
Select your design, then click Erase intersection section from Shape menu/ Path cleaning 

WinPCSIGN will automatically apply the function: 
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Fit objects on a path 
 

From the Document Bar, expand Shape menu and select Fit Objects to Path. 

 

 

1) Select the path and the object(s) to be distributed on the selected path. Star must be on top layer 
2) From the Document Bar, expand Shape menu and select Fit Objects to Path. 
3) Check mark Full Path, the selected object(s) is distributed  automatically on the full path. 
4) Use the sliding button to adjust the distance between objects  or type the desired value. 
If the Full Path box is not activated you have to use the button  
(+) to add one by one objects to the path and the button (-) removes an object one by one.  

 

The other parameters define the distance of the first object added according to the beginning of the path and 
second parameter defines the distance of objects added from the path. 
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Setting menu 
 

Pen  
 

Pen configuration window: 
 

In the pen section, it is possible to select the type of joints and extremities, the thickness as well as the type 
of line (dotted, dashes) that will be drawn.  

 
Joints pen :   
  

  
 
 

 

 

 
 

 

Brush :
 

              Brush type 

  

  
                               
 
    

Joints are defined as the zone created by the intersection of two 
segments. Three types of joints are available: 
Round  :  The external side of the  intersection is rounded. 
Flattened:  The intersection between two segments is cut. 
Pointed : The intersection between two segments is extended to                  
create a pointed tip.  The length of the tip is limited. It is determined 
by the number placed in the box.  A higher  
Extremities: There are three types of extremities available: 
Round extremity: The segment ends in a circle. 
Square extremity:  The segment ends in a square. 
Flattened extremity: The segment ends on the point. 

Solid:  Regular cutting line (default) 
KissCut 1,2: Cut and bend option  
 
 

 Pen thickness (Solid) This function allows you to change 
the thickness of the pen.  
 

 This option will automatically return default value 0.003. 

Two types of brushes are available, solid and hatched 

Solid :  The color is uniformly spread.  
Hatched :  The object is filled with colored lines.  
 
Different line configurations are available: 
Horizontal, Vertical, Diagonal (left to right), 
Diagonal (right to left), 
Squared (horizontal and vertical), Diagonally squared. 

 
 

 

Round: The outer side of the rounded intersection. 
 
Flattened: The intersection between the two segments is cut. 
 
Pointed: The intersection of two segments is extended by a point. The 
length of the tip is limited, the limit is indicated by the box in the cluster 
to join. The higher the value, the higher the tip will be long 
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Setup.  
 

Used this option to customize the program.  This window is divided in several tabs. Each tab includes 
specific parameters:   
 

 
 
 
Document tab. 
 
This tab contains parameters regarding the document in general.  
 

 
 

 Save tab. 
 
 This tab deals with save parameters.   
 

 
 

  

Image: The See region border option will create a 
dotted line around  the created region to facilitate 
the viewing of the captured or copied region. The 
Copy comment file region option lets the user 
transfer a comment file to the region. 
Selection  Tolerance: Enables user to increase or 
diminish the required distance to select a 
manipulation node. To select a node, you must 
place the cursor near the point you wish to select. 
Selection Grid : This enables the user to set the 
grid value. The grid value depends on  the unit of 
measurement selected.  
Undo: 
This option makes it possible to determine the 
number of undo kept in memory.  Default Level 40 
Undo image For optimal speed, you may let 1. 
Use logo database: Activate the database when 
using logos. 
See Info : Activates the sponsors slide show. This 
option is not available on demo versions. 
Use local directory: We recommend deselecting 
this option if you are using Windows XP. 
Reset: Restores parameters to default values. 
                                     

Add font in document: 
This option allow you to include all True Type 
fonts files used when you export or saving the 
document. 
Note: Certain TrueType fonts are registered 
and cannot be included when saving. 

 
Use compression on image : This 
function activates, when saving a document, 
the compression of images with 24 bits per 
pixel resolution. The compression level applied 
corresponds to the position of the scroll bar. A 
minimum value corresponds to high quality but 
with increased file size, while the maximum 
value decreases quality in favour of a smaller 
file size.  
Auto save: This option allow you to create a 
backup of your job. Select Enable to activate. 
Select also the time. Open Recovery from File 
menu  

 
Reset : Restores the default parameters. 
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             Unit/Page tab. 
 
This tab lets the user modify the units of measurement used as well as the work page   
 

 
 
 
If you want to change the precision displaying, select it in Unit measurement. This selection will appear on 
the screen: H and W  (message bar.) 
 
 
 
 
 
 
Note: If your page is visible, you have the possibility of opening the preferences page by double clicking 
the page’s lower right corner. The preferences window will automatically open on the Unit/page tab. 
 
 
Line guides configuration. 

 
This option lets you add or delete line guides. 

 

 
 

Note: You can place as many lines as you wish  
 
You can change the color of line guides by selecting one or more, and click Color. 
The Snap to line option: When objects are moved, they will stick to any line guide they meet.  
To add line guides just click with the mouse in the ruler around working screen 

               

Align to line guides:  
This function will align objects according to line guides selected by user.  Line-guide selection is done by 
clicking it with the left button: 

Procedure : 
1 Select desired elements. 
2 Select Align to line guides from the Align bar.  

Unit of measurement : Selection of the unit of 
measurement that will be used. 
Page : Enables the user to select the work 
page that will be used. It is possible to 
customize the work page. The user can define 
the height and length of the page or select one 
of the predefined pages. The redefined pages 
are available in the scrollable window.   

 
Sing page color. Select a desire a color 
background for your screen  
If you click on the icon representing a printer, 
you will automatically set the page as being the 
one defined by the printer page. 
 
If click on 0.0 you can set the precision of your 
unit from .0  to .000000 This value is show on 
right of the screen H & L 
 
Use Page justification:  Will determine the 
page used in justification. Sign page is the 
physical dimensions of the page                                                                                            
represented by a (white by default)rectangle or 
square.  
Printer page is the region that can be sent to 
the printer (represented by a dotted rectangle). 
See show printer page). 

Reset : Restores the default parameters. 

To Add lines guide: 
1-From the Setting menu,  select Line guides. 
2-Once in the Setting Guide line window, enter a 
value for X and Y. 
3- Click on (+). 
 
To eliminate lines guides: 
1- From the Setting menu,  select Line guides or 
double click over a lines guide. 
2- Select a guide line, press on ( - )  minus. 
3- To accept, press OK. 
Press Reset to erase all lines guide. 
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Vectorization tab. 

 
              This tab defines the vectorization parameters. 
 

 
 
 
  Snap tab. 

                This tab enables the user to modify snap ( join points ) parameters.          
                            

 
 . 

Grid  
 

This function allows you resize the grid on the screen. 
 
Select Grid option in the Setting screen. Then, in the dialog box enter the desired value. Confirm pointing OK. 
 

 
 
This function must be selected from the View menu. 
 

  

Apply path on image : This option will 
superimpose vectorized paths to the image. 

Tolerance: This option allows you to enhance 
the result of your vectorization. Default values 
Arc 32 Segment 30 

Make clean 

This option will clean the image before 
proceeding to vectorization. This option will 
slow down processing speed. When scanning, 
some images will contain useless pixels that 
could possibly interfere during conversion. This 
tool will wash away these useless pixels or 
elements, producing superior vectorizing 
results.  
 
Reset: Restores the default parameters. 
 

Enable Snap mode : Enables the automatic 
snapping of arcs, Beziers, and segments  as you draw 
them.  

 
Enable Snap to grid : Enable the automatic 
snapping of arcs, Beziers, and segments to grid 
points. 

 
Tolerance in pixels :Enables the user to set the 
maximum distance (measured in pixels) for automatic 
snapping to occur. 
 
Reset : Restores the default parameters. 
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Page 

 
With this option you can set the format of the work page. 
To use this feature, you must select the Page from Setting menu. Then in the dialog box enter the Width and 
Height. Or select a predefined size. You can also choose the color of the page. WinPCSIGN display your 
page on the screen: 
 

 
 
 
Warning: This option must be activated from View menu 
 
 
Unit of measurement:  

 
 

 
 
 
 
 
Plotter Codes:  

 
Before proceeding to the configuration this information will be necessary 

 
1) Cutter brand name and model 
2) Type of connection 
3) USB cable or cable supplied with cutter 
4) USB driver. 

 
Select Plotter code from Settings menu. WinPCSIGN will open Setup plotters screen.  Then from 
setup screen, click Add/Remove 
 

  
 
 
 
 
 
 
 

To change the unit of measure, you must select Unit from Setting menu. 
Then, in the dialogue box select the desired unit: CM, Inches, Points, 
Picas,  Pixels or Millilitres. You can also select the precision decimal 
between 0 (zero) and 0.000000. 
This value will be displayed on the screen: 
 

 
 
You can also select the unit of measure each time that you open the 
program or when you select File / New. 

You can also open this screen by 
double clicking  with the mouse 
on the right corner of the current 
page 
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WinPCSIGN will open plotter list: 
 

 
 
 
Locate your plotter, select it and click on the arrow Add to place the plotter in the visualization windows to 
the right. Finally click OK button and select a communication Port 
 
 How to connect your plotter using a serial cable? (Com port) 

 
If you use a serial cable between cutter and computer, select the available Com port previously identified in 
Windows Device Manager, usually Com1.  

  

If you use a USB to Serial converter  install the driver comes with the adapter, then check the new port in:  
Windows/Device Manager/Port and configure your cutter in WinPCSIGN with the new com port. Usually 
Com1,2,3,4,5,6 etc 

 
Warning: USB to Serial adapter must be connect to the serial plotter cable and never to the plotter 

 

  

After a com port is selected, click on Accept/Save button.  
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How to connect your plotter using an USB cable?
 

If your cutter is configured to a USB port, click the button Select USB plotter to select the proper USB 
printer or FTDI driver 
 

 
 

 
if your USB driver is not in the list ... 

 
A) Insert the Cd-Rom driver  
B) Plug the USB cable   
C) If you don have driver, download driver from web site  

              D) Select Refresh button 
E) Download from internet 
              
Click the OK button to close the USB port selection window and click the Accept/Save button. 
 
Attention: Some FTDI cutter will cut thought com port using USB cable 
   
Press Accept / Save to exit and start working.  Read chapter Test your equipment 
 

 

Powerful computer. On/Off 

With this function, you can optimize your computer for maximum performance  

 

Fill selected elements. 

This function allows the option of filling (color) 

 

Reset toolbars. 

This function allows you to reset toolbars. 

http://www.ftdichip.com/Drivers/D2XX.htm
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Help menu  

 
Tip of the day  

 
This will open the days Advice screen. This screen opens when you enter the program the first time 

 
 
 If you do not want this screen appears every time, disable the option Show Tips on startup 
 
Help topics  

 
 Here you will find support information for different applications WinPCSIGN. To open HTML help, select the 
H
e
l
p
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Help menu or press F1 key: 
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About WinPCSIGN  

 
Here you will find information on the version and level of WinPCSIGN you. 
 
Transfer of License  

 
License Transfer WinPCSIGN Basic 2012 without USB dongle 
 
This function allows you to transfer the license of WinPCSIGN Basic 2012 at another computer. 
From the Help menu, click Transfer License. The software will automatically reset the license. You can 
install the software to another computer  
 
Note: Basic WinPCSIGN 2012 transfer a maximum of 5 times. 
             
Memory  

 

 
Here you will get information about  memory computer , space and the size of exe WinPCSIGN. 
 

 

 
Clean memory 

 

This function retrieves the memory used by software functions by retrieving the memory of cancellations and 
recoveries and the registers. 

 

Internet  
 

Open our web site: 

  

http://signmax.us/Download/PDF/WinPCSIGN-ACCOUNT.pdf
http://www.winpcsign.ca/
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 How to create Rhinestone  

 
Create Rhinestone patterns 

 
Automatic distribution of rhinestones to any shape an image 
 
Designing from scratch is very easy and interactive. With WinPCSIGN Pro, you can upload your own 
images, add printed or beaded text and graphics.  Adding beads or rhinestones in different shapes, 
colors and sizes from our Rhinestone menu.  You have the ability to manipulate rhinestones beads, 
copy, paste,  rotate, mirror, delete, replace, change            

 The transformation rhinestone screen will 
open the follow functions: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Select SS sizes (double click change the 
size of your selection) 
Spacing between the stone. 
Outline. Center line. (Fit to any shape by SS 
size selection). 
Grid Fill Standard-Horizontal-Vertical shift. 
Island, Full or Partial fill (select Depth). 
Select stones by Color and Size. 
Select path Inside/Outside. 
Select by Lasso. 
Spray rhinestone ( By SS  selection)  
(Select Spray button). 
Drop rhinestone by click. 
Restore Color. 
Change to circle. 
Stone touched 
Change the color background. 
Detect corner. 
Erase Original. 
No resize on/off. 
Create (Preset rhinestone pattern). 
Use Pattern (Center, Left, Right, -Random, 
Diagonal more). 
Edition rhinestone. 
Create Rhinestone font. 
Info. 

 

http://www.signmax.us/phpbb2/viewtopic.php?t=1508
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Single Line Rhinestone                             
 

 How  to write rhinestone text    

   

 
 

 

 

 

 

 

 

 

 

 

 

Step 1  From the Tool Bar on the left side of your working screen, select T, the Text icon. Once selected, 
the T icon becomes depressed; move the mouse on the working page (the cursor is similar to a capital I), 
and click on the place where you wish to begin write your text.               

 Step 2  Type the word “LISA”, the text should appear on your working screen. 
                                        
Step3 Click the Fonts icon F on the document tool bar to open the Fonts Menu window. 

Step 4 Select a single line font among available selection enter Height 1 inches and pres Ok 

Step 5  By means of the mouse click the selection  tool arrow  in the tools bar at your left, click the text 
which you typed, eight small black boxes appear around your text; this indicates that the object LISA is 
selected. 

                             

Step 6 You have to use more spaces between letters than a normal text we propose you the choice of two 
methods: Visual text spacing or Text spacing from Text menu 

Step 7  Visual letter spacing By using the right arrow, add more space between letters a space of 0,25 
(1/4) inch is recommended. 

              
 By default the space between characters is 12 % of the height use 25 % for letters of 1 inch. 
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Step 8  To reach the Rhinestone window . Click the Rhinestones button from the Bottom Tool Bar:                                                                                    

 
 

Step 9 Apply Rhinestone function to your text.. Select the word LISA, the from Rhinestone screen select SS 
and Spacing. 

   

 

Font: Calypso medium single line Height: 2 inch. 
 
Use these parameters:   

1- Rhinestone beads size is 9 SS = 0,2 
2- Spacing between beads is 0,04” this value must be 50% and more of the beads size. 
3- Erase original path is selected 
4-Click Apply button 
5- SS info button 
this button allows to count total numbers of stones, the total numbers of selected stones and to show the 
size of the used stones. 

 

If you do not like your stones templates press   icon, and start over 
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Contour Line Fonts 
 

Regular Cutting Max fonts and TrueType fonts (Contour fonts) 
 

Step 1 Click the Fonts icon on the document tool bar to open the Fonts Menu window. 
 

Steps 1, 2, 3, 4, 5, 6, 7  
 

From the Fonts  Menu windows select cutting Font button, and use Helvetica Medium. Use 1 inch as 
height and click the OK button. 

 

 

Text: LISA 

Font: Calypso medium  Height: 1 inch. 
Use these parameters:   

1- Rhinestone beads size is 7 SS = 0,02” 
2- Spacing between beads is 0,04” this value must be 50%  and more of the beads size. 
3- Erase original path is selected 
4- Click Apply button:         

Note: If you do not like your stones templates press   icon, and start over 
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 Fill text with Rhinestones 
 

Text : LISA 

Step 1 Click the Fonts icon on the document tool bar to open the Fonts Menu window. 
 

Steps 1, 2, 3, 4, 5, 6, 7  
 

From the Fonts  Menu windows select cutting Font button, and use Helvetica Medium. Use 1 inch as 
height and click the OK button. 

 

Funtime Font: Cottage Height: 2.5 inches. 

Use these parameters:  0 
1- Rhinestone size is 12 SS = 0,122” 
2- Spacing between beads is 0,08” this value must be 70% and more of the beads size. 
3- Erase original path is selected 
4- Check Standard from Grid Fill options 

 

 

 

If you do not like your stones templates press   icon, and start over 
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How to add Rhinestone to a design or a shape 
 

Opening a design from “Local Clipart” button. From local Clipart  window  select a desired logo.  

 

For any vector logo as  the heart you can create your own rhinestone model, here is procedure: 

    Select the select element tool, (arrow) click on the heart object t; the eight black handles 
appears. 

From your keyboard press the letter H to open the transformation window. 

        
 
    Click the Rhinestones buton from the Bottom Tool Bar.  

   

                          
Outline rhinestones   

 

 

Use these parameters : 
1- Rhinestone beads size  is 9 SS = 0,02” 
2- Spacing between beads is 0,06” this value must be 50% and more of the beads size. 
3- Erase original path is selected 
4- Uncheck fill 
5- Click Apply button 

If you do not like your stones templates press   icon, and start over 
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 Fill a figure with rhinestones
 

 

Use these parameters:   

1- Rhinestone beads size is 9 SS = 0.02” 
2- Spacing between  0,06” this value must be 70% and more of the beads size when we fill an object 
3- Erase original path is selected 
4- Check mark fill 
5- Click Apply button      
 

Lasso 
This function allow you select objects from your design using the Bezier tool 

 

  

Choose Lasso from Rhinestone Screen: With help of the Bezier, draw around the stones, objects or 
design that you want to capture. The selected item will be appear with little white squares,  then press one of 
arrow  Up, Down, Left, or Right from your keyboard and move them to another position  or press delete 
key. 
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Rhinestone application  

Aplication rhinestone method 1

Need a vinyl cutter  

Using a vinyl cutter or a scrapbooking cutter cut directly the rubber or plastic stencil material. 
Remove the stencil from it backing and position the stencil on stiff plastic plate, place the stencil 
stuck on the plate in a tray. Pour stones on the stencil and by means of a small brush to scatter 
stones in the holes face upward. Using the Mylar transfer, position it on the stone stencil surface 
and by means of a small squeegee scrape slowly so that stones stick to the Mylar without 
however to the stencil.  

Once made return the Mylar and stones on its backing support for storage or waiting production. 

 
Aplication Rhinestone method 2

You need printer: 
 
1) A common printer and paper 
2) A big needle 
3) Pen or pencil 
4) Hot fix applicator 

Use a common printer and paper to print the stencil for the position and  the stones sizes. 

Use a big needle to pierce holes position on the printed paper. Position  of the paper stencil on the material. 
Use a pencil to mark stones position on the material. By means of the hot fix applicator poses the 
rhinestones onto the surface you want to embellish 

               

 
. 

 
 
 
Iron-on the finished design 

 
1) Carefully remove the white backing from Mylar sheet 
2) Position the Mylar sheet design onto fabric. 
3) Place Teflon sheet over design. 
4) Set your iron to the proper temperature for the material, and allow iron to heat thoroughly.  
- Make sure that steam is OFF 
- Use “Wool Setting” 
5) Leave iron on design no pressure on and do not move  
iron, let it sit in place for approximately 12 - 15 seconds. Depending on fabric use less time for silks and 
more time for denim large designs, heat one section at a time until all crystals are heated.  
6) Turn fabric over and press gently from the back. 
7)  Allow to cool at least 3 to 5 minutes, slowly remove the Mylar sheet.  
8) When removing the Mylar sheet if some crystals are not firmly attached or feel “loose,” reapply the iron as 
above. 

                                                                                                          
  

 1- Print 
 2- Holes            
 3- Mark on 
 4- Aplicator                   
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How to create contour cut  
 
A) A simple contour cut 
B) Stuck on the image 
C) Precise distance from image 
 
Import high quality image file 150 to 300 dpi. The background has to be of uniform color rather white, avoid 
multicolored background or gradients. High contrast between background  an image generate good result. 
 
Simple contour cut 
1)  Import an image (JPG, BMP, PNG) 
2)  Use magic wand to create a contour 
 

 
Use the magic wand and click to the left near the image, the vectorisation tool will create automatically an 
outline. Use the sliding cursor Tolerance to adjust your outline. Your outline contains too many segments, 
use the sliding button Smooth to remove segments and generate a smoother outline 

              
Use the sliding button to obtain an outside or inside outline of the  image. When satisfied, click the button 
Add Path. 
 
Contour is stuck on the image. 
 
1)  Import an image (JPG, BMP, PNG) 
2)  Use magic wand to create a flush contour 
 

 
                
               Watch a video  

http://www.signmax.us/phpbb2/viewtopic.php?t=1697
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Use the magic wand and click to the left of the image. Use parameters Tolerance 0, Smooth 0  and Outline 
0. When satisfied, click the button Add Path. The path contains many small segments. To show the 
construction points, click the icon C from bottom tool bar. 
 

 
 
 

 

To remove points or useless segments use the  
function simplify path from the Shape menu or from  your keyboard  Alt+P you can repeat operation 
several times.  

  
Contour is for a precise distance of the image 
 
1)  Import an image (JPG, BMP, PNG) 
2)  Use magic wand to create a flush contour 
3)  Use outline tool to create a precise distance outline or inline 
Use outline tool to create a precise distance outline 
From the Tools menu select Outline this opens the Transformation Outline window. Select the outline 
created with the magic wand and use the appropriate thickness when done click the checkmark. 
 

  
 

 The new created outline can appear behind your image, 

Use the function Shape menu Order to position the outline in the foreground or use the Shift + Home key. 
You can modifythe shape of your outline by using the manipulation tool. 
 
4)  Configure printer 
 
To configure your printer for the printing the page size and page orientation have to be the same. 
 
5)  Add crop marks 
 
You can optimize your printing work by copying your image and the outline to the page. Function  Edit and 
Multiply (many copies) or the  duplicate function (Alt + D) will be effective tools. 
 
To add the Crop marks, from the File menu, select Crop marks. 
 
Three (3) Crop marks will display on your working page. You can move them by means of the selection tool 
and the mouse or the arrows of your keyboard. Do not forget to save your work before  printing. 
 
Here is the disposition of images and the outlines on the working screen representing a sheet in portrait 
mode. Younotice the presence  of three (3) crop marks the origin crop mark is situated in the lower  left 
corner of the screen. 
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 Every image shows us two (2) outlines. The original outline is close on the image and the second outline       
created by the Outline function  is 1/4” (6mm) of the original outline. Before printing you can erase  the 
outline not necessary for the cut or you can use a function permission to print an object.  
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You are ready to print, WinPCSIGN gives you all the necessary tools. From the View menu, you can 
display:   Show printer page 
 

 
 

After priting you are ready to cut. To cut with precision thecontour on a printed media you need to use a laser 
registration or a mechanical pointer registration. Cutters can use three (3)crop marks others use two (2) crop 
marks. 

 

   
 

Prepare your cutter and media to cut. Click the Cut Project button.   WinPCSIGN indicates the presence of 
image(s), click Continue to reach cutting control panel. 
  

The Register icons are shown. Select the icon permission to print when permission is 
denied a red X will  appear on the selected object to indicate that the object not maybe 
printed 

The function which allows not printing an object is activated with the View menu, 
Toolbar, check mark  Register option and clicks the Ok button. 

From the File menu, you can directly 
reach: 
 
-  Cropmark 
 - Print 
 - Print preview 
 - Print setup 
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 The screen shows only the objects which can be cut. Here we see the presence of two (2) colors and four 
(4) objects.We can cut by selection  of colors or objects. Before cutting we have to click the button Register 
to calibrate the positionof the laser beam or the pointer. You can use for RedSail and Foison cutters factors 
shown in the table. 
 

 
 

 
The button Register opens the window Print and Cut Registration. Type the calibration values for your cutter, 
first type the numerical value may position the mouse cursor in front of the numbers to type there the minus 
sign if necessary  Print and Cut Registration screen: 

 
 
 

 

 

 

 

 

 

 

 

 

 

  This is the calibration factors expressed in thousandth  of inch which represents 
distance between the end of  

          
 2

3

4

5

Arrows allow moving quickly the cutter head to position it. 
 

 Check mark the box to obtain a small movement    using the arrows. 
 

The next step button allows moving the cutter head  to different crop marks. 
 

  Movement of the head expressed in thousandth of inch. 
 

1
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Default value of Redsail, SM and Dika cutter you can try:

Watch a video; how to get a gap between Head and Laser  

 

                               
                                                                                      

All the training on the calibration and the use of laser beam or mechanical pointer is available on your 
WinPCSIGN CD-ROM program and on our Web site www.signmax.us 

 

  

http://www.signmax.us/phpbb2/viewtopic.php?t=1697
http://www.signmax.us/phpbb2/viewtopic.php?t=1696
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All trademarks and logos appearing in this program are the exclusive property of each company and 
should be used by authorized persons only. Illegal use is prohibited and may have serious consequences. 

WinPCSIGN Pro, Basic, CNC. Funtime Pro Funtime Scrapbooking, are trademarks of SignMAX Inc. 

Sign Max Enterprises, Inc. 
3745 tricentenaire Blvd. 
Montréal, Québec 
H1B 5W3 
C a n a d a 

 

Phone: (514) 644-3177 
Fax: (514) 644-3173 
 
Site: www.signmax.us 
Site: www.winpcsign.ca 
Email: signmax@signmax.us. 
 

This document was written by : Ivan W. Polanco  
Copyright © 1989-2015  
 MAX Enterprises, Inc. All rights reserved. 

http://www.signmax.us/
http://www.winpcsign.ca/
mailto:signmax@signmax.us
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