Welcome to Signmax.us Forum
WinPCSIGN BASIC - PRO Welcome to Signmax.us Forum
Author Message

<  WinPCSIGN Software  ~  WinPC2007 won't open files now and it did yesterday... HELP!

Posted: Wed Aug 24, 2011 4:39 pm Reply with quote
Joined: 08 Dec 2009 Posts: 5 Location: Lake Wales, Florida
Had to have my hard drive wiped and reinstalled due to a virus. I have windows7 and have been very successfully using it now for a couple of years up until now. However, now that I've had to reinstall my software, I can't get it to work... it acts like it installed correctly yet when I go to open one of my old files, it opens it in the background, (I can see it) and then a window pops up with the www.signmax.us web address in it and it immediately closes the program. It was working fine yesterday when I installed it other than not being able to get the cutter to work with the right com port, which was what I was trying to fix when this started happening... I uninstalled the software and then reinstalled it again and it still does it. It doesn't say that its not recognizing the rockey key or anything like that.

Also need help changing my com port to one that WINPCSIGN recognizes... all of my ports (1-10) say they are all in use, and when I plug my serial cable in it tells me I'm in port 11-14 depending on which I plug into... referred back to an old thread that I started a couple of years ago when I had this dilemma and none of that works this time for some reason.

PLEASE HELP! I really need to get back to work!!!

Thanks in advance for any help with these problems!!

View user's profile Send private message Send e-mail Yahoo Messenger
Posted: Thu Aug 25, 2011 3:45 pm Reply with quote
Joined: 19 Apr 2007 Posts: 352 Location: Montreal
www.signmax.us error mean: 1 file is missing!!
Normally uninstall and re-install the software can fix this problem.
We also recommend after uninstall the software, delete Signmax folder from your computer. (save your job before to do it)

WinPCSIGN.exe works with a WPC file, so depending of the Windows security (vista or 7), Windows will not overwrite the wpc file and will create a copy of this file. So even if you re- install WinPCSIGN the software will not work and will still show you the same error. The solution is to find on your computer the old wpc file and delete it before re-installing the software.

WinPCSIGN does not create a serial port on your computer. If you are using the serial cable you have to chose between 2 ports (usually Com1, or Com2). If it still doesn't work, then it means that the ports are not activated on your computer. You will have to activate them in the system properties --> device manager.

If you have com 1 to 10 (or more) it means that you are working with an USB-Serial adapter.

At soon as you connect the Dongle on your computer, Windows will detected and install the driver. (you can review it in Device manager). It is also possible that your computer is 64 bit or that the key is damaged.

Last edited by Ivan on Thu Aug 25, 2011 7:46 pm; edited 1 time in total

Ivan Polanco, Sales manager/Support
Signmax.us Profesionnal signmaking ressources
View user's profile Send private message Send e-mail Visit poster's website
Posted: Thu Aug 25, 2011 3:59 pm Reply with quote
Joined: 08 Dec 2009 Posts: 5 Location: Lake Wales, Florida
I've uninstalled it and reinstalled it about 4 times and always get the same result. All of my old files aren't saved to the hard drive they are saved to a flash drive, so they really shouldn't come into play... it does it when I try to create a new file as well. I didn't have any problems with it until I did the update for the program, that seems to be where the problem came in... I deleted everything and started over and did it without the update to see if that was the problem and that wasn't it... This was essentially a new install which I had done the day before yesterday since the hard drive had been wiped, and on the initial install the program itself was working fine on it with the exception of the not being able to get the com port thing right... (had trouble with it last time too) I happened across the update when trying to find out about the com port thing and installed that, and thats when everything went haywire...

I have the serial to usb adapter that I purchased off your website and have done the installation of that as well, and I know I had it running through com port 2 the last time this was installed on this exact computer before the hard drive went down, so I'm not sure whats changed at this point.

My computer is 64 bit and the dongle key says that it installed correctly... so I'm not sure what to do now.

At the risk of sounding like an odd question... is it possible for a virus protection program to cause problems with either installation or how this program works? I have one that messes with other programs, which is why I'm asking...

Thanks in advance for your help!

Tonia :smurfin:
View user's profile Send private message Send e-mail Yahoo Messenger

Display posts from previous:  

All times are GMT
Page 1 of 1
Post new topic

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum